Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 128
Search took 0.01 seconds.
Search: Posts Made By: ajv205
Forum: Pro Tools 10 03-18-2015, 12:39 PM
Replies: 2
Views: 2,339
Posted By ajv205
Pan Depth Setting not saving with session

I use the 4.5 setting to match my ssl but the darn thing always goes back to 2.5 when i re-open the session.

needless to say i save before closing the session and the setting at that point is -4.5...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-23-2014, 01:42 PM
Replies: 198
Views: 32,965
Posted By ajv205
Forum: Pro Tools 10 03-31-2014, 12:37 PM
Replies: 191
Views: 34,325
Posted By ajv205
Re: Avid staff - have some courtesy and advise if pt10 will be supported under os 10.

Apple is a bit overzealous with their desktop OS perhaps.

But Avid should also try to make the software code to not be so damn sensitive to OS and computer hardware versions. I might be seeing...
Forum: Buy & Sell 10-17-2012, 09:10 AM
Replies: 0
Views: 2,320
Posted By ajv205
FS Lynx Aurora 16 LT-HD AD/DA Converter

Selling a Lynx Aurora 16 with the LT-HD card. Brand new condition. Original box and manuals.

$2500 shipped and paypal'd. Cash on pickup welcome. Located in Manhattan.
...
Forum: Pro Tools TDM Systems (Mac) 03-01-2012, 01:20 PM
Replies: 12
Views: 6,595
Posted By ajv205
Re: recommend backup software other than Retrospect?

carbon copy cloner for daily backups. superduper for OS drive clone backup
Forum: Pro Tools 10 02-27-2012, 03:58 PM
Replies: 47
Views: 17,594
Posted By ajv205
Re: Mega bug with Busses PT10.01

is avid going to fix this or what
Forum: Pro Tools 10 02-27-2012, 03:09 PM
Replies: 47
Views: 17,594
Posted By ajv205
Re: Mega bug with Busses PT10.01

Im having the same issues after upgrading from 8 HD to 10 HD. Currently on 10.0.0

I open a PT10 session created on another HD v10 system. I save the session as a new version, then delete all i/o...
Forum: Pro Tools 10 02-17-2012, 07:36 PM
Replies: 8
Views: 6,098
Posted By ajv205
Re: Who out there is upgrading to PT10HD, but staying on HD/TDM cards?

Im on 10 HD now with my old Tdm cards. Basically , I mix 90 % native, and can overdub mid mix if necessary by switching to dsp plugs on the track I'm recording on. I don't need the extra power of the...
Forum: Pro Tools 10 01-09-2012, 08:49 AM
Replies: 1
Views: 2,633
Posted By ajv205
Audiosuite processing chain

I cant find anywhere in the manual or in google how to create an audiosuite processing chain.

I am able to open two or more audiosuite plugs using the 'shift' key, but then what is the next...
Forum: Pro Tools TDM Systems (Mac) 09-19-2011, 10:13 AM
Replies: 4
Views: 2,612
Posted By ajv205
Re: After installing Mbox2 drivers, PT HD wont launch

Fixed the problem. Did not do re-install. Just did update to 8.0.5

I never update unless i'm ready to trade-off potential downtime to my needing/wanting a new feature.
Forum: Pro Tools TDM Systems (Mac) 09-19-2011, 09:04 AM
Replies: 4
Views: 2,612
Posted By ajv205
Unhappy Re: After installing Mbox2 drivers, PT HD wont launch

just repaired permissions on system drive and also made another admin account.

problem persists.

Is there anything left for me to try before having to go through a re-install?
Forum: Pro Tools TDM Systems (Mac) 09-19-2011, 08:22 AM
Replies: 4
Views: 2,612
Posted By ajv205
Re: After installing Mbox2 drivers, PT HD wont launch

trashed all prefs and settings using the database helper. problem persists.

Please note, I did not use protools at all after installing the mbox2 driver. that was only so that the mac OS could...
Forum: Pro Tools TDM Systems (Mac) 09-19-2011, 07:58 AM
Replies: 4
Views: 2,612
Posted By ajv205
Angry After installing Mbox2 drivers, PT HD wont launch

I installed mbox2 drivers on my main studio computer to use my mbox2 to do room sweeps to do acoustic treatments. I needed to use the mbox since the software "RoomEQWizard" runs with whatever the mac...
Forum: Pro Tools 9 11-22-2010, 06:44 AM
Replies: 0
Views: 2,281
Posted By ajv205
?? Core Audio USB max channels ??

Has anyone tested a high end multi-channel USB Core Audio interface (like the Apogee Symphony) with PT9 yet? What is the max number of simultaneous I/O possible via the USB connection. I need real...
Forum: Pro Tools 9 11-08-2010, 10:29 AM
Replies: 8
Views: 7,664
Posted By ajv205
Forum: Pro Tools 9 11-07-2010, 04:54 PM
Replies: 8
Views: 7,664
Posted By ajv205
Re: Third Party ASIO Interfaces and Hardware Inserts ADC ??

Page 45:
"ProTools 9.0 provides automatic Delay Compensation for managing DSP and host-based delays from plug-in and hardware inserts, and mixer routing (bussing and sends). Lower versions of...
Forum: Pro Tools 9 11-07-2010, 02:29 PM
Replies: 8
Views: 7,664
Posted By ajv205
Re: Third Party ASIO Interfaces and Hardware Inserts ADC ??

So, for the time being, I can manually enter the hardware delay compensation for ASIO or Core Audio interfaces within the I/O setup prefs "H/W insterts" page? Can someone from Avid please confirm...
Forum: Pro Tools 9 11-07-2010, 01:51 PM
Replies: 8
Views: 7,664
Posted By ajv205
Third Party ASIO / Core Audio Interfaces and Hardware Inserts ADC ??

Is any experienced user using PT9 (non-HD version) and a third party ASIO or Core Audio interface with outboard gear on hardware inserts for mixing? If so, is the hardware insert compensated by the...
Forum: Pro Tools 9 11-07-2010, 01:42 PM
Replies: 5
Views: 5,266
Posted By ajv205
Re: Apogee Rosetta 800's and PT 9 Compatibility?

Are you using the Rosetta with hardware inserts during the mix? Is the converter delay for the hardware insert automatically compensated?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-11-2010, 07:01 AM
Replies: 6
Views: 4,767
Posted By ajv205
Re: HELP! iLok / hardware issues!!

Since then I have upgraded to version 8 and a OS reinstall to 10.5.6. The problem has disappeared.
Forum: Pro Tools M-Powered (Mac) 02-25-2010, 09:27 AM
Replies: 2
Views: 2,602
Posted By ajv205
Re: probably the most obvious noob question ever...

1- is there a waveform on the tracks you are panning right? if no, thats your problem.
2- is there a cable physically connected from the right output or output "2"? (im assuming you are using an...
Forum: Pro Tools TDM Systems (Mac) 02-19-2010, 09:15 AM
Replies: 17
Views: 5,668
Posted By ajv205
Re: OT: Biggest LCD monitor with MacPro and PTHD

I use a 42" Toshiba LCD TV in addition to a 20" Samsung LCD. Just go out of the Mac Pro using a DVI to VGA adapter. The fonts stay the same relative size, everything is just bigger, like using a...
Forum: Pro Tools TDM Systems (Mac) 02-03-2010, 04:25 PM
Replies: 60
Views: 13,756
Posted By ajv205
Re: It's that time again, PT 9 Suggestions!

1- Delay compensation in LE for compatibility with HD.

2- add Pref to "lock out" time stretching tool from the trim tool.

3- fix the multi-mono signal generator. its out of phase.

4- add a...
Forum: Pro Tools TDM Systems (Mac) 12-15-2009, 07:53 AM
Replies: 11
Views: 4,897
Posted By ajv205
Re: A few Save Copy In questions.

1- no. session copy does the whole session. If what you are doing is backing up, I would use Retrospect or something that only updates the newer or modified files. That is the proper way of backing...
Forum: Pro Tools M-Powered (Mac) 11-12-2009, 08:27 AM
Replies: 5
Views: 3,221
Posted By ajv205
Re: very frustrated working on a mix

probably maxing out the CPU. with my HD system if i dont have enough dsp allocated, Waves plugins go bonkers with distortion all over the place. try upping your processor allocation and dae buffer...
Showing results 1 to 25 of 128

 
Forum Jump

All times are GMT -7. The time now is 04:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com