Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.02 seconds.
Search: Posts Made By: bigstribs
Forum: ICON & C|24 06-23-2010, 11:10 AM
Replies: 1
Views: 2,525
Posted By bigstribs
Re: Accessing the Power Supply

im interested on doing this too. anyone with the help?
Forum: ICON & C|24 06-23-2010, 10:56 AM
Replies: 1
Views: 4,089
Posted By bigstribs
Control 24 Power Supply Failure

I know this thread is all over the place. But i just bought a used Control 24 board, and it has the click on click off & light flashes' turns off, all signs point to a bad power supply..

I was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-17-2010, 07:36 PM
Replies: 4
Views: 7,848
Posted By bigstribs
Re: H/W Buffer Size - reduce - increase?? cant win

okay, i switched to record to another hard drive... so far so good.,,

how do i run a sandra report..
and where can i get the 8.0.4 driver updates..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-17-2010, 03:44 PM
Replies: 4
Views: 7,848
Posted By bigstribs
Question H/W Buffer Size - reduce - increase?? cant win

In the middle of recording i get a error, Reduce H\W buffer size.. Ive reduced, then it says to increase, and so on... What is the best setting so i do not receive this error. I upgraded to what i...
Forum: Pro Tools M-Powered (Win) 12-27-2009, 09:26 AM
Replies: 2
Views: 2,206
Posted By bigstribs
vocal sounds a off, from the beat

i have pro tools 7.3.1 cs7 mbox 2 pro

when i record anyones vovals. during the playback it always sounds just slightly off beat, and not how it was recorded..

anyone have a clue??

thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-13-2009, 09:35 AM
Replies: 4
Views: 3,051
Posted By bigstribs
Re: cant get my pro tools to read my motif

yea its still not working.. this sucks!@#
screw the mbox.. :)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-09-2009, 12:47 PM
Replies: 4
Views: 3,051
Posted By bigstribs
Re: cant get my pro tools to read my motif

I have the L/R output going to the two inputs on the back on the Mbox.
Which should be Stereo track 1 and 2 correct??
I had it all set up before, the same way. Had to reinstall Pro Tools on a new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-07-2009, 05:20 PM
Replies: 4
Views: 3,051
Posted By bigstribs
cant get my pro tools to read my motif

i have a mbox2 pro..
i have a mic (xlr cord) into mic 1
i also have a Left and Right Aux Cable hooked into
Input 1 and 2
I goto Track>>New>>Audio>>Stereo

It only shows my mic on the left...
Forum: Pro Tools TDM Systems (Mac) 10-26-2009, 09:35 AM
Replies: 6
Views: 4,293
Posted By bigstribs
Re: Control 24 mixer flickers on and off repeatedly....

Alright guys thanks.. i will give it a shot.. who do we contact for the power supply??
Thank you in advanced.
Forum: Pro Tools TDM Systems (Mac) 10-25-2009, 10:20 PM
Replies: 6
Views: 4,293
Posted By bigstribs
Control 24 mixer flickers on and off repeatedly....

okay, i have a control 24 board. The problem i'm getting..
When i turn the board on it Flashes 10-15 lights and clicks on and off repeatedly.. is this a fuse?? or firmware? Anyone else had this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2009, 10:17 PM
Replies: 10
Views: 22,841
Posted By bigstribs
Re: Just got Windows 7- have mbox 2 pro. what do i do??

okay i shall try to do the dual boot thing.. it didnt come with a windows 7 disc, so i suppose ill throw on the old windows xp as the 2nd OS..
Thanks all for your help
-stribs
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-24-2009, 02:04 PM
Replies: 10
Views: 22,841
Posted By bigstribs
Cool Just got Windows 7- have mbox 2 pro. what do i do??

Just bought a new pc with windows 7 already installed..
My install disc, is not wanting to work with 7. I cant even get drivers to install for the mbox 2 pro.. Can anyone help???
thanks

:eek:
Forum: Pro Tools TDM Systems (Mac) 02-07-2009, 06:40 PM
Replies: 1
Views: 2,501
Posted By bigstribs
DAE error -1115 on start up screen.. Machine Control????

on the start up screen i get this error about activating or registering the MachineControl
then after that msg i get dae error -1115
and then pro tools shuts down... any help?
mac os x 10.5.6...
Forum: ICON & C|24 02-07-2009, 06:39 PM
Replies: 1
Views: 4,986
Posted By bigstribs
DAE error -1115 when i try to load pro tools

on the start up screen i get this error about activating or registering the MachineControl
then after that msg i get dae error -1115
and then pro tools shuts down... any help?
mac os x 10.5.6...
Forum: MIDI 06-08-2008, 02:01 PM
Replies: 1
Views: 2,631
Posted By bigstribs
motif es6 sync\' problems

im running pro tools le 7.4.. trying to sync up my motifes6 to pro tools.. it triggers my tracks, but every track is slightly off.. any helpers???
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 02:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com