Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: randa112
Forum: Pro Tools M-Powered (Mac) 11-08-2008, 03:05 PM
Replies: 2
Views: 4,604
Posted By randa112
Garage band

Does anyone know why when I record vocals in garage band, the playback only comes through one speaker. This is probably a dumb question, but I have my Blue Bluebird microphone connected to my MBox 2...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-30-2008, 09:57 AM
Replies: 2
Views: 1,999
Posted By randa112
Pro Tools Start Up

I downloaded the 7.4.2 version of PT LE onto my new iMac and it is asking for an authorization code. I've tried to enter the code for my previous PT LE 7.3 version but it doesn't seem to be working....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2008, 10:46 PM
Replies: 6
Views: 2,790
Posted By randa112
I downloaded the upgrade to 7.4.2. Now when I...

I downloaded the upgrade to 7.4.2. Now when I click to open PT, the opening screen freezes and PT doesn't open when it is "Loading plug-ins DigiReWire.dpm". Should I just uninstall Protools,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2008, 01:30 PM
Replies: 6
Views: 2,790
Posted By randa112
Mac OS X Version 10.5.4 Processor: 3.06GHz...

Mac OS X Version 10.5.4

Processor: 3.06GHz Intel Core 2 Duo
Memory: 4GB MHz DDR2 SDRAM

Using a Mbox 2 Pro with protools LE 7.3

From looking around, it seems I may need to buy the upgrade...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2008, 01:01 PM
Replies: 6
Views: 2,790
Posted By randa112
Problems with ProTools

Hey there,
I just recently installed Pro tools onto my new iMac and when I tried to open it a little while ago it stated that I needed to install the "Interlok Extensions". So it directed me to a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2008, 06:32 AM
Replies: 2
Views: 3,782
Posted By randa112
Connecting studio monitors

This could quite possibly be a stupid question, but....

I am trying to piece together a recording studio for my home and was wondering how I could use my monitor speakers (M-audio Studiophile...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 11:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com