Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 38
Search took 0.01 seconds.
Search: Posts Made By: komakaze
Forum: Pro Tools 2018 06-22-2018, 10:28 AM
Replies: 45
Views: 10,624
Posted By komakaze
Re: How is Pro Tools 2018 behaving?

That's exactly what's happening on my side! Besides me running 10.13.5 on a 5.1 mac pro. It's sooooo very annoying and frustrating. The locks even happen when transport isn't playing.
My system is...
Forum: General Discussion 05-20-2016, 08:28 AM
Replies: 6
Views: 2,417
Posted By komakaze
Re: Delivering Stereo / Multichannel for Broadcast

Okay, but if someone has defaulted his setup to let's say Track 7+8 / Dolby-E, will it automatically switch to Track 1+2 if there's just silence?
Forum: General Discussion 05-20-2016, 04:56 AM
Replies: 6
Views: 2,417
Posted By komakaze
Re: Delivering Stereo / Multichannel for Broadcast

Thanks so far!

I'll contact the station to clarify this..

What I don't understand: If I send them "empty" (i.e. muted) tracks, what is the difference to those tracks just not being existent? I...
Forum: General Discussion 05-17-2016, 06:48 AM
Replies: 6
Views: 2,417
Posted By komakaze
Delivering Stereo / Multichannel for Broadcast

Hey!

I have a question concerning the delivery of a spot for TV-broadcasting (SKY network): The specs say that it has to be 8-channel, in case of just a stereo soundtrack "tracks 3-8 muted"......
Forum: Post - Surround - Video 10-25-2013, 05:35 AM
Replies: 7
Views: 3,531
Posted By komakaze
Re: Octophonic installation?

Hey guys, thanks for answering so quickly - and sorry for my late response, I had other stuff going on (u know the drill)... sorry.

So, I'm still trying to figure out how to set up the...
Forum: Post - Surround - Video 10-11-2013, 05:07 AM
Replies: 7
Views: 3,531
Posted By komakaze
Octophonic installation?

Hey guys,

I have two questions concerning an octophonic installation I will have to mix for. It's driving me nuts, I so hope that someone around here has the knowledge how to set things up for a...
Forum: Pro Tools 9 02-09-2011, 01:57 AM
Replies: 2
Views: 2,600
Posted By komakaze
Re: Default Source for Bounce to Disk Mystery

Yeah, that's driving me nuts, too...

I even have the bigger problem, that if you want to export a Quicktime-movie and change the settings, you will have to do a "normal" bounce first to chose the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2011, 02:53 AM
Replies: 10
Views: 13,112
Posted By komakaze
Re: No Movie Present- H.264 Mp4 23.97 Frame Rate

I'm having the exact same problem. Any news on that issue? Strange thing is, the guy who sent me the video says, that he didn't change anything in his settings and the last time he gave me something,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-23-2010, 05:57 AM
Replies: 1
Views: 2,002
Posted By komakaze
Quicktime: MBox=YES, 003=NO... Why?

Hey. I was just wondering: What is the reason that I can use my Mbox2 mini to watch and LISTEN movies via Quicktime and my Digi 003 just doesn't seem to find a way to play the sound...
I mean, VLC...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-09-2010, 08:52 AM
Replies: 2
Views: 2,116
Posted By komakaze
Re: "reset on stop" changes values in KORE... how to switch off?

That's exactly the kind of answer I was waiting for... :rolleyes:
No, seriously: It's an issue having to do with the MIDI-handling in Pro Tools and I thought that someome might have had the same...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-09-2010, 07:41 AM
Replies: 2
Views: 2,116
Posted By komakaze
"reset on stop" changes values in KORE... how to switch off?

Finally figured out a way to get KORE working as an FX under Pro Tools...
But now I'm experiencing a problem with some (MIDI?) stuff: When I hit stop all knobs go to neutral and every channel mutes....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-09-2009, 01:30 AM
Replies: 11
Views: 2,741
Posted By komakaze
Re: no sound...nothing

What are your I/O settings?
Forum: General Discussion 06-27-2009, 01:29 AM
Replies: 406
Views: 128,684
Posted By komakaze
Re: $$$ I think Pro Tools HD is Overpriced $$$

Too good to be true – you're still talking about Digi.
Forum: MIDI 06-21-2009, 06:09 PM
Replies: 0
Views: 2,299
Posted By komakaze
KORG nanoPAD & Panner?

I was wondering if there is a possibility to get the xy-Pad of the nanoPAD to work as a controller for (surround-)panning...
Anyone?
Forum: General Discussion 06-21-2009, 06:02 PM
Replies: 406
Views: 128,684
Posted By komakaze
Re: $$$ I think Pro Tools HD is Overpriced $$$

Good point. And I am afraid seeing Digi pushing into the "live"-market... I personally got the feeling that they would do better by putting some more effort in developing the studio thing PT – LE and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-18-2009, 02:02 AM
Replies: 10
Views: 3,891
Posted By komakaze
Re: Video playback / priority issue...

In that case I need it for the installation of my diploma thesis. And to be honest, that's an redundant question. If you're doing sounddesign for an HD-format, let's say an 3D Animation with1080p,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-15-2009, 06:33 AM
Replies: 10
Views: 3,891
Posted By komakaze
Re: Video playback / priority issue...

Photo JPEG, I didn't try yet. Good hint.
And no, thermals is no issue.
I don't know what to suspect anymore – thing is, playback with normal priority is close to acceptable, medium is more like a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-15-2009, 01:13 AM
Replies: 10
Views: 3,891
Posted By komakaze
Re: Video playback / priority issue...

Yeah, I know all that – as said before, I was experimenting with different codecs. DV is not an option as I need to have a higher resolution and quality is of concern in that setup. So, all the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-13-2009, 07:04 PM
Replies: 2
Views: 1,891
Posted By komakaze
Re: mac pro speed for 003 with cptk?

For editing smaller projects it's gonna be more than sufficient. As you're gonna use just a few plugs for postpro, i'd say go for it (if budget is an issue).
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-13-2009, 12:54 PM
Replies: 10
Views: 3,891
Posted By komakaze
Re: Video playback / priority issue...

Codec is H.264 in that case, but I also tried Mp4 and Huffyuv –[bleep]also I tried experimenting with my other playback settings.
"Worse" is worse, id est stuttering close to freezing.
The drive...
Forum: Pro Tools TDM Systems (Mac) 06-13-2009, 10:33 AM
Replies: 85
Views: 41,984
Posted By komakaze
Re: Pro Tools 8 - Quicktime Playback sucks

Seconded. Playback performance definitely went down the drain...

AND: http://duc.digidesign.com/showthread.php?p=1411346#post1411346
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-13-2009, 10:32 AM
Replies: 10
Views: 3,891
Posted By komakaze
Video playback / priority issue...

Is this a bug or why is it that video-performance is getting worse on increasing priority?

I'm on an 2xQuad 2.26 Nehalem with the ATI card, PT 8.
Forum: Pro Tools TDM Systems (Mac) 06-13-2009, 10:27 AM
Replies: 24
Views: 18,467
Posted By komakaze
Re: ProTools 8 is crippling its users without RAID

You're quite right with everything you say – except that working with multiple drives would be obsolete if PT would support RAIDs. Btw, with actual, fast drives, it's not a big problem to play back a...
Forum: Pro Tools TDM Systems (Mac) 06-12-2009, 03:32 PM
Replies: 24
Views: 18,467
Posted By komakaze
Re: ProTools 8 is crippling its users without RAID

If I might answer this for my part: I don't like doing it because it's not very comfortable and spreads your projects over the whole system. For me, this is just one more error source I'd like to...
Forum: Pro Tools TDM Systems (Mac) 06-11-2009, 03:32 PM
Replies: 24
Views: 18,467
Posted By komakaze
Re: ProTools 8 is crippling its users without RAID

Yeah, seems to be something like automatic, cpu based delay compensation in nowadays... :rolleyes:
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT -7. The time now is 08:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com