Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 59
Search took 0.01 seconds.
Search: Posts Made By: SteveH44
Forum: Post - Surround - Video 05-14-2019, 02:24 PM
Replies: 0
Views: 1,277
Posted By SteveH44
ProTools 2019.5 slow to record

We've just completed updating 2 of our rooms with ProTools v 2019.5, and as an animation studio, we are required to have PT online chasing TC from beginning to end of session. Previously ProTools...
Forum: Post - Surround - Video 12-22-2014, 02:43 PM
Replies: 12
Views: 9,155
Posted By SteveH44
Re: ProTools v11 and OSX 10.10 "Yosemite"

Thanks people. v11.3 came out Friday night, after my post. From the bug list it looks like it has many issues with QT and the standalone sound driver. That's fine, we don't use the sound driver...
Forum: Post - Surround - Video 12-18-2014, 09:10 AM
Replies: 12
Views: 9,155
Posted By SteveH44
ProTools v11 and OSX 10.10 "Yosemite"

We're currently in the process of installing 6 new Mac Pro (2014) "Trash Cans" which were shipped with OS X 10.10 "Yosemite", and we want to know what the hangup with Avid's release of a certified...
Forum: Pro Tools 10 08-20-2014, 06:02 AM
Replies: 2
Views: 2,326
Posted By SteveH44
Re: V10.3.9 Logic Corruption

Thanks for the reply. Sorry to be redundant. Interesting that Avid hasn't pulled it down. Isn't really just a minor annoyance.
Forum: Pro Tools 10 08-19-2014, 11:10 AM
Replies: 2
Views: 2,326
Posted By SteveH44
V10.3.9 Logic Corruption

As a normal rule, we do not install revisions the minute they come out, but I felt since 10.3.9 had been out for some time, it should be mature enough to install - wrong! We have 14 workstations at...
Forum: macOS 08-09-2012, 10:05 AM
Replies: 0
Views: 2,063
Posted By SteveH44
CTD when exporting MP3 to network desktop

Pro Tools v10 (OSX 10.7.4) has, what seems to be a permissions problem, when exporting MP3's to network (Open Directory) desktop. We have verified this across all of our networked machines. No...
Forum: Post - Surround - Video 03-14-2012, 12:15 PM
Replies: 0
Views: 2,346
Posted By SteveH44
Stalling video, audio continues to play

Is anyone else having issues with QT video stalling, but audio continues to play when Pro Tools starts. Doesn't seem to be a problem when using Quickpunch, and allowed to run for a second, then drop...
Forum: macOS 03-12-2012, 10:03 AM
Replies: 43
Views: 12,718
Posted By SteveH44
Re: Pro Tools 10 - Disk access bug ?

Alex - We are seeing the exact same problem here. We have 17 workstations running Pro Tools v10 HD2 on OSX 10.6.8. Some workstation running qualified FW400 ext. drive, a couple running qualified...
Forum: Post - Surround - Video 02-23-2012, 02:56 PM
Replies: 3
Views: 3,053
Posted By SteveH44
Re: PTv10 Admin

Thanks Jon for the reply. Yes we use ACL on the server, but if the user is permission'ed to use the share folder, then it would seem they would be able to play sessions from the server, something I'm...
Forum: Post - Surround - Video 02-21-2012, 03:22 PM
Replies: 3
Views: 3,053
Posted By SteveH44
PTv10 Admin

Pro Tools v10 is finally is becoming more usable over servers and networking. My question is, is it possible to admin connection to server within workspace browser, to prohibit network users from...
Forum: Pro Tools 9 01-11-2012, 09:52 AM
Replies: 6
Views: 5,969
Posted By SteveH44
Re: Record enable/Online in one keystroke?

Under normal circumstances, opt+cmd+space should work but of all of our 15 Mac Pro workstations running ProTools v9/v10 on Mac 10.6.8 or 10.7.2, none of them works. Yes we have spotlight turned off,...
Forum: Post - Surround - Video 03-13-2011, 11:30 AM
Replies: 2
Views: 4,067
Posted By SteveH44
Re: Waves v8 install issues on PT v9 HD

Thanks for the reply. I did verify one Waveshell v8 in the plugins folder. As mentioned, it works as admin. We'll beat up Waves in the morning.
Forum: Post - Surround - Video 03-13-2011, 09:58 AM
Replies: 2
Views: 4,067
Posted By SteveH44
Waves v8 install issues on PT v9 HD

It would seem that Waves is back to problems with Waves v8 running as a Mac standard user. Seemed to have been fixed in v7. Problem is Waves v8r4 will run as administrator, but not as standard user....
Forum: Post - Surround - Video 07-06-2010, 10:36 AM
Replies: 9
Views: 4,397
Posted By SteveH44
Re: Voiceover microphone...

We are a major supplier of dialog for most theatrical motion picture, TV and radio spots, Here are the why's and wherefores on mic's and why they are used.
Basically Neumann U-87A are the mic of...
Forum: Post - Surround - Video 06-01-2010, 11:15 AM
Replies: 46
Views: 13,186
Posted By SteveH44
Re: Any Network Authenticated Users?

Sorry I haven't been responding to the thread, been busy last two week. To answer most questions, here's what we have going - all users are network based, via Open Directory on a large AFP share...
Forum: Post - Surround - Video 05-07-2010, 07:32 AM
Replies: 46
Views: 13,186
Posted By SteveH44
Re: Any Network Authenticated Users?

Leki

We recently installed a Mac Mini Server, which is available now with SL Server OS installed, two Sata drives. It's nice as long as the demands are kept to a reasonable level, its not an...
Forum: Post - Surround - Video 05-06-2010, 11:48 AM
Replies: 46
Views: 13,186
Posted By SteveH44
Re: Any Network Authenticated Users?

We have 17 Pro Tools rooms, 3 FCP machines, and 14 client web machines running from Open Directory/LDAP Xservers, all Home directory served. Low band Quicktime video from Raid 50 arrays over fiber...
Forum: Post - Surround - Video 06-12-2009, 08:44 AM
Replies: 10
Views: 5,167
Posted By SteveH44
Re: Sync HD issues with PT 8

Just an update. Installed cs3 release this AM, but no change to this current problem. Word clock still corrupts during session load, and session close. We still have an open ticket on this problem...
Forum: Post - Surround - Video 06-01-2009, 08:52 AM
Replies: 10
Views: 5,167
Posted By SteveH44
Re: Sync HD issues with PT 8

We have tried throwing away all user PT preferences, with no effect. We have since retro-graded Pro-Tools to v7.42, and all problems have gone. From what I can tell, it has to do with the way...
Forum: Post - Surround - Video 05-29-2009, 08:04 AM
Replies: 10
Views: 5,167
Posted By SteveH44
Sync HD issues with PT 8

After configuring 2 new I7 Intel computers running PT 8cs2 on Leopard 10.5.7, there would appear to be a bug in either the Sync HD firmware (v221) or in PT8 itself. Here's what happens - We use the...
Forum: Post - Surround - Video 09-10-2008, 12:00 PM
Replies: 0
Views: 2,715
Posted By SteveH44
Video import Error

When importing Quicktime video clips with multiple regions (mono/stereo), and trying to move these multiple audio regions to different tracks, I get this error >
" Could not complete the Region...
Forum: Post - Surround - Video 04-21-2008, 09:03 AM
Replies: 0
Views: 2,215
Posted By SteveH44
Intermittant fades v7.4cs3 PPC

Not sure if we're the only one's in the world with this issue, but we've been getting reports from the control rooms, as well as seeing it for myself, that fades are not rendering as selected....
Forum: Post - Surround - Video 11-06-2007, 09:12 AM
Replies: 6
Views: 2,419
Posted By SteveH44
Re: Best System Configuration when working with movie window

We have run into these issues many times, and have found that keeping the video data rate reasonable - say 6-10mbps, allows enough bandwidth for PT's run with firewire 1 drives. You may find that you...
Forum: Post - Surround - Video 07-11-2007, 07:38 AM
Replies: 8
Views: 5,924
Posted By SteveH44
Re: session refuses to open

Could be a permissions problem. Usually low numbered error like the one your expirencing, has been due to permissons errors.
I would open the primary folder containing the session, do an "cmd+I" >...
Forum: Post - Surround - Video 07-11-2007, 07:25 AM
Replies: 14
Views: 3,862
Posted By SteveH44
Re: Canopus or Mojo

We to use the Sharp LCD's, and have seen the jitter your talking about. Often our monitors are looking at the 2nd graphics output from the video card via a Mac DVI to composite adapter (simulating a...
Showing results 1 to 25 of 59

 
Forum Jump

All times are GMT -7. The time now is 05:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com