Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 209
Search took 0.06 seconds.
Search: Posts Made By: Ty Ford
Forum: Pro Tools 11 01-16-2020, 04:45 PM
Replies: 13
Views: 876
Posted By Ty Ford
Re: Audio Suite plug ins aren't processing - toss prefs?

Hi Bruce,

A prefs tossing app?

Thanks for your suggestions!

Ty Ford
Forum: Pro Tools 11 01-16-2020, 04:19 PM
Replies: 13
Views: 876
Posted By Ty Ford
Re: Sans Amp PSA-1 causing trouble

Yup. I've been producing careful rewrites of Edgar Allan Poe stories with dialog, SFX, Foley and music. Usually around 17 tracks per show. I use PT 11 on a Mac. I'm using great mics and pres with a...
Forum: Pro Tools 11 01-16-2020, 03:00 PM
Replies: 13
Views: 876
Posted By Ty Ford
Re: Sans Amp PSA-1 causing trouble

Thank you Chris,

My audio Suite plug-ins seem to be back at work now!

Your speed is as impressive as your accuracy.

Regards,

Ty Ford
Forum: Pro Tools 11 01-16-2020, 02:41 PM
Replies: 13
Views: 876
Posted By Ty Ford
Re: Sans Amp PSA-1 causing trouble

you're very welcome, Ben. Do you know where I can find the "toss preferences" protocol for PT 11 on a Mac?

Regards,

Ty
Forum: Pro Tools 11 01-16-2020, 02:39 PM
Replies: 13
Views: 876
Posted By Ty Ford
Audio Suite plug ins aren't processing - toss prefs?

Hmm, after a few glitches recently with MIDI and some plugins, I'm finding that after I select a piece of audio and pull down an Audio Suite processor, after hitting the render button the system...
Forum: Pro Tools 11 01-16-2020, 02:35 PM
Replies: 13
Views: 876
Posted By Ty Ford
Re: Sans Amp PSA-1 causing trouble

Brilliant!

That seems to be working. Thanks, Ben.

Regards,

Ty Ford
Forum: Pro Tools 11 01-07-2020, 08:30 AM
Replies: 13
Views: 876
Posted By Ty Ford
Sans Amp PSA-1 causing trouble

I stopped using SansAmp some years back when it starred acting up and causing problems. I've upgraded from PT 10 to 11 and find the SansAmp plug in is still causing problems, throwing distortion all...
Forum: Pro Tools 11 01-06-2020, 05:31 PM
Replies: 2
Views: 471
Posted By Ty Ford
Re: Problem with 88es MIDI controller since move from 10 to 11

Hello Dave.

The Keyboard controller I'm having difficulty with is an M-Audio 88es, not a Yamaha.
Forum: Pro Tools 11 01-06-2020, 11:24 AM
Replies: 2
Views: 471
Posted By Ty Ford
Problem with 88es MIDI controller since move from 10 to 11

I had to have a USB port replaced in the 88es, but I had it working yesterday.

Today nothing. Can't see any playing in Instrument or MIDI track. 11 doesn't want to see the ES88 today.

Any...
Forum: Pro Tools 11 12-13-2019, 09:18 AM
Replies: 3
Views: 680
Posted By Ty Ford
Elastic Audio question

I have a client who can not play to a click track. His timing is a little off. I have three tracks; vocal, miced guitar and direct guitar.

I'd like to group the three tracks and apply some...
Forum: Pro Tools | First Discussion 08-19-2019, 03:14 PM
Replies: 4
Views: 870
Posted By Ty Ford
Re: can't see all of menus

PatJo,

Good Guess!! I'm not a PC person, so a lot of the interface is foreign to me.

There's also a thing happening sometimes when I'm moving the cursor with the pad. The cursor might pass...
Forum: Pro Tools | First Discussion 08-17-2019, 04:26 PM
Replies: 4
Views: 870
Posted By Ty Ford
can't see all of menus

Hi,

I'm helping an 11 year old get is first Pro Tools experience. I've been using pro Tools on a Mac for 15 years. He's on a PC.

We have several problems so far. The Pro Tools menus are sort of...
Forum: Pro Tools 11 08-15-2019, 07:41 AM
Replies: 6
Views: 977
Posted By Ty Ford
Re: List of prefs and other files to toss on PT11

Thanks, I think the Mac is a Mid 2010.

I got to PT 11 with the PT10/11/12/2019 license, and have a version of PT10 (10.3.7 maybe) on this machine from before.

PT 11 has been OK, but sometimes...
Forum: Pro Tools 11 08-14-2019, 09:04 PM
Replies: 6
Views: 977
Posted By Ty Ford
Re: List of prefs and other files to toss on PT11

PT 11.3.2 on an older Mac tower running OS X 10.9.5.

2 x 2.4 GHZ Quad-Core Intel Xeon

32 GB Ram

I use a custom front end with an RME ADI-8 DS A/D converter and GML, Millennia Media STT-1 and...
Forum: Pro Tools 11 08-14-2019, 08:20 PM
Replies: 6
Views: 977
Posted By Ty Ford
Re: List of prefs and other files to toss on PT11

Thanks so much SS.

I found that just after I posted the question. It worked, but when I restarted after deleting the folder, I could not select any inputs on my DIGI 003R. That freaked me out.
...
Forum: Pro Tools 11 08-14-2019, 03:48 PM
Replies: 6
Views: 977
Posted By Ty Ford
List of prefs and other files to toss on PT11

Hi,

It's time to do a little house cleaning. Is there a document outlining what files to toss in PT11 and where they are?

Thanks,

Ty Ford
Forum: Pro Tools 11 07-07-2019, 08:01 AM
Replies: 9
Views: 1,197
Posted By Ty Ford
Re: Strange behavior with PT11

Darryl,

I've been running PT since V 5. Over 15 years. The lock up problem began happening in PT10 if I left PT running and left the computer up overnight.

No Worries. A restart fixed the...
Forum: Pro Tools 11 07-06-2019, 06:27 PM
Replies: 9
Views: 1,197
Posted By Ty Ford
Re: Strange behavior with PT11

Patrick, I believe you're overthinking it.

they blink alternating from one to the other then stop. As I said, this happened occasionally on PT10, usually if the program had been left up a while...
Forum: Pro Tools 11 07-06-2019, 06:19 PM
Replies: 9
Views: 1,197
Posted By Ty Ford
Re: Strange behavior with PT11

Best I can do Darryl. The play/pause/stop transport lights wink several items and NOTHING HAPPENS.

On PT 10, a restart fixes this. So far not on PT11.

Those are the details.

Best Regards,
...
Forum: Pro Tools 11 07-06-2019, 05:58 PM
Replies: 9
Views: 1,197
Posted By Ty Ford
Re: Strange behavior with PT11

All I get is the stop/play transport buttons winking at me and the system will not play.

Regards,

Ty Ford
Forum: Pro Tools 11 07-06-2019, 04:53 PM
Replies: 9
Views: 1,197
Posted By Ty Ford
Strange behavior with PT11

I've recently upgraded to PT 11 from 10.

I've had three occasions when a session jams and all I get are the back and forth play/stop transport buttons.

I've had one occasion where, after moving...
Forum: AAX Plug-ins 05-23-2019, 09:16 PM
Replies: 21
Views: 4,807
Posted By Ty Ford
Re: I'd like Compressor and Limiter back

Darryl,

I'm coming up from PT 10.3.7 to 11.3. I have an old Mac (OS X 10.9.5) and an 003R. I bypass the analog front end with an RME ADI-8 DS and come in optically to the 003R.

I don't know...
Forum: AAX Plug-ins 05-23-2019, 08:38 PM
Replies: 21
Views: 4,807
Posted By Ty Ford
Re: I'd like Compressor and Limiter back

What a clusterF!

I went to my products and subscriptions; noting there for me.

It also asked for my system ID. I went to where it was, copied and pasted and still no love.

My entire day has...
Forum: AAX Plug-ins 05-23-2019, 08:14 PM
Replies: 21
Views: 4,807
Posted By Ty Ford
Re: I'd like Compressor and Limiter back

Southside,

I have the old green, but received a new v 3.0 to day to do the PT11 install.

Ty
Forum: AAX Plug-ins 05-23-2019, 08:10 PM
Replies: 21
Views: 4,807
Posted By Ty Ford
Re: I'd like Compressor and Limiter back

Ha! Your humor is not lost on me. :)

RTFM?!?!?!?!
Showing results 1 to 25 of 209

 
Forum Jump

All times are GMT -7. The time now is 07:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com