Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.16 seconds.
Search: Posts Made By: dr_daw
Forum: Avid S1, S3, Dock and Control 10-18-2019, 09:22 PM
Replies: 0
Views: 360
Posted By dr_daw
Pro control version 19.7 download

Anyone have a copy of the old Mac Eucon Workstation 19.7? I think it's BS that they don't keep older copies available for download from avid. I have an older iPad and don't want to risk breaking a...
Forum: Avid S1, S3, Dock and Control 07-20-2019, 10:09 AM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

And then it just stopped working this week. What a complete pita!!!! Accidentally left my iPad on one night after I shut down and now I canít get it to connect anymore.

Had to upgrade to 19.51...
Forum: Avid S1, S3, Dock and Control 05-12-2019, 05:12 PM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

Pure stubbornness and sheer luck. On my test drive today with 2019.5 installed, installed eucon 19.5 and the newest app and Bam! Itís working

Thanks for your help and support. Workflow is back to...
Forum: Avid S1, S3, Dock and Control 05-10-2019, 11:34 AM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

Yeah tried that yesterday. Iím now onto a test hard drive and about to try installing 2019,5 and re-installing eucon. But Iím not holding my breath.




Sent from my iPhone using Tapatalk
Forum: Avid S1, S3, Dock and Control 05-09-2019, 04:43 PM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

What do you mean focused? Like the active app on the OS?


Sent from my iPhone using Tapatalk
Forum: Avid S1, S3, Dock and Control 05-08-2019, 06:08 PM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

On the Mac 192.168.1.74 on the iPad 192.168.1.66. So theyíre definitely connected to the same router.


Sent from my iPhone using Tapatalk
Forum: Avid S1, S3, Dock and Control 05-08-2019, 01:06 PM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

I can try to do that when I get home. At work now. But I appreciate your help [emoji2]


Sent from my iPhone using Tapatalk
Forum: Avid S1, S3, Dock and Control 05-08-2019, 08:56 AM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

Thatís correct


Sent from my iPhone using Tapatalk
Forum: Avid S1, S3, Dock and Control 05-08-2019, 07:58 AM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

I have and itís the same result. I would love to try the 3.7 version again on my iPad, but Apple doesnít allow rolling back on apps. Iíve looked to see if I can find the app, but no luck.

At this...
Forum: Avid S1, S3, Dock and Control 05-08-2019, 07:47 AM
Replies: 19
Views: 2,480
Posted By dr_daw
Re: Pro tools | control just stopped working

Now Iím locked on 18.3 and the recent version. I backed up my iPad prior to changing anything. But for some reason I canít restore it. Still the same result. But read that 18.3 requires iOS 12. My...
Forum: Avid S1, S3, Dock and Control 05-06-2019, 05:59 PM
Replies: 19
Views: 2,480
Posted By dr_daw
Pro tools | control just stopped working

Mid 2012 mbp OS X 10.13.6 pt 2018.12 older iPad with compatible versions. I canít remember the details now and have since gone down a rabbit hole of which no return is likely not possible.

Hereís...
Forum: Pro Tools 2018 12-18-2018, 08:41 PM
Replies: 5
Views: 1,074
Posted By dr_daw
Re: Multiple Monitors

Thank god I'm not the only one! I knew this worked before, but haven't been able to get it to work in months!!
Forum: Pro Tools 2018 09-24-2018, 09:50 PM
Replies: 2
Views: 776
Posted By dr_daw
Re: HDMI connected LG 32" monitor

Solved!!! What a dummy! Playback engine you dingus!!!

I blame the Caesar!


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 09-24-2018, 09:30 PM
Replies: 2
Views: 776
Posted By dr_daw
HDMI connected LG 32" monitor

Hey everyone,

I know it's been a long time since I've been around. Been busy with moving, and kids, and music.

Hopefully I can find some answers here. I've done a search in here and on the...
Forum: General Discussion 10-21-2017, 01:20 PM
Replies: 4
Views: 3,421
Posted By dr_daw
Re: Problems with iLok key

Have you tried plugging the iLok into a different USB port? Are you sure your license is current?
Forum: Pro Tools 12 10-20-2017, 05:24 PM
Replies: 16
Views: 5,824
Posted By dr_daw
Re: Eucon 3.7 and PT|Control

There was a post this morning from PT expert stating that AVid are aware of an issue with the Eucon 3.7 installer. Be sure to completely uninstall 3.6 manually before installing 3.7. Also, remember...
Forum: Pro Tools 12 10-09-2017, 05:50 PM
Replies: 5
Views: 1,490
Posted By dr_daw
Re: EA - Favour Kick + Snare when Quantize?

Just a side note, if you only EA the kick and Snare, it will push the rest of the drums out of phase. Assuming you spent time to make sure they were in phase to begin with. Editing drums in PT is...
Forum: Pro Tools 12 09-23-2017, 09:12 AM
Replies: 13
Views: 3,229
Posted By dr_daw
Re: missing project...

Just to clearify you're referring to a session? as a project is a cloud session. I'm going to assume you don't do backups. It would be real simple to move on if you were able to load the session...
Forum: Getting Started 09-17-2017, 05:32 PM
Replies: 14
Views: 4,508
Posted By dr_daw
Re: Error message

+1 Putz is the best way to put it, LOL
Forum: Pro Tools 12 09-17-2017, 09:06 AM
Replies: 4
Views: 2,293
Posted By dr_daw
Re: Pro Tools is unable to communicate with M-Audio Keyboard

Please read the 'Read this before posting'. Way more information is needed. I have an m-audio 49 key controller and it works just fine.
Forum: Getting Started 09-17-2017, 08:57 AM
Replies: 14
Views: 4,508
Posted By dr_daw
Re: Error message

Well in that case; because you're not willing to provide more information or read the 'Read this Before posting'. Then you can reach out to Avid and use the support that you've paid for.

I'm done...
Forum: Getting Started 09-16-2017, 08:07 PM
Replies: 14
Views: 4,508
Posted By dr_daw
Error message

Seriously? Did you read the 'Read this before posting'? Great screen shot, but the amount of information need to help you is overwhelming. Saying 'Big honkin' i7 and 32G ram' in your profile is...
Forum: General Discussion 09-11-2017, 09:20 AM
Replies: 9
Views: 3,782
Posted By dr_daw
Re: DIY tube mic troubleshooting help..

Well that PP circuit in the PAIA isn't on the output. My best guess is that stray voltage somehow made it's way into the circuit. The PP hit from the mixer blew a couple of caps. One coupling cap...
Forum: General Discussion 09-11-2017, 08:22 AM
Replies: 9
Views: 3,782
Posted By dr_daw
Re: DIY tube mic troubleshooting help..

I know it's a weird addition that PAIA did in order to produce phantom power. From my understanding, it's used to create a 60kHz 60VPP square wave; this is then put through a voltage divider circuit...
Forum: General Discussion 09-10-2017, 07:45 PM
Replies: 9
Views: 3,782
Posted By dr_daw
Re: DIY tube mic troubleshooting help..

I no longer use a mixer. That pre was damaged years ago, when all I had was a Delta1010LT. So in order to get it patched in it had to go through the mixer. And it was one of those things where I...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 07:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com