Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 34
Search took 0.02 seconds.
Search: Posts Made By: Blind Dog
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2004, 09:02 PM
Replies: 12
Views: 2,912
Posted By Blind Dog
Re: Bounce To Disk Fails in 6.1.1 after upgrade

well, I can't tell you when, tele - but I expect you don't really care anyways - my impression is that you're being antagonistic - sorry in advance if I got the wrong idea.

the "where" is easy -...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2004, 03:41 PM
Replies: 0
Views: 2,130
Posted By Blind Dog
Un-Install 6.1.1 - What to watch out for...

I'd like to hear from someone who's uninstalled the 6.1.1. Particularly, I'm interested to know if there are any gotcha's, loss of settings on plugs, etc.

I'm planning on re-insatlling 5.3.1 -...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2004, 03:34 PM
Replies: 12
Views: 2,912
Posted By Blind Dog
Re: Bounce To Disk Fails in 6.1.1 after upgrade

Thanks - I've read most of this stuff - it won't fix the problem. It should be pretty clear now to all that this is most likely a problem with the PT software's bounce engine - if I had to speculate...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-03-2004, 10:30 AM
Replies: 12
Views: 2,912
Posted By Blind Dog
Bounce To Disk Fails in 6.1.1 after upgrade

I just installed 6.1.1 (upgrading from 5.3.1) Everything seems to work fine except that now I get a "bounce handler cannot keep up (-9132)".

I did install the Windows Media support. I also own the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2003, 07:33 AM
Replies: 1
Views: 1,758
Posted By Blind Dog
Strange Error about session length...

I recieved this error today: "Some elements were dropped because they are beyond the maximum session length".

I have no idea what this error dialog means (the session was just running fine the day...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-19-2003, 09:00 PM
Replies: 0
Views: 1,832
Posted By Blind Dog
PT Wave Driver - use it?

I've been holding off on using the wave driver for my WIN XP system. I don't want to screw up my PT setup which is working well - Digi001 hardware. Should I take the plunge? I'd really like to be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-19-2003, 06:36 PM
Replies: 1
Views: 1,864
Posted By Blind Dog
Midi Freak Out

I've got a weird situation with Midi on my digi001. I've never used it before tonight, and here's what is going on:

Setup -- A new session. Midi out (ch1 via digi001 hardware midi port) to a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-04-2003, 06:02 PM
Replies: 7
Views: 2,360
Posted By Blind Dog
Re: Click Track (Non MIDI) Need to change tempo?

I've had the same question - any experts?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2003, 07:39 PM
Replies: 3
Views: 1,529
Posted By Blind Dog
Re: Tempo change ?

I recorded a song. PTLE has the conductor at 120 bpm. I'd like to speed the song up. I don't care how, as long as the pitch doesn't change...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-25-2003, 10:25 PM
Replies: 3
Views: 1,529
Posted By Blind Dog
Tempo change ?

I'd like to change the speed of a song that's dragging a little bit. I've tried to set tempo events, as well as us a manual tempo, with no luck in changing it.

Can someone offer some help?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-30-2003, 09:40 PM
Replies: 3
Views: 1,721
Posted By Blind Dog
Need Firewire Drive advice.

Any good advice on a external case and firewire card for my ptle/digi001 system? I moved the PC out of the room, and want to use the internal DVD-R via a firewire drive box.

I don't know much...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-30-2003, 09:34 PM
Replies: 3
Views: 1,829
Posted By Blind Dog
Re: ? - Transfering PT Sessions

Nobody's got any feedback?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-27-2003, 09:13 AM
Replies: 3
Views: 1,829
Posted By Blind Dog
? - Transfering PT Sessions

Background: We're working on a new CD project. We track the songs in my home studio, then want to take the project to our mix engineer.

My studio is a Digi001/PTLE. The mix engineer's studio is a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-26-2003, 08:58 PM
Replies: 0
Views: 2,031
Posted By Blind Dog
TC Voice Strip

We mixed a session with our producer this weekend and he used a TC Electronics Voice Strip on my vocals, which seemed to do an excellent job. Does anyone use this plug-in with PT LE?

The studio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2002, 05:04 PM
Replies: 39
Views: 4,018
Posted By Blind Dog
Re: THE XP OPTIMIZATION THREAD

Here's a great link for XP tips...

http://www.musicxp.net/
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2002, 07:14 AM
Replies: 18
Views: 2,471
Posted By Blind Dog
Re: PTLE and ASIO

Thanks everyone. I'm installing them today!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-21-2002, 09:47 PM
Replies: 18
Views: 2,471
Posted By Blind Dog
PTLE and ASIO

If I install the ASIO driver, will PTLE use this or the native drivers? Tried to find this in the information but could not. I may have missed it.

Blind Dog.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2002, 08:13 AM
Replies: 17
Views: 3,143
Posted By Blind Dog
Re: Amplitube vs. POD 2.0

Tried both - had the POD first, and still choose it as the best for what it does. It doesn't however replace the full amp with a mic. I only use it for demos, reheasal and laying bed tracks for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2002, 07:26 AM
Replies: 13
Views: 2,256
Posted By Blind Dog
Re: New Song With Digi @ (tell me what you think)

Wow, very good! I like the singer's voice tone.

The drum mix is very good as well. Any kit mixing tips for a guitar player? images/icons/wink.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2002, 07:18 AM
Replies: 7
Views: 1,970
Posted By Blind Dog
Re: Digi001 input gain does nothing...Why?

I found the answer in the answerbase at Digi. It appears that there is a bug in 5.3.1 LE for XP. The input gain faders work backwards! If you increase the slider control, that in fact decreases the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2002, 06:02 AM
Replies: 7
Views: 1,970
Posted By Blind Dog
Re: Digi001 input gain does nothing...Why?

Yeah, I checked it. It appears to be inserted all the way. The "input gain" sliders in the Hardware settings dialog have NO effect on any of the inputs at all...

BD.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-14-2002, 10:09 PM
Replies: 1
Views: 1,875
Posted By Blind Dog
D-Verb Authorization

When I bought my system, I got a free d-verb plugin. There is a floppy disk with it, but I never got asked to use it. Is d-verb already authorized? How do manage plug-in authorization, i.e. tell...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-14-2002, 10:06 PM
Replies: 7
Views: 1,970
Posted By Blind Dog
Digi001 input gain does nothing...Why?

When I try to direct input a bass guitar to input 3 on the Digi001, I get input but it's clipping the 001. So I tried to lower the input gain with the software, but it doesn't work.

The input...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-11-2002, 02:30 PM
Replies: 12
Views: 2,774
Posted By Blind Dog
Re: output sends and low-latency montoring

Actually yes, but only on the FX track. The main track that goes directly to the output 1/2 has the low-latency pass through, so in the cans it sounds just like any other mix with some grease on it. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-10-2002, 09:39 PM
Replies: 12
Views: 2,774
Posted By Blind Dog
Re: output sends and low-latency montoring

I was able to get around the low-level latency bypass by creating (2) tracks for the monitor. Both used the same input, but on one track I used Out 1/2 and track 2 used a bus as the path. I then...
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT -7. The time now is 07:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com