Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: DonOnGuitar
Forum: Pro Tools 2018 02-24-2019, 01:32 PM
Replies: 9
Views: 726
Posted By DonOnGuitar
Re: PT12 crash everytime i hit record button

Thanks for clarifying the windows default stuff. Looks like I’m “lucky”...for now!


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 02-22-2019, 09:17 AM
Replies: 9
Views: 726
Posted By DonOnGuitar
Re: PT12 crash everytime i hit record button

While you’re waiting for Fausto to get back....

I use my scarlet device to playback EVERYTHING. That way I can play through my monitors.
It seems to be okay but is there a reason I shouldn’t do...
Forum: Avid Pro Mixing General Discussion 01-24-2019, 09:05 AM
Replies: 20
Views: 16,805
Posted By DonOnGuitar
Re: Dealing with fx on various VI's and Mixing

Thanks, Dave!

So I looked in PT and found Freeze, Commit and Bounce under the Tracks menu. From my first take on this thread I thought you guys were using these terms to describe various...
Forum: Avid Pro Mixing General Discussion 01-23-2019, 01:38 PM
Replies: 20
Views: 16,805
Posted By DonOnGuitar
Re: Dealing with fx on various VI's and Mixing

Hi. I hope it’s not too late to ask question here. I enjoyed reading through this thread and getting a sense of “community“. I’m very new to PT (less than a month) so your discussion prompted me to...
Forum: Virtual Instruments 01-17-2019, 01:55 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

You're AWESOME Jeffro!

Thanks for hangin' in there with a novice like me. And thanks for the Boom link. I'll check it out. Leaving town for the weekend so next week I'll have some time to play.
...
Forum: Virtual Instruments 01-17-2019, 01:42 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

That WORKED!

The presets drop-list now has 6 folders. They look like 3 digit number ranges.
These each open to long lists of options. I tried a couple and they play!!!

Are these your own saved...
Forum: Virtual Instruments 01-17-2019, 01:29 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

Nevermind -
it let me download anyway
Forum: Virtual Instruments 01-17-2019, 01:27 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Forum: Virtual Instruments 01-17-2019, 10:43 AM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

Okay - Still NOT working.

Here's what I did:
* Ran the "First AIR Instruments Setup" application. (TWICE)

First time the install wizard asked what I wanted to do - I chose REPAIR. Still no...
Forum: Virtual Instruments 01-17-2019, 10:06 AM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

I logged in to Avid > My Account > My Products > Pro Tools Plug-ins

I found / downloaded 3 WINDOWS files:
* First_AIR_Effects_18_8_1_Win_105266_ (1) (Bundle Installer)
*...
Forum: Virtual Instruments 01-16-2019, 06:50 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

I've never done a reinstall before. Do I need to do something like an UN-install first?
Is there an instruction page somewhere on how to do this?
Forum: Virtual Instruments 01-16-2019, 05:17 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

I also found this Plug-Ins folder in the Program Files path:

C:\Program Files\Common Files\Avid\Audio\Plug-Ins\

It has many sub-folders including this:
Boom.aaxplugin

But there is no...
Forum: Virtual Instruments 01-16-2019, 04:43 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

This is my Document path:

C:\Users\DonRL\Documents\Pro Tools\Plug-In Settings

Under that are many plug-in sub-folders - but none called Boom. I do see
Xpand!2 and SansAmp PSA-1 which have...
Forum: Virtual Instruments 01-16-2019, 02:56 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

Jeffro,
Thanks - that's better, I could open the link.

Step 1) okay

Step 2)
From the menu choose "Settings Preferences" then from the sub menu choose "Set Root Settings Folder"

When I...
Forum: Virtual Instruments 01-16-2019, 01:24 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

Thanks for the reply Jeffro. I clicked on this in your question but got the Not Found error.

404
Not Found
The resource requested could not be found on this server!

Can you send me a valid...
Forum: Virtual Instruments 01-16-2019, 12:22 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

SiSoftware Sandra

ID
Host Name : DESKTOP-O0FPRJO
Workgroup : WORKGROUP

Computer
Model : Dell XPS 8920
Serial Number : HLM****
Chassis : Dell Desktop
Forum: Virtual Instruments 01-16-2019, 08:28 AM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
Re: My Boom Plugin is Missing it's Presets

Anybody???!!

How can I get the Presets back into my Boom plugin? I think they were there when I first looked at it, but not sure.
Forum: Virtual Instruments 01-15-2019, 06:24 PM
Replies: 21
Views: 3,276
Posted By DonOnGuitar
My Boom Plugin is Missing it's Presets

I'm new here so I can use some help with this - my first post.

I downloaded PT 2018 a couple weeks ago and needed customer support to finish installing the plugins. I thought everything was okay...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 08:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com