Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: RogTaylor
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-10-2010, 05:22 AM
Replies: 6
Views: 6,703
Posted By RogTaylor
Re: To use Mbox 2 as playback device in Windows Vista

Thank you so much for this helpful and kind answer. You have convinced me. I will go back to Win7 as fast as I can then. ;)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-10-2010, 05:11 AM
Replies: 6
Views: 6,703
Posted By RogTaylor
Re: To use Mbox 2 as playback device in Windows Vista

No, right now I have 8.0.1 installed on my Vista system. But if there is an official release for win7 64-bit I will go back to Win7.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-10-2010, 05:00 AM
Replies: 6
Views: 6,703
Posted By RogTaylor
Re: To use Mbox 2 as playback device in Windows Vista

What? Is there an official release for Win7 64-bit now? I tried the beta and it wasnt working. But thanks for the info. I will try 8.0.4
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-10-2010, 04:47 AM
Replies: 6
Views: 6,703
Posted By RogTaylor
To use Mbox 2 as playback device in Windows Vista

When I used windows 7 I was able to use Mbox 2 as my standard playback device outside pro tools. And that was very nice because the internal soundcard in this computer is crap. Due to some problems...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-24-2010, 09:53 AM
Replies: 2
Views: 20,503
Posted By RogTaylor
Grid mode, shuffle mode, spot mode and slip mode.

I dont really understand the differences between these modes. I have searched a little on the internet a little but still dont have the full understanding.

Can anyone explain basically what the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-14-2010, 10:18 AM
Replies: 5
Views: 7,901
Posted By RogTaylor
Re: Problems recording midi (Korg SP-250)

So I connect an audio cable in the "DI" input on my mbox to my keyboard. I will have to try that then. ;)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-14-2010, 10:00 AM
Replies: 5
Views: 7,901
Posted By RogTaylor
Re: Problems recording midi (Korg SP-250)

Hey! I only use a this cable: http://smartpenguins.com/fastpenguins/images/Music/edirol-um-1ex-listing.jpg

Its called Edirol UM-1ex.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-14-2010, 06:41 AM
Replies: 5
Views: 7,901
Posted By RogTaylor
Problems recording midi (Korg SP-250)

I am new to pro tools. When I try to record my Korg SP-250 I can see that pro tools register the instrument. When I press down the keys I see the sound bar moving, and that pro tools record what I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-12-2010, 09:15 AM
Replies: 6
Views: 7,936
Posted By RogTaylor
Microphone volume when recording

I have a Shure SM-58. When I record in pro tools the sound is always very low. Even when I increase the input button on my Mbox 2 to full its quite low. What am I doing wrong?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-26-2010, 07:44 AM
Replies: 5
Views: 3,589
Posted By RogTaylor
Digidesign and e-mail

Do they have a normal e-mail adress? The only thing I can find is these forms on their site..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-23-2010, 03:21 PM
Replies: 6
Views: 5,974
Posted By RogTaylor
Re: Mbox2 Win7 64bit - Robot sound

I am capable of adding more RAM. But I have no idea how to overclock a firewire card. My Mbox2 is USB anyway.

Thanks for reply anyway. Maybe I have to wait for the new update. :)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-23-2010, 12:03 PM
Replies: 6
Views: 5,974
Posted By RogTaylor
Mbox2 Win7 64bit - Robot sound

I recently bought a mbox2. I have an acer with 4 GB of RAM. When I updated to 8.0.3 and Win7 64bit drivers it worked at first. But after a short time I got this robot like sound. I have no idea what...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-17-2010, 08:11 AM
Replies: 3
Views: 2,721
Posted By RogTaylor
Re: Pro Tools...Where do I find the drivers

You are always so quick to reply. Thank you :)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-17-2010, 07:38 AM
Replies: 3
Views: 2,721
Posted By RogTaylor
Pro Tools...Where do I find the drivers

I am new to pro tools and have several compability problems with Windows 7 64 bit version. I also think that digisesign.com is very messy and I struggle to find the stuff that I want.

Can anyone...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-16-2010, 01:12 PM
Replies: 1
Views: 2,504
Posted By RogTaylor
Robotic sound - Mbox 2 on Win 7 64-bit

I have installed the 8.0.3 update and drivers for Windows 7 64-bit. At first it worked fine. But then I got this robotic sound. Its very annoying and very unpleasent to listen to! Anyone know how to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-16-2010, 05:03 AM
Replies: 11
Views: 8,925
Posted By RogTaylor
Re: Mbox2 as sound device in Windows 7

Thanks!mNow I managed to find the device. But there is still a problem. The sound sounds like a robot singing. And its not pleasent for the ear. How do I fix this?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-15-2010, 02:44 PM
Replies: 11
Views: 8,925
Posted By RogTaylor
Re: Mbox2 as sound device in Windows 7

I am not sure if I have all the information

My OS: Windows 7 64-bit home edition

Protools version: Mbox 2. I installed the software that came with the hardware first. Then I upgraded to 8.0.3....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-15-2010, 10:28 AM
Replies: 11
Views: 8,925
Posted By RogTaylor
Mbox2 as sound device in Windows 7

Hello!

I just got my mbox 2 and want to use it as my main sound card as the internal soundcard in my acer is very bad! I have fiddled around in sound settings but I just can't do it. Can anyone...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 01:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com