Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: rickster7572
Forum: Pro Tools M-Powered (Win) 09-22-2019, 08:22 AM
Replies: 17
Views: 3,970
Posted By rickster7572
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

what chipset of 1394 does gigabyte ds3r uses?
don't mind sharing?
Forum: Pro Tools M-Powered (Win) 09-22-2019, 08:21 AM
Replies: 17
Views: 3,970
Posted By rickster7572
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

Yeah, managed to buy the SIIG NN-440012-S8 (RoHS compliant)1394a
firewire card from www.tickpc.co.uk (http://www.tickpc.co.uk) There based in Somerset.
It cost £36 including VAT & Postage to...
Forum: Pro Tools M-Powered (Win) 09-22-2019, 08:20 AM
Replies: 17
Views: 3,970
Posted By rickster7572
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

[QUOTE=RICKSTER7;1164905]Hi I have just rebuilt my PC for PTMP7.3
I have M-Audio Project Mix+ Intel Quad6600 Cpu, Gigabyte GA-P35-DS3R M/Board, 2GB Ocz 8ooMhz,520W Trust PSU,Xpert Vision 8600GTS...
Forum: Pro Tools M-Powered (Win) 09-22-2019, 08:02 AM
Replies: 17
Views: 3,970
Posted By rickster7572
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

Hi,Its a IEEE 1394a firewire adapter that I have not onboard (forgot to mention)The box says its (PI394A-2000 & OCHI SPEC v1/V1.1 compliant) The thing is that the firewire adapter worked fine on old...
Forum: Pro Tools M-Powered (Win) 09-22-2019, 08:01 AM
Replies: 17
Views: 3,970
Posted By rickster7572
Re: HELP! M-Audio Project Mix+Intel Quad6600+PTMP7.3=Distortion!

[QUOTE=RICKSTER7;1172271]Yeah, managed to buy the SIIG NN-440012-S8 (RoHS compliant)1394a
firewire card from www.tickpc.co.uk (http://www.tickpc.co.uk) There based in Somerset.
It cost £36...
Forum: Pro Tools M-Powered (Win) 10-19-2009, 04:13 AM
Replies: 0
Views: 3,494
Posted By rickster7572
My Trust Mouse scroll wheel not working in PT8

Can anyone help me as I have upgraded my Pro tools 7.3 to 8 now
and my Trust scroll wheel does not work at all in PT8
which is causing me a headache for editing and mixing

It doesn't work in my...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 05:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com