Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Angel Xerran
Forum: Pro Tools | S3 09-11-2019, 11:09 AM
Replies: 0
Views: 391
Posted By Angel Xerran
Avid S3 + Pro Tools Dock latency with Logic Pro X

Hi guys,

I'm having some issues with my Avid S3 | Pro Tools Dock and Logic Pro X 10.4.6 I'm trying to write automation in either Touch or Latch mode and there's a lot of latency, the S3 takes...
Forum: Pro Tools | S3 08-06-2019, 04:15 PM
Replies: 10
Views: 1,069
Posted By Angel Xerran
Re: New Software Release EuControl Version 19.7.0

Is there any update coming soon?
I'm not able to use my iPad since the last update, I downgraded EuControl on my Mac because of the automation issue with the S3 and the iPad app is not compatible...
Forum: Pro Tools | S3 08-03-2019, 02:53 AM
Replies: 12
Views: 1,177
Posted By Angel Xerran
Re: 19.7 S3 Channel 1 bug

I just downgraded back to EuControl 19.5.1, is there a way to downgrade the iPad app?
Forum: Pro Tools | S3 08-03-2019, 02:48 AM
Replies: 12
Views: 1,177
Posted By Angel Xerran
Re: 19.7 S3 Channel 1 bug

I'm having the same issue with Ch1 fader, plus when I try to write automation for my aux while on flip mode it writes volume automation instead.
Forum: Pro Tools | S3 08-02-2019, 11:52 PM
Replies: 10
Views: 1,069
Posted By Angel Xerran
Re: New Software Release EuControl Version 19.7.0

Hi Eddie,

I updated to the new EuControl 19.7.0 a few issues where fixed for my S3 but now there is a bigger issue with the flip function. When I flip my faders to Aux or Pan when I move the fader...
Forum: Pro Tools | S3 06-28-2019, 09:57 AM
Replies: 5
Views: 556
Posted By Angel Xerran
Re: Avid S3 slow response after updating to Mojave

I did a complete uninstall. The EuControl version I'm using is 19.5.1.44 REL

I believe this has to be something within the EuControl drivers and Mojave because it does the same when I work in...
Forum: Pro Tools | S3 06-27-2019, 11:26 PM
Replies: 5
Views: 556
Posted By Angel Xerran
Re: Avid S3 slow response after updating to Mojave

Yes, i have the latest version of Pro Tools and Eucontrol. I just uninstalled it, reboot, reinstall, reboot. But didn't fix it.
Forum: Pro Tools | S3 06-27-2019, 09:05 PM
Replies: 5
Views: 556
Posted By Angel Xerran
Avid S3 slow response after updating to Mojave

I updated my computer to Mac Os Mojave and my Avid S3 feels slower whenever I rotate a knob or do anything the OLED display is responding slower than it used to. For example when I pan or tweak the...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 02:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com