Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 464
Search took 0.02 seconds.
Search: Posts Made By: Cryos
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-13-2020, 03:12 PM
Replies: 6
Views: 417
Posted By Cryos
Re: Older 192 Digital I/O

Cool. Thanks . Freaking too bad !

Sent from my SM-N950W using Tapatalk
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-13-2020, 11:21 AM
Replies: 6
Views: 417
Posted By Cryos
Older 192 Digital I/O

Would anyone know if its possible to retrofit the original Blue Digital I/O only unit with an analog OUT card ? Or would you have to use both in and out cards ?

Thanks

Sent from my SM-N950W...
Forum: Pro Tools 2020 06-17-2020, 05:47 PM
Replies: 1
Views: 455
Posted By Cryos
Re: 2020 versus 2019.

I meant to mention I'm on a macpro late 2013 64 gigs ram running Mojave last ver whatever that is.

Sent from my SM-N950W using Tapatalk
Forum: Pro Tools 2020 06-17-2020, 05:46 PM
Replies: 1
Views: 455
Posted By Cryos
2020 versus 2019.

I opened a session I mixed in ver 2019.5 in 2020.5.

1st thing I noticed disk cache takes longer to load . Upon 1st play back every time andbwith any project big or small when it's 1st opened...
Forum: Pro Tools 2019 05-30-2020, 06:29 AM
Replies: 0
Views: 459
Posted By Cryos
Drive not seen in 2019.12, seen with 2019.6

I have one drive that 2019.12 won't see or mount yet if I use an older version of protools 2019.6 it sees the drive just fine.
Drive in question mounts just fine on the mac desktop and is 100%...
Forum: Pro Tools 2019 12-16-2019, 07:08 PM
Replies: 4
Views: 717
Posted By Cryos
Forum: Pro Tools 2019 12-16-2019, 04:01 PM
Replies: 4
Views: 717
Posted By Cryos
Re: Lag In Automation oddness

well well... I quit protools and relaunched Eucontrol and the issue went away for now... hmm... let's see if this keeps happening.
Forum: Pro Tools 2019 12-16-2019, 03:48 PM
Replies: 4
Views: 717
Posted By Cryos
Lag In Automation oddness

I may have some odd setting in protools thats causing all realtime automation to not engage immediately upon a fade touch or ipad touch. is there something i'm missing here? i never experienced this...
Forum: Avid S1, S3, Dock and Control 12-07-2019, 01:10 PM
Replies: 5
Views: 1,004
Posted By Cryos
Re: new ver 19.12.0.28 possible bug

Awsome !
Check out other pages as well. When I switch between pages of softkeays the hardware keys dont when work.

I reverted to an older backup so I could continue working .

Sent from my...
Forum: Avid S1, S3, Dock and Control 12-05-2019, 10:59 AM
Replies: 5
Views: 1,004
Posted By Cryos
Re: new ver 19.12.0.28 possible bug

This is what I see now. Look at the iPad soft keys and the Artist control.. it's all messed up https://uploads.tapatalk-cdn.com/20191205/f646d38f40b5f8b765193aa360d536b4.jpg

Sent from my SM-N950W...
Forum: Avid S1, S3, Dock and Control 12-05-2019, 10:27 AM
Replies: 5
Views: 1,004
Posted By Cryos
new ver 19.12.0.28 possible bug

Soft keys on Avid Control show up on ipad but not on Artist Control. They are either blank or grey and periodically appear but never in colour. The hardware buttons still work on the Artist control...
Forum: Pro Tools 2019 11-17-2019, 06:25 AM
Replies: 94
Views: 24,087
Posted By Cryos
Re: Pro Tools 2019.10 Discussion

working well here as well.
Forum: Pro Tools 2019 11-17-2019, 06:22 AM
Replies: 14
Views: 2,307
Posted By Cryos
Re: Mac Mini 2018 & PT...

hey, I bought the new Macmini 2018 a few months ago and am running PT 2019.6 Ultimate. I added 32 Gigs of ram purchased via OWC.

One thing I discovered the unit will only support 3 displays and...
Forum: Pro Tools 2019 11-17-2019, 05:42 AM
Replies: 2
Views: 1,070
Posted By Cryos
Re: 2019.10 ULTIMATE possible VOLUME bug

first off I'm running it on Apple not Windows, so I wouldn't know anything about installation failure.

However regarding the issue I experienced, i can't be certain but this odd volume not...
Forum: Pro Tools 2019 11-13-2019, 08:26 PM
Replies: 2
Views: 1,070
Posted By Cryos
2019.10 ULTIMATE possible VOLUME bug

in the Re-link window under Volumes... All my drives are showing up except my SSD drive.. Open up the same relink window in 2019.6 and SSD drive show up under Volumes.

Hows that possible?!

my...
Forum: Avid S1, S3, Dock and Control 10-24-2019, 10:32 AM
Replies: 18
Views: 1,912
Posted By Cryos
Re: Follow up protools control 19.9.1.7

Thanks Eddie, appreciate you jumping here...
So yes I've done everthing that was suggested. I thought perhaps it was my router so I swapped routers and at 1st the PT/Control app connected right...
Forum: Avid S1, S3, Dock and Control 10-23-2019, 06:47 AM
Replies: 18
Views: 1,912
Posted By Cryos
Follow up protools control 19.9.1.7

1st off, I apologize for the length of this post...[emoji4]

So avid got back to me with some suggestions and all of them ( I freaking tested every single one !!) Didn't fix the issue . I still...
Forum: Avid S1, S3, Dock and Control 10-18-2019, 02:38 PM
Replies: 5
Views: 1,114
Posted By Cryos
Re: Ipad App 19.9.1.17

Tried all that too. Nothing seems to work. Avid got back to me and didn't have any real viable solution other than reinstall all the eucon software..toss prefs and reinstall App. None of it worked .....
Forum: Avid S1, S3, Dock and Control 10-17-2019, 05:17 PM
Replies: 5
Views: 1,114
Posted By Cryos
Re: Ipad App 19.9.1.17

I also tried it today with a totally different iPad running ios 13 and the same exact behavior. Would take multiple attempts to connect.

Sent from my SM-N950W using Tapatalk
Forum: Avid S1, S3, Dock and Control 10-17-2019, 09:34 AM
Replies: 5
Views: 1,114
Posted By Cryos
Re: Ipad App 19.9.1.17

Same thing is happening with Mojave btw..
Can someone at avid suggest anything?

Sent from my SM-N950W using Tapatalk
Forum: Avid S1, S3, Dock and Control 10-16-2019, 01:30 PM
Replies: 5
Views: 1,114
Posted By Cryos
Ipad App 19.9.1.17

Question... Im on Sierra Mac Os Ipad is on ios 12.3.1.
I have to quit and launch the PT/Contol app at least 3 times before the Eucontrol App engages with the ipad.

What's happening is the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-12-2019, 02:00 PM
Replies: 17
Views: 3,182
Posted By Cryos
Re: Mac Book mid 2014 2.8 GHz 16 gigs ram

Yup.. time to get rid of the piece of crap lap top .

Sent from my SM-N950W using Tapatalk
Forum: Avid S1, S3, Dock and Control 10-12-2019, 01:57 PM
Replies: 4
Views: 1,050
Posted By Cryos
Re: Question regarding open windows on workstation

I should be more clear ...let me try and explain again...When I physically click on a track and I have an insert selected and a plugin or a pan is open on screen every click on track will open...
Forum: Avid S1, S3, Dock and Control 10-12-2019, 12:03 PM
Replies: 4
Views: 1,050
Posted By Cryos
Re: Question regarding open windows on workstation

Yea I did that

Sent from my SM-N950W using Tapatalk
Forum: Avid S1, S3, Dock and Control 10-12-2019, 05:23 AM
Replies: 4
Views: 1,050
Posted By Cryos
Question regarding open windows on workstation

In a previous version of the app I would use the P & ; keys on the mac keyboard to move up and down track selections and Plugins or pans would follow.. this feature doesn't seem to work anymore ......
Showing results 1 to 25 of 464

 
Forum Jump

All times are GMT -7. The time now is 06:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com