Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: gibsy
Forum: Eleven Rack 07-02-2014, 03:13 PM
Replies: 2
Views: 2,838
Posted By gibsy
Re: Latency issues. Very unproductive sessions going on

Wow I'm having the exact same issue with my set up. everything is of the click. The monitoring while recording sounds fine and some times if I reboot the track sits back on the click again but then...
Forum: Pro Tools 11 06-16-2014, 03:55 AM
Replies: 6
Views: 3,375
Posted By gibsy
Re: Low Latency Monitoring 003 Driver Problem

Well what a relief yes that new driver works LLM is back.
Thanks guys
Forum: Pro Tools 11 06-15-2014, 06:03 AM
Replies: 6
Views: 3,375
Posted By gibsy
Re: Low Latency Monitoring 003 Driver Problem

I'm well and truly with you there Connor. I run PT11 with a 003 a have the same issue please please Avid help us all solve this problem its driving everyone crazier then we should be.
Surely avid...
Forum: General Discussion 12-20-2013, 06:51 PM
Replies: 3
Views: 2,352
Posted By gibsy
Re: where is the options to choose TICK or SAMPLE

Thanks Guys both of those options were the ones i was looking for.
This is a wonderful resourse to have thanks everyone
Forum: General Discussion 12-19-2013, 09:50 PM
Replies: 3
Views: 2,352
Posted By gibsy
where is the options to choose TICK or SAMPLE

Hi everyone, When importing a track, where is the options to always import as as sample? I have seen it somewere but for the life of me I cant find it now.

Would appreciate your knowledge.
Forum: General Discussion 12-19-2013, 03:07 AM
Replies: 2
Views: 2,517
Posted By gibsy
Re: strange message when trying to commit to an elastic audio track

Great idea I'll give it a try thanks heaps.:-)
Forum: General Discussion 12-19-2013, 01:22 AM
Replies: 2
Views: 2,517
Posted By gibsy
strange message when trying to commit to an elastic audio track

Hi Everyone when i Select elastic qualities and click "none Commit" after secting the appropriate speed for the standard Avid drum loop I get a confusing message which i have attached.

Does...
Forum: Pro Tools 11 12-19-2013, 01:03 AM
Replies: 10
Views: 7,966
Posted By gibsy
Re: is there a way to get rid of elastic audio warble sound.

Hi Everyone While you guys are talking about elastic tracks. I have an issue trying to comitt to the desired speed of an avid drum loop. After i select "None Comitt" in the elastic part of the track...
Forum: Pro Tools 11 12-17-2013, 01:10 AM
Replies: 4
Views: 2,786
Posted By gibsy
Re: Issue dragging from workspace - PT11

Hi there did you solve your problem because have exactly the same issue. Any ideas??
Forum: Pro Tools 11 12-17-2013, 01:07 AM
Replies: 4
Views: 2,786
Posted By gibsy
Re: Issue dragging from workspace - PT11

Yes i am having the same issue and yes windows 7 PT11. ???
Forum: Pro Tools 11 12-17-2013, 01:01 AM
Replies: 1
Views: 2,362
Posted By gibsy
Having trouble putting drum loops into the session from the Workspace window in Proto

Hi guys I have dragged tracks into the track area all day and now all of a sudden when I drag a track into the same area the whole thing freezes and I have force quit and reboot. Then it does the...
Forum: Pro Tools 11 12-14-2013, 02:51 PM
Replies: 1
Views: 2,908
Posted By gibsy
I cant hear my input track when recording PT11

Hi everyone I am a new user to PT11 all is well except when I am recording i cant hear the track i'm recording in the headphones. Its recording great, I can hear it back clear as a bell. I can hear...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 06:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com