Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.02 seconds.
Search: Posts Made By: starkins
Forum: Windows 10-11-2018, 04:45 AM
Replies: 10
Views: 3,630
Posted By starkins
Re: Screen capture software will record video with no sound with Pt

Thank you - downloaded Voicemeeter and, after setting it up, everything works!!


Sent from my iPhone using Tapatalk
Forum: Windows 08-24-2018, 06:11 PM
Replies: 10
Views: 3,630
Posted By starkins
Re: Screen capture software will record video with no sound with Pt

I’m having the same issue - I’ve tried LiteCam HD, Camtasia, and Debut from NCH. I’ve tried every audio routing possibility and nada...I see lots of YouTube tutorials on PT so I know it can be done...
Forum: Pro Tools 12 08-12-2017, 01:41 AM
Replies: 43
Views: 9,431
Posted By starkins
Re: Which audio card to replace the 003 rack+

The Audient ID22 is a great choice as well - great mic pres and super great converters...


Sent from my iPad using Tapatalk
Forum: Pro Tools | Control 06-17-2017, 08:18 PM
Replies: 1
Views: 2,163
Posted By starkins
Anyone having trouble with PT Control not completely syncing with PT12?

Today I was going to do some vocal tracking and I couldn't get my iPad mini to sync all the way . I could get "ProTools12PC" to light up in green at the top like usual, but no tracks were showing...
Forum: Windows 07-05-2012, 05:52 PM
Replies: 2
Views: 3,247
Posted By starkins
Smile Re: MBox Pro 3G - Audio stops after 15 seconds

Wow - thanks! It was really :-)something simple! I forgot that I loaned my wife my network cable right before I installed the MBox Pro, enabling my wireless LAN - By disabling that and getting...
Forum: Windows 07-04-2012, 08:52 AM
Replies: 2
Views: 3,247
Posted By starkins
Exclamation MBox Pro 3G - Audio stops after 15 seconds

Hi Everyone,

My issue seems to be with the MBox Pro or its drivers - in any musical application (other than PT 10.2 which I am running), playback runs for about 15 seconds and then stops. This...
Forum: Pro Tools M-Powered (Win) 02-17-2009, 04:23 PM
Replies: 2
Views: 2,665
Posted By starkins
Smile Re: Pro Tools M-Powered suddenly won't start

Well, I did everything over again as mentioned before and NOW it works fine...so problem solved! Not sure what happened but I'm making music again!
Forum: Pro Tools M-Powered (Win) 02-16-2009, 09:04 AM
Replies: 2
Views: 2,665
Posted By starkins
Pro Tools M-Powered suddenly won't start

I have been using Pro Tools M-Powered happily with no issues on Vista Ultimate for about a year now. Then yesterday, I double-click on my Pro Tools M-Powered icon and almost instantly get a window...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 07:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com