Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 62
Search took 0.01 seconds.
Search: Posts Made By: HDXSound
Forum: Pro Tools 12 12-06-2017, 04:43 AM
Replies: 3
Views: 1,193
Posted By HDXSound
Forum: Pro Tools 12 12-06-2017, 03:50 AM
Replies: 3
Views: 1,193
Posted By HDXSound
When does renew plan start?

Hi,

I'm currently planning to buy the perpetual renewal.
I'm on the early side and wondered. Does the renewal occur on the date of purchase or the date the old plan runs out?

Thank you
Forum: Pro Tools 12 11-15-2017, 04:14 AM
Replies: 0
Views: 1,144
Posted By HDXSound
Change task manager progress bars to reflect actual estimated time

When for instance copy and relinking a bunch of files the progress bars are usually filled to the max.
It would kind of helpful when they would reflect the actual waiting time left in the bar.
...
Forum: Pro Tools 12 09-26-2017, 03:02 AM
Replies: 2
Views: 2,313
Posted By HDXSound
Re: Edit selection follows Clip list selection

Thanks, the visibility of the track was it.
Good to know!
Forum: Pro Tools 12 09-20-2017, 12:29 AM
Replies: 2
Views: 2,313
Posted By HDXSound
Edit selection follows Clip list selection [solved]

Hi,

When i select a clip in the clip list, the edit selection used to go to the point in the session where this clip is used.
Thought this setting was "Edit selection follows Clip list...
Forum: Artist Series 08-11-2017, 03:37 AM
Replies: 3
Views: 5,019
Posted By HDXSound
Re: Artist keeps disconnecting after a while

Hi,
Thank you for your quick reply.
Both surfaces are connected to a router. Tried different cables to no avail. the Eucontrol app is still responsive and both surfaces still show up in the My...
Forum: Artist Series 08-10-2017, 08:21 AM
Replies: 3
Views: 5,019
Posted By HDXSound
Artist keeps disconnecting after a while

Hi,

I have an Artist Mix & Control who keep disconnecting after a while.
The tedious process of dialing and enabling Eucon in the peripherals and then restarting Econ applications get them back...
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-08-2017, 11:51 PM
Replies: 2
Views: 2,879
Posted By HDXSound
Re: Sync HD and Protools not locking anymore

Ugh, the video ref format was not set properly. Thanks for helping out!
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-07-2017, 02:49 AM
Replies: 2
Views: 2,879
Posted By HDXSound
Sync HD and Protools not locking anymore

Hi,

I recently had to trash my Protools preferences because of some issues. Since then i can get my Sync HD to lock anymore.
I can't select a clock source anymore in the hardware setup window....
Forum: Pro Tools 12 07-24-2017, 06:39 AM
Replies: 1
Views: 1,669
Posted By HDXSound
Re: Shortcut - Select Start, End and Length TC

Apparently upgrading to 12.8 messes up some preferences. Deleting them fixed it.
Forum: Pro Tools 12 07-24-2017, 02:58 AM
Replies: 1
Views: 1,669
Posted By HDXSound
Shortcut - Select Start, End and Length TC

In versions before 12.8 you could easily auto select and toggle through Start, End and Length timecodes with the / key on the numeric keypad.
Now it does not work any more. You have manually select...
Forum: Pro Tools 12 05-30-2017, 04:53 AM
Replies: 20
Views: 3,551
Posted By HDXSound
Re: Avid Sync IO

Good to know. I won't need it for the moment.
Forum: Pro Tools 12 05-30-2017, 04:34 AM
Replies: 20
Views: 3,551
Posted By HDXSound
Re: Avid Sync IO

Ah, ok!
Thank you
Forum: Pro Tools 12 05-30-2017, 02:49 AM
Replies: 20
Views: 3,551
Posted By HDXSound
Re: Avid Sync IO

One more question...
Should i send my video out from the AJA Express through the Sync HD?
Is this just to be able to use the dub window?
Forum: Post - Surround - Video 05-24-2017, 12:32 PM
Replies: 26
Views: 8,732
Posted By HDXSound
Re: Drifting Video offset

Thanks a lot Scott!
Love this community!!!
Forum: Post - Surround - Video 05-24-2017, 10:39 AM
Replies: 26
Views: 8,732
Posted By HDXSound
Re: Drifting Video offset

Hi,

Got the Sync HD and and Aja Gen 10 in the mail today.
Just to get the connections right:

Aja GEN out > AJA Express IO Video REF in
Aja GEN out > Sync HD Video REF in
Sync HD > HD IO Loop...
Forum: Post - Surround - Video 05-09-2017, 08:14 AM
Replies: 26
Views: 8,732
Posted By HDXSound
Re: Drifting Video offset

Sphottlandru, i'll check first thing in the morning.
I do know the offsets do vary for me upon each start.
Changing playback engine crashes my session, do need 1014 cache and 256...
Ordered a sync...
Forum: Post - Surround - Video 05-09-2017, 06:50 AM
Replies: 26
Views: 8,732
Posted By HDXSound
Re: Drifting Video offset

I can verify the offset changes when messing with the playback engine but that would expected behavior right?

@quadraphonics i have either. I run internal clock.
Forum: Pro Tools 12 05-08-2017, 04:55 AM
Replies: 20
Views: 3,551
Posted By HDXSound
Forum: Pro Tools 12 05-08-2017, 04:37 AM
Replies: 20
Views: 3,551
Posted By HDXSound
Re: Avid Sync IO

Snooping around on eBay for a second hand sync io.
Does the older version (Sync logo on the left, Digidesign) work on the latest protools
or would i need the new version (Avid logo on the left)?...
Forum: Pro Tools 12 05-08-2017, 04:13 AM
Replies: 20
Views: 3,551
Posted By HDXSound
Re: Avid Sync IO

Thanks! That cleared things up!
Forum: Post - Surround - Video 05-08-2017, 03:58 AM
Replies: 26
Views: 8,732
Posted By HDXSound
Forum: Post - Surround - Video 05-08-2017, 03:28 AM
Replies: 26
Views: 8,732
Posted By HDXSound
Drifting Video offset

Hi,

I'm experiencing drifting video sync offsets when working on my rig (large audiopost sessions). It varies from 8 to 14 quarter frames.
I run on internal clock source which might be causing...
Forum: Pro Tools 12 05-08-2017, 03:25 AM
Replies: 20
Views: 3,551
Posted By HDXSound
Re: Avid Sync IO

Thanks for your reply!
Offset ranges from 8-16 quarter frames...
I'm using DNXHD Prores Proxies.
Updated my signature, it was a bit outdated.
I'll try the Post section aswell.
Forum: Pro Tools 12 05-08-2017, 02:58 AM
Replies: 20
Views: 3,551
Posted By HDXSound
Avid Sync IO

Hi,

I'm experiencing variable video sync offsets when working on my rig (large audiopost sessions).
I run on internal clock source which might be causing this.
All my video is on a separate SSD...
Showing results 1 to 25 of 62

 
Forum Jump

All times are GMT -7. The time now is 05:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com