Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: hitsville
Forum: Pro Tools 2018 12-12-2019, 05:36 AM
Replies: 12
Views: 1,844
Posted By hitsville
Re: Now that Pro Tools includes Falcon, will we see MPE support implemented soon?

Would LOVE to see Pro Tools support MPE but I’m not holding my breath. After the joke that has been this year in terms of updates I’m not expecting much from Avid anymore.
Forum: Pro Tools 10 10-18-2019, 11:37 AM
Replies: 10
Views: 5,670
Posted By hitsville
Re: Missing Rendered Elastic Files

Pro Tools 2019.6 and this bug still isn't fixed.. incredible
Forum: Pro Tools 12 09-23-2019, 12:47 PM
Replies: 5
Views: 2,322
Posted By hitsville
Re: PT 12.4 will not print Score Editor to PDF

2019.6 and this bug still isn't fixed. this is incredible...
Forum: Pro Tools 2019 08-29-2019, 11:29 PM
Replies: 205
Views: 19,857
Posted By hitsville
Re: Heat + Complete Plugin Bundle for all subscribers

no need to install, it's already in PT. Once you have the license on your ilok it should show up.
Forum: Pro Tools 2019 08-21-2019, 10:48 PM
Replies: 205
Views: 19,857
Posted By hitsville
Re: Heat + Complete Plugin Bundle for all subscribers

"you should know by know that.." :rolleyes:
well, the pro tools expert article said it should be coming in 2-3 weeks.. a month ago :(
Forum: Pro Tools 2019 08-17-2019, 01:29 AM
Replies: 205
Views: 19,857
Posted By hitsville
Re: Heat + Complete Plugin Bundle for all subscribers

Has anybody ever managed to get a demo extension from Avid? I requested a Heat demo license a month ago when the news was announced, and it expires tomorrow, yet the sale/new policy still isn't...
Forum: Pro Tools 2019 08-13-2019, 07:09 AM
Replies: 14
Views: 1,463
Posted By hitsville
Re: 2019.6 vanilla/ HEAT not always working

It looks like it fixed it! I think that my Heat license was actually in the cloud because when I tried to deactivate it I got a message saying that I need to turn off the cloud in order to do so, or...
Forum: Pro Tools 2019 08-11-2019, 10:00 AM
Replies: 14
Views: 1,463
Posted By hitsville
Re: 2019.6 vanilla/ HEAT not always working

thanks, I will give it a try and let you know!
Forum: Pro Tools 2019 08-11-2019, 03:21 AM
Replies: 14
Views: 1,463
Posted By hitsville
Re: 2019.6 vanilla/ HEAT not always working

I'm using the trial so I'm a bit afraid of losing the license when deactivating & reactivating it (never tried this with a demo, I know it should work but you never know, also I'm waiting for the...
Forum: Pro Tools 2019 08-10-2019, 09:24 AM
Replies: 14
Views: 1,463
Posted By hitsville
2019.6 vanilla/ HEAT not always working

Anybody else getting this? Sometimes I launch PT and open a session and HEAT is not available anymore. No option to set it on, it just disappeared. If heat was used on the session I’m opening I get...
Forum: Licensing & Accounts 06-22-2019, 11:32 AM
Replies: 495
Views: 40,335
Posted By hitsville
Re: ProTools price adjustments from July 1st.

There's a poll for vanilla perpetual license holders over at a famous gear forums, asking what they are planning to do after the price adjustments, and amongst 41 voters not a single one voted for...
Forum: Licensing & Accounts 06-21-2019, 01:45 PM
Replies: 495
Views: 40,335
Posted By hitsville
Re: ProTools price adjustments from July 1st.

That would be straight evil, but this Avid we're talking about so.. Personally I'm also concerned about Avid going bankrupt. I'm tempted to buy a couple years of support now (won't ever give them...
Forum: Licensing & Accounts 06-18-2019, 01:59 PM
Replies: 495
Views: 40,335
Posted By hitsville
Re: ProTools price adjustments from July 1st.

it's supposed to stay at $99 annual but afaik nothing will prevent them from jacking up the price later. Also you won't have your perpetual license anymore, so if you stop paying the sub, no more Pro...
Forum: Licensing & Accounts 06-18-2019, 01:07 PM
Replies: 38
Views: 4,637
Posted By hitsville
Re: New subscription deal???

who in their right mind would surrender a perpetual license to 'crossgrade' to a subscription :confused:

also what happens when they eventually raise that subscription price by 100% as well :(
Forum: Pro Tools 2018 12-20-2018, 01:52 PM
Replies: 11
Views: 3,124
Posted By hitsville
Re: Delay compensation ADC for side-chain inputs - please vote!

It's almost 2019 and we still don't have delay compensation for side chain inputs :(
Forum: Avid S1, S3, Dock and Control 12-01-2018, 04:33 AM
Replies: 16
Views: 23,740
Posted By hitsville
Re: Missing VCA's in EuControl Surfaces

experiencing the same issue with a HUI control surface :(
Forum: Pro Tools 2018 06-14-2018, 09:48 PM
Replies: 4
Views: 1,039
Posted By hitsville
Re: Pro Tools refuses to shift an audio clip by the number of samples I specify

oh, thanks, I couldn't find threads with similar issue. Glad to know I'm not alone.

I can't believe this bug isn't fixed yet, two years later. :mad:

It started acting up again today after...
Forum: Pro Tools 2018 06-14-2018, 04:22 AM
Replies: 4
Views: 1,039
Posted By hitsville
Re: Pro Tools refuses to shift an audio clip by the number of samples I specify

Erased prefs one more time with the very last version of PT Prefs and it fixed it !
Forum: Pro Tools 2018 06-14-2018, 03:22 AM
Replies: 4
Views: 1,039
Posted By hitsville
Pro Tools refuses to shift an audio clip by the number of samples I specify

I'm running some samples through some outboard gear on many tracks of a big project. I use an insert that I put on a track then I "commit" and because of the latency caused by my outboard chain I...
Forum: Pro Tools 12 12-20-2015, 08:55 PM
Replies: 14
Views: 4,582
Posted By hitsville
Re: assigning a master fader to an aux issue

Hmm, I see, makes perfect sense indeed. I guess I must have been doing things differently in PT10, d'oh, sorry ! time to to dig up the old sessions.

Thanks for the explanation.
Forum: Pro Tools 12 12-20-2015, 08:22 PM
Replies: 14
Views: 4,582
Posted By hitsville
Re: assigning a master fader to an aux issue

here's a pic to illustrate my issue (sorry guys my PT is in French, pistes means tracks)

I've created two auxes :

aux1, with inputs set to an external source (1073 BURL aka my converters' input...
Forum: Pro Tools 12 12-20-2015, 07:54 PM
Replies: 14
Views: 4,582
Posted By hitsville
Re: assigning a master fader to an aux issue

I know, that's exactly what I use them for :-)

worked fine on PT10, not on 12, can't figure out why.
Forum: Pro Tools 12 12-20-2015, 07:52 PM
Replies: 14
Views: 4,582
Posted By hitsville
Re: assigning a master fader to an aux issue

Sorry if I wasn't clear, I'm familiar with the concept of master fader and I'm definitely trying to set it to an output.

This is something I used to do with PT10 without problem, but on PT12 I...
Forum: Pro Tools 12 12-20-2015, 04:56 PM
Replies: 14
Views: 4,582
Posted By hitsville
Re: assigning a master fader to an aux issue

thanks, I thought it might have to do with how my I/O are set, or something like that, but I guess not :(
Forum: Pro Tools 12 12-20-2015, 04:32 PM
Replies: 14
Views: 4,582
Posted By hitsville
Re: assigning a master fader to an aux issue

that's exactly what I'm trying to do, it worked fine for me on PT10 but now on PT12 for some reason I can't get it to work
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT -7. The time now is 12:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com