Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 53
Search took 0.03 seconds.
Search: Posts Made By: Jeremy Lock
Forum: Pro Tools HDX & HD Native Systems (Win) 03-18-2015, 05:43 AM
Replies: 5
Views: 5,975
Posted By Jeremy Lock
Re: Problems working from ISIS

Ah. Didn't read 'Normal' in the previous post. We have cache set to, 4 GB. There is no problem pulling audio from the Isis, it's recording on the fly and session auto backups that are the problem.
Forum: Pro Tools HDX & HD Native Systems (Win) 03-17-2015, 12:40 PM
Replies: 5
Views: 5,975
Posted By Jeremy Lock
Re: Problems working from ISIS

Hi
Did you ever manage to resolve these issues?
I am running a very similar setup with 3 HD systems running PT11.
We have to revert to working locally for VO recording and get the same freeze on...
Forum: Post - Surround - Video 08-07-2013, 04:45 AM
Replies: 0
Views: 2,235
Posted By Jeremy Lock
LM100 Remote Problem

Sorry, Just realised had old installer. Trying again with updated remote software.

Hi all

I have had an LM100 installed for many years with no problems, but I have just tried connecting to a...
Forum: ICON & C|24 09-30-2011, 11:43 AM
Replies: 3
Views: 3,295
Posted By Jeremy Lock
Re: Icon d-control

You can arrange in any order.

have a look here.

http://www.gearslutz.com/board/post-production-forum/489956-alright-its-posts-turn-lets-see-your-setup-7.html

Jeremy
Forum: ICON & C|24 08-02-2011, 06:44 AM
Replies: 7
Views: 4,478
Posted By Jeremy Lock
Re: Audiosuite EQ onto D-Control

Exactly that Craig F! Surely it wouldn't be too hard Avid?
Forum: ICON & C|24 07-28-2011, 01:18 PM
Replies: 7
Views: 4,478
Posted By Jeremy Lock
Re: Audiosuite EQ onto D-Control

Thanks Effit!.

It would be good though!
Forum: ICON & C|24 07-28-2011, 09:45 AM
Replies: 7
Views: 4,478
Posted By Jeremy Lock
Audiosuite EQ onto D-Control

Hi
Does anyone know if you can map the controls of the EQ3 plugin onto the worksurface (EQ section) when working with audiosuite?

Thanks
Jeremy
Forum: Post - Surround - Video 12-02-2010, 07:26 AM
Replies: 6
Views: 5,163
Posted By Jeremy Lock
Re: export video omf from avid

We share storage here with the avid editors so an AAF with the whole video timeline works great, unless there are files or effects that the mojo can't handle on it's own. In these cases, the guys...
Forum: ICON & C|24 11-30-2010, 06:50 AM
Replies: 11
Views: 3,573
Posted By Jeremy Lock
Re: Back and play - from what point

have you checked that you still have 'insertion follows playback' selected?
I'm always turning this off accidently with the N key!
Forum: Post - Surround - Video 10-19-2010, 08:39 AM
Replies: 1
Views: 2,294
Posted By Jeremy Lock
Re: Weirdly

it might be worth checking that you haven't turned on Auto Spot Region in the Option menu.

J
Forum: Post - Surround - Video 06-22-2010, 08:04 AM
Replies: 16
Views: 7,855
Posted By Jeremy Lock
Re: WE TV -10 limit on a 5.1 mix?

hi Brandon, If you diverge the dialogue across the front a fair bit, then you can quite easily keep below 10 without too much compression.
A UK broadcasters spec requires this and they specify that...
Forum: Post - Surround - Video 02-03-2010, 06:31 AM
Replies: 2
Views: 2,587
Posted By Jeremy Lock
Re: 5.1 uk broadcast level

Hi
I believe that this may be -3dBfs. Having said that, I delivery 5.1 shows to a UK broadcaster who require a LtRt mixdown as PCM audio which does not exceed the traditional PPM 6 (-10dbfs). I've...
Forum: Post - Surround - Video 01-13-2009, 08:00 AM
Replies: 5
Views: 3,521
Posted By Jeremy Lock
Re: From Avid to ProTools HELP !!!!

Hi
We do this on a regular basis here. You need to get your avid editor to supply you with an edl of the premix track. (CMX3600). You can then use conforming software to do all of your cuts for you....
Forum: Post - Surround - Video 01-09-2009, 07:36 AM
Replies: 22
Views: 6,889
Posted By Jeremy Lock
Re: DOLBY E & Protools

Sorted!. Just in case anyone else gets in a mess
The solution was to select External CTRL in the Output routing menu.

As I suspected this then passes the audio through untouched by the PCM...
Forum: Post - Surround - Video 01-09-2009, 02:27 AM
Replies: 22
Views: 6,889
Posted By Jeremy Lock
Re: DOLBY E & Protools

Thanks very much for all your input guys. I understand what your saying, but I still do not get why the DP572 is attenuating the audio if the metadata is designed to be implemented at the consumer...
Forum: Post - Surround - Video 01-08-2009, 12:47 PM
Replies: 22
Views: 6,889
Posted By Jeremy Lock
Angry Re: DOLBY E & Protools

Sorry I'm being really slow here! I thought that the the decoder would decode the dolbyE stream, extracting the metadata and output that metadata and the decoded audio. I was unaware that the...
Forum: Post - Surround - Video 01-07-2009, 01:45 PM
Replies: 22
Views: 6,889
Posted By Jeremy Lock
Re: DOLBY E & Protools

OH! That's got it! Set Diaogue level to -31 and bingo! I'm slightly confused now though!
Forum: Post - Surround - Video 01-07-2009, 01:43 PM
Replies: 22
Views: 6,889
Posted By Jeremy Lock
Re: DOLBY E & Protools

Hi Danijel
Dialogue Level is at -27 which is suspicously 4dB above the standard -31 but I thought that the metadata would have no effect on the decoded audio, until it has been Dolby Digital encoded...
Forum: Post - Surround - Video 01-07-2009, 12:33 PM
Replies: 22
Views: 6,889
Posted By Jeremy Lock
Re: DOLBY E & Protools

Thanks, I'll try an update. Currently at V2.1.0.14.
Forum: Post - Surround - Video 01-07-2009, 11:56 AM
Replies: 22
Views: 6,889
Posted By Jeremy Lock
Re: DOLBY E & Protools

Sorry, forgot to mention, I'm going out and back on the same 192.
J
Forum: Post - Surround - Video 01-07-2009, 11:30 AM
Replies: 22
Views: 6,889
Posted By Jeremy Lock
DOLBY E & Protools

Hi All,
Slightly off topic I'm afraid, but I'm feeding an Dollby DP571 DolbyE encoder with tone from Protools. Sending the ENCODED signal directly to the DP572 Decoder and then back into Protools....
Forum: Pro Tools TDM Systems (Win) 08-23-2008, 10:15 AM
Replies: 9
Views: 20,207
Posted By Jeremy Lock
I too have had this problem, and believe that in...

I too have had this problem, and believe that in my case it was down to the AAF that I received from an AVID. I've recently been bogged down with similar issues with OMF parsing errors when media...
Forum: Pro Tools TDM Systems (Win) 08-23-2008, 10:09 AM
Replies: 1
Views: 2,422
Posted By Jeremy Lock
Lost control of DA98

Recently my PT 7.4 setup has stopped recognising my DA98 when I set up machine control. I can still connect to digibetas etc so the connection to our machine room if fine and our other PT rig can...
Forum: Post - Surround - Video 04-30-2008, 09:17 AM
Replies: 15
Views: 12,904
Posted By Jeremy Lock
Re: Fav dialog compression settings?

Hi Matt,

As you know, you are absolutely not alone in using compression on Dialogue.
We mix docos, reality shows and quiz shows for UK broadcast TV on a daily basis here and compress the...
Forum: Post - Surround - Video 02-21-2008, 03:50 PM
Replies: 23
Views: 5,932
Posted By Jeremy Lock
Re: Machine Control and Auto-Edit Not Reliable

Hi Chief!

We've had problems with Protools either not achieving SYNC or taking a long time to achieve SYNC when tapes move between different Digibeta machines. (eg edit suite lays video onto tape...
Showing results 1 to 25 of 53

 
Forum Jump

All times are GMT -7. The time now is 07:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com