Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: oakenhead
Forum: FireWire and USB Audio Interfaces (Mac) 03-11-2019, 04:18 PM
Replies: 5
Views: 1,378
Posted By oakenhead
003R With Pro Tools 2018.10 ?

Anyone have experience using Pro Tools 2018.10 with a 003Rack interface? Success? Warnings?

I'm currently on PT 12.8 using the 003R with the most recent driver, and it's stable with no problems. ...
Forum: macOS 03-10-2019, 09:25 PM
Replies: 11
Views: 1,438
Posted By oakenhead
Re: Pro Tools 2018.12 and macOS 10.12.6?

Thanks for the several responses - all good info to go on from here.
Forum: macOS 03-10-2019, 08:06 AM
Replies: 11
Views: 1,438
Posted By oakenhead
Pro Tools 2018.12 and macOS 10.12.6?

Considering moving to Pro Tools 2018.12 to run on macOS 10.12.6. Anyone know of any success with this configuration, or warnings?
Forum: FireWire and USB Audio Interfaces (Mac) 10-23-2018, 10:02 AM
Replies: 20
Views: 22,996
Posted By oakenhead
Re: Digi003 with High Sierra

Excellent info on this thread.... So I'm thinking of avoiding High Sierra, going with macOS 10.12.6 and updating to PT 2018.10 using my 003R.

But, as 003 is no longer supported, I'm also...
Forum: Pro Tools 12 05-29-2017, 01:00 PM
Replies: 2
Views: 1,731
Posted By oakenhead
Forum: Pro Tools 12 05-29-2017, 12:45 PM
Replies: 2
Views: 1,731
Posted By oakenhead
Running PT 12.7.1 on macOS 10.12.5 ?

Anyone running running PT 12.7.1 on macOS 10.12.5?

If so --- running alright, or problems?

From what I can find, Pro Tools System Requirements and compatibility info do not yet mention OS...
Forum: Licensing & Accounts 12-17-2016, 07:45 AM
Replies: 2
Views: 1,735
Posted By oakenhead
Re: AVID Customer Account and Billing systems unstable and insecure?

UPDATE December 17.

The 1st problem noted in this issue appears to have been repaired. Someone else's product and their iLok ID are no longer listed and displayed under my My Products on my AVID...
Forum: Licensing & Accounts 12-10-2016, 07:20 AM
Replies: 2
Views: 1,735
Posted By oakenhead
AVID Customer Account and Billing systems unstable and insecure?

Anyone have these troubling AVID Account problems happen to you?

(1) On my AVID Account products page, along with my own products, someone else's product and iLok ID are listed and displayed.
...
Forum: Pro Tools 12 01-12-2016, 08:03 PM
Replies: 16
Views: 5,946
Posted By oakenhead
Re: ProTools 12.3.1 or 12.4 That is the ?

Trash preferences and databases and see if that helps as PT will read in all plugins again.
---------

Good idea. As it turned out, I backtracked through the steps I'd taken to manually...
Forum: Pro Tools 12 01-12-2016, 07:43 AM
Replies: 16
Views: 5,946
Posted By oakenhead
Re: ProTools 12.3.1 or 12.4 That is the ?

Related question -- PT 12.4 on Yosemite is not recognizing 3rd party plugins:

I just upgraded OS X to Yosemite 10.10.5, and installed PT 12.4 (from previous 11.3.1).

The new Pro Tools 12.4...
Forum: Pro Tools 12 04-12-2015, 01:22 PM
Replies: 14
Views: 14,974
Posted By oakenhead
Re: New Mac Mini that runs PT 12?

Issue resolved ---
Found a Late 2012 Quad Core i7 2.3 GHz Mac Mini to purchase new from an Apple reseller in my town. Increased RAM to 16 GB. Installed Yosemite 10.10.3. Purchased the PT...
Forum: Pro Tools 12 04-07-2015, 11:32 AM
Replies: 14
Views: 14,974
Posted By oakenhead
Re: New Mac Mini that runs PT 12?

Thanks folks for the ideas and experiences on this. Looks like for my uses I have a couple of options - a late 2014 Mini dual-core i7, or a 2012 quad core i7. Appreciate the info.
Forum: Pro Tools 12 04-06-2015, 07:24 AM
Replies: 14
Views: 14,974
Posted By oakenhead
Re: New Mac Mini that runs PT 12?

Thanks mightyjay, this is encouraging news. I may be able to take Park's recommendation as well and go for the late 2014 Core i7 Mini, and I'd already planned on 16GB memory. May I ask --- you're...
Forum: Pro Tools 12 04-05-2015, 12:44 PM
Replies: 14
Views: 14,974
Posted By oakenhead
Re: New Mac Mini that runs PT 12?

If I take your meaning, the answer would be that any of the new Mac Minis should work with PT 12, and better off in general with the i7.

Usage here is usually approx. 24 tracks of audio, midi,...
Forum: Pro Tools 12 04-05-2015, 08:36 AM
Replies: 14
Views: 14,974
Posted By oakenhead
New Mac Mini that runs PT 12?

Ready to upgrade to PT 12, and I must (and I want to) move to a new computer, which for my setting pretty much has to be a Mac Mini.

But which new Mac Mini is known to work with PT 12?

As of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-09-2015, 03:45 PM
Replies: 1
Views: 2,870
Posted By oakenhead
Re: 003R MIDI stopped working

Issue resolved, thanks to a 2008 article from Sound On Sound: "Audio MIDI Setup."
003R had lost contact with Mac MIDI.
Disconnected 003R from computer.
Started up computer.
Reconnected 003R to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-08-2015, 08:32 PM
Replies: 1
Views: 2,870
Posted By oakenhead
003R MIDI stopped working

My post here looks similar to a post by jakob Sept. '14, but I think it's different enough to bring up in this new context, in case anyone can detect what I may have done wrong, and can offer a fix....
Forum: macOS 03-03-2014, 06:53 AM
Replies: 0
Views: 2,126
Posted By oakenhead
PT 11 on mid-2010 Mac Mini

I'm about to upgrade my mid-2010 Mac mini to OS X 10.9.1 and PT 11.1.2.

It looks like Avid officially supports Pro Tools 11 on Mac minis 2011 or later. Anyone successfully running PT 11 on an...
Forum: Pro Tools 10 11-29-2013, 09:12 PM
Replies: 4
Views: 2,934
Posted By oakenhead
Re: audio "slides left" to autofill deleted section

Yes - that was it. Wasn't seeing right there in front of my eyes that Shuffle was on. Thanks.
Forum: Pro Tools 10 11-29-2013, 09:08 PM
Replies: 4
Views: 2,934
Posted By oakenhead
Re: audio "slides left" to autofill deleted section

Yes, that was it. Should have known. I think that was one of the first things I learned about PT years ago; and just didn't see it tonight. Thanks.
Forum: Pro Tools 10 11-29-2013, 07:21 PM
Replies: 4
Views: 2,934
Posted By oakenhead
audio "slides left" to autofill deleted section

PT 10.3.2 is "autofilling" or "backfilling" deleted audio.

Here's what I mean ---- When I cut two bars in the middle of a clip, e.g. Bars 61 and 62, the audio that had been at Bar 63 automatically...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -7. The time now is 07:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com