Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: junior phoenix
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2004, 12:26 PM
Replies: 6
Views: 2,047
Posted By junior phoenix
Re: Virtual PC recording - program on vpc to pt on mac

Because I only have a PC version of Reason,
and I only have a Mac version of Pro tools.
But with VPC, I have both
programs running on the same computer at
the same time on 'different' operating...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2004, 11:51 AM
Replies: 6
Views: 2,047
Posted By junior phoenix
Virtual PC recording - program on vpc to pt on mac

Haven't tried it yet. Just thought I'd get some input so I don't go and waste my time.

Is it possible to have say Reason in Virtual PC and record that in Pro Tools running solely in the Mac end?
Forum: MIDI 05-26-2004, 11:11 AM
Replies: 0
Views: 1,800
Posted By junior phoenix
getting levels butno midi sound playback in PT 6.x

I'm new to midi and new to setting up pro tools on a computer.

I'm getting sound through the level mete.
I can record from the midi device and it shows up.
I just can't get playback sound or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-25-2004, 09:26 AM
Replies: 5
Views: 1,650
Posted By junior phoenix
Re: Best version of PT to run with an 001?

Thanks for all the help on the subject.

Another question now.

I'm quite familiar with using pro tools,
just not actually owning it and setting everything up.

I bought my digi 001 off ebay...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-24-2004, 12:31 PM
Replies: 5
Views: 1,650
Posted By junior phoenix
Best version of PT to run with an 001?

Just ironed out some kinks in my system and was wondering if I should upgrade my PT version at all.
I'm currently running PT 6 with an 001 on a dual G4 10.2.8
Does anyone have any recommendations...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-22-2004, 10:22 AM
Replies: 2
Views: 2,005
Posted By junior phoenix
Re: Audio playback problem still a problem...

Thanks, but that's a negative.

I uninstalled Pro Tools.
I repaired Permissions on my main hard drive
and erased and reformatted partitions.
I reinstalled Pro Tools and its
still not letting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-21-2004, 08:55 AM
Replies: 2
Views: 2,005
Posted By junior phoenix
Audio playback problem still a problem...

Ok,I've been trying to get my pro tools system up and running on my spare time for two months now still to no avail. I search these forums, anwserbase, rest of the internet almost daily on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2004, 01:38 PM
Replies: 3
Views: 1,913
Posted By junior phoenix
Sound output 001/ various newbie problems

I'll try to cut to the chase.

Running G4 dual 867, 768 RAM, OS 10.2.8
Pro tools 001, version 6

never set up pro tools before.
have checked all the manuals, 2 books, answerbase and these...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 02:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com