Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: nigelpry
Forum: Pro Tools 11 02-03-2015, 04:01 PM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE -9173 Issues

Exactly my experienc on mac too.

Plus not just during real time bounce to disc, sometimes its just on straigh playback too. And if it happens on playback, every time to clear the error message...
Forum: Pro Tools 11 02-03-2015, 03:57 PM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE -9173 Issues

With disc cache on, the audio is read from cache, not the drive, then processed.

So in a bounce to disc with disc cache on, the only data involving the hard drive is the bounce beng written. So...
Forum: Pro Tools 11 02-01-2015, 11:45 PM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE -9173 Issues

The problem, luckily for you .;-)

Real time bounce to disc works fine on some computers ... for example both of my personal computers ... but, importantly, NOT my studio computer, which is the one...
Forum: Pro Tools 11 02-01-2015, 11:36 PM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE-9173 Issues

Allegedly it was fixed, though some of us are not convinced, as we still get intermittent problems.

I've not yet had a project since the fix that gave me a chance to really put the fix through its...
Forum: Pro Tools 11 02-01-2015, 11:28 PM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE -9173 Issues

We have to hope that Avid has the solution, but they haven't said so. Some people are attempting to blame plugins, hard drives, etc. etc., and it's certainly possible they are an influence.

But...
Forum: Pro Tools 11 02-01-2015, 10:49 PM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE-9173 Issues

Rolling back to 11.1.2 is fine, so long as you don't use virtual instruments ... or at least the multiple outputs of VI.

If you do, then you need to read up in another thread on the cumbersome...
Forum: Pro Tools 11 12-19-2014, 04:56 PM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE -9173 Issues

Awaiting confirmation if 11.3 fixes 9173 errors during playback too …

Probably won't get chance myself to try it now until the new year …. too many looming deadlines to risk installing another...
Forum: Pro Tools 11 11-21-2014, 05:06 PM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE -9173 Issues

I'm just glad to know that it seems to be on the radar of Avid's debuggers. And hoping that it is fixed a)very soon, and b) NOT as part of an update that you have to be on a support plan to receive.
Forum: Pro Tools 11 11-20-2014, 06:31 AM
Replies: 145
Views: 38,216
Posted By nigelpry
Re: AAE -9173 Issues

Maybe some specific Mac component? In software or hardware? Or something in the Mac specific container that Pro Tools lives in, as opposed to the container that lets it run in Windows)?

I'm...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 01:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com