Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: rebelde45
Forum: Pro Tools 9 05-07-2017, 05:01 AM
Replies: 11
Views: 7,949
Posted By rebelde45
Re: Pro tools 9.06 and M-audio

So, no help... moving to cubase, take care
Forum: Pro Tools 9 05-02-2017, 09:28 AM
Replies: 11
Views: 7,949
Posted By rebelde45
Re: Pro tools 9.06 and M-audio

[QUOTE=albee1952;2428322]Once again; what kind of computer? Mac or PC? Post a screen shot of the Midi Studio setup window:o[/Q

The midi studio is empty, no information at all, ty
Forum: Pro Tools 9 05-02-2017, 09:21 AM
Replies: 11
Views: 7,949
Posted By rebelde45
Re: Pro tools 9.06 and M-audio

It's PC, I've sent all the print screens with all the errors, but I will try again...
ps: I'm not allowed to put it here?
ps: sent all the print screen again, I don't know if you can see them... if...
Forum: Pro Tools 9 05-01-2017, 11:07 AM
Replies: 11
Views: 7,949
Posted By rebelde45
Re: Pro tools 9.06 and M-audio

yes, I've done everything, and it works with all the software I have, Cubase, Audition and so on, except with Protools :(
Forum: Pro Tools SE and Essential (Win) 05-01-2017, 07:47 AM
Replies: 2
Views: 11,207
Posted By rebelde45
Re: Pro Tools SE not recognising M-Audio Fast Track Pro even though it is connected

As usual nobody to help, I know how you feel like because I have the same problem and no one to help :(
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-01-2017, 07:44 AM
Replies: 6
Views: 8,370
Posted By rebelde45
Re: pro tools not recognising audio input, cannot record audio!

I can't record audio because protools doesn't recognize M-audio keystation49, tried everything, unstall and uninstall 6 times already, is there anybody from AVID? :(
Forum: Pro Tools 9 05-01-2017, 07:40 AM
Replies: 11
Views: 7,949
Posted By rebelde45
Re: Pro tools 9.06 and M-audio

so, no answers? Do you think I have to uninstall Pro-tools and use another software? :(
Forum: Pro Tools 9 04-29-2017, 02:02 PM
Replies: 11
Views: 7,949
Posted By rebelde45
Forum: Pro Tools 9 04-27-2017, 12:55 PM
Replies: 11
Views: 7,949
Posted By rebelde45
Re: Pro tools 9.06 and M-audio

is it possible to send the print screens I've made? ty
Forum: Pro Tools 9 04-27-2017, 12:52 PM
Replies: 11
Views: 7,949
Posted By rebelde45
Re: Pro tools 9.06 and M-audio

Hi Joel, I've tried everything for one week, I have the print screen and sent them here, but I don't see them... I've started pro-tools as administrator, I've emptied the preferences folder, Pro...
Forum: Pro Tools 9 04-26-2017, 05:09 PM
Replies: 11
Views: 7,949
Posted By rebelde45
Pro tools 9.06 and M-audio

Hi, just bought a new M-audio piano and I can't play on pro-tools, I've been reading about this in all discussions and could't find an answer, will you please help me? What else do I have to send to...
Forum: General Discussion 07-10-2014, 12:51 AM
Replies: 3
Views: 2,426
Posted By rebelde45
Re: avid mini box 3rd generation

yes, I mean 3rd generation Mbox Mini; after 8 hours I've decided to uninstall pro tools and install it all from the begining from the original CD's; the problem is the driver I've downloaded from...
Forum: General Discussion 07-09-2014, 04:29 AM
Replies: 3
Views: 2,426
Posted By rebelde45
avid mini box 3rd generation

hi, my protools 9.06 doesn't recognize avid mini box 3rd generation; I use it in my PC to hear music, so it's working; I've uninstalled the old one and installed the new drives, bur still not...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -7. The time now is 08:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com