Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: bhought
Forum: Pro Tools | First Discussion 08-30-2015, 04:37 PM
Replies: 48
Views: 21,437
Posted By bhought
there was an error posting the project

After having build 1 project, I am now trying to create number 2, but I keep getting this error Message "There was an error posting the project". I am stuck....
Forum: Pro Tools | First Discussion 08-23-2015, 08:44 AM
Replies: 1
Views: 2,448
Posted By bhought
Re: M-Audio Micro

The solution to the above problem was solved when I installed ASIO4ALL. Now the next question, “Does anyone have any experience with multiple Sound cards on the Same PC?” What I am trying to do is...
Forum: Pro Tools | First Discussion 08-12-2015, 05:12 PM
Replies: 1
Views: 2,448
Posted By bhought
M-Audio Micro

I've been moving along very nicely with Pro Tools SE. I am absolutely thrilled with this digital stuff having worked my whole life on tape media. Now my problem. PT SE worked very nicely with the...
Forum: Windows 01-13-2015, 08:42 AM
Replies: 0
Views: 1,983
Posted By bhought
Pro Tools and M-Audio's M-Track

A simple question...Has any one ever been successful in actually making this combination work?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 06:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com