Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: celestialsound
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-02-2007, 10:17 AM
Replies: 10
Views: 3,411
Posted By celestialsound
PT RUNNING SLOW AS HELL!

i have a powerbook g4 with 1.5 Ghz processor and i just put in new ram so now i have two 512 pieces. I also have the original mbox. i bought the ram because pro-tools was running very slow when i had...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-09-2006, 10:29 PM
Replies: 9
Views: 2,032
Posted By celestialsound
Cool Sounding Technique

So this is what i want to do:

I have a spoken word track that i am using, but what i want to do is have it start up like an old record player. So that its really slow in the begining and then it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-23-2006, 12:43 AM
Replies: 5
Views: 2,638
Posted By celestialsound
Re: PLEASE RESPOND....AGAIN!!!

im just using an audio clip "loop" from a library of thousands of drum loops, is that MIDI?, im not very term savvy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-23-2006, 12:43 AM
Replies: 5
Views: 2,638
Posted By celestialsound
Re: PLEASE RESPOND....AGAIN!!!

im just using an audio clip "loop" from a library of thousands of drum loops, is that MIDI?, im not very term savvy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-22-2006, 10:44 PM
Replies: 5
Views: 2,638
Posted By celestialsound
PLEASE RESPOND....AGAIN!!!

i posted awhile ago about changing the tempo of an audio file to match a previously recorded track and the advice i was givin doesnt work. so heres the dealyo.

i start up the pro tools session.
i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-21-2006, 12:24 AM
Replies: 1
Views: 2,498
Posted By celestialsound
PLEASE REPLY!!!

i recorded a guitar track and i used "click" as a metronome and i set the tempo to 144 bpm in the transport window. so i recorded the guitar track fine, and now i want to add a drum loop that came...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-20-2006, 02:51 PM
Replies: 0
Views: 2,164
Posted By celestialsound
loop manipulation

i recorded a guitar track with a metronome and set the session to a set tempo, now i want to add a drum loop track. but when i import the audio how do i change the loop so it is also at my set tempo.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-26-2006, 03:59 PM
Replies: 1
Views: 3,140
Posted By celestialsound
pro tools cleaner

there is a download available on this website someplace that flushes out your pro tools system, i was givin the link by tech support and i would run it whenever i got a neoaccess error and it would...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-26-2006, 03:21 PM
Replies: 1
Views: 1,863
Posted By celestialsound
Neo Access [bleep]

everytime i try to:
record something
save something
or even close protools
i cant do anything because this pop up comes up saying i have a neo access error. So i cant even force quit, its stuck,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-10-2006, 05:39 PM
Replies: 1
Views: 1,995
Posted By celestialsound
the bounce is too soft

im a newby with pro tools
when i bounce a pro tools project to disk (.wav). It always comes out much softer than it sounds through the mbox interface. I know there is someway of messing with it so...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 10:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com