Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: liamMo
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-13-2013, 04:09 PM
Replies: 0
Views: 2,486
Posted By liamMo
Digi 002 cannot find hardware

Digi 002 problem, when launching PT , error comes up (Cannot find hardware)
replaced firewire cable
Using Mac OSX 10.5.8, 800 mhz, 1gb Ram, Pro Tools 8.0.1 LE
Did fresh install please help
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-10-2013, 11:07 AM
Replies: 0
Views: 3,141
Posted By liamMo
Digi 002 Console Schematic

I posted thread Digi 002blown fuse, was wandering if there are any sites that share schematics for digi 002 console? any help appreciated
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-08-2013, 08:51 AM
Replies: 0
Views: 3,306
Posted By liamMo
Blown Fuse Digi 002 Power supply

I have a Digi 002 console, I took apart to do quick fix on power haness, when re-assembled I[ ACCIDENTLY plugged the blue and brown wire from power cord
backwards, now I can not get any power, I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-29-2012, 06:13 AM
Replies: 0
Views: 2,298
Posted By liamMo
Transfer of registration

I bought a used version of Pro Tools 8.0 LE software package. How do I transfer registration?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-29-2012, 06:08 AM
Replies: 2
Views: 3,189
Posted By liamMo
Re: Cant Install Pro Tools 8LE from software package

I have OSX 10.5.8. I had installed the software back in Feb. and it installed without a problem. I have tried to copy to desktop and and 700mb into copy (Error -36) comes up reading " finder cannot...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-28-2012, 04:27 PM
Replies: 2
Views: 3,189
Posted By liamMo
Cant Install Pro Tools 8LE from software package

I bought a used 800mhz power mac G4 / 1GB sdram/ and Digi 002 also used.also bought used Pro Tools 8 LE software. System worked fine. I uninstalled PT (Clean), (for reasons i'm not sure of. I now...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 03:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com