Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: perftech
Forum: ICON & C|24 07-22-2009, 01:05 PM
Replies: 1
Views: 2,537
Posted By perftech
C24 and ethernet questions

I've got a G5 running Leopard and PT8 HD using a C24. I only have one ethernet port on the G5 so I cannot use the internet and PT at the same time. I have thought about installing another PCI network...
Forum: Pro Tools TDM Systems (Mac) 02-18-2009, 12:42 PM
Replies: 0
Views: 2,280
Posted By perftech
Question Problems with PT HD 8, Digi CoreAudio and Logic Pro 8

hello all,
I'm running a system with 10.5.6, a ProTools HD 8, and a 192. I also have Logic Pro 8. I want to open Logic so I can export some older sessions in OMF format. When I try to load Logic, it...
Forum: ICON & C|24 02-05-2009, 09:48 AM
Replies: 1
Views: 2,369
Posted By perftech
Question C24 with 192 I/O output help

Hello all,
I've got a C24 and a 192, and I'm not getting any output when I use ProTools 8. It will play and the counter and meters will respond on the C24. It is also able to control PT fine. I have...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 02:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com