Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 75
Search took 0.02 seconds.
Search: Posts Made By: neuromillion
Forum: ProControl, Control|24, Command|8 12-02-2014, 05:27 AM
Replies: 2
Views: 2,752
Posted By neuromillion
Forum: ProControl, Control|24, Command|8 12-02-2014, 03:04 AM
Replies: 2
Views: 2,752
Posted By neuromillion
command8 power supply - uk vs europe: any different?

command8 power supply - uk vs europe: any different?

hello!

if i bought a command8 in the U.K, what would i need to do to use it in France?

i know the plugs are not of the same type, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-24-2012, 05:20 AM
Replies: 1
Views: 3,353
Posted By neuromillion
Re: troubles with Digidesign Asio driver and Ni Maschine

FYI, installing Steinberg's ASIO multiclient driver solved the problem
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-22-2012, 06:01 AM
Replies: 1
Views: 3,353
Posted By neuromillion
troubles with Digidesign Asio driver and Ni Maschine

hey i have a digi002r and i'm trying to use Maschine in standalone mode.
unfortunately, i can't make use of the digidesign asio driver, only wasapi. both drivers are available in the preferences,...
Forum: Windows 03-16-2012, 08:04 AM
Replies: 6,863
Views: 4,598,899
Posted By neuromillion
Re: i7 Builds - Specs and Results

thanks ricren, good to know. but i ended up ordering a GA-X58A-UD3R from a french shop as it was sooo much cheaper than here in crazy expensive Norway (i could have bought 3 UD3R for the price of the...
Forum: Windows 03-14-2012, 04:16 PM
Replies: 6,863
Views: 4,598,899
Posted By neuromillion
Re: i7 Builds - Specs and Results

hey i need to replace my fried GIGABYTE GA-X58A-UD3R mobo ASAP. i'm located in Norway at the moment, so i have very few options..
one of them is the GIGABYTE GA-X58A-OC.. i'm not much of an...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-30-2011, 04:27 AM
Replies: 9
Views: 4,276
Posted By neuromillion
Re: question to mbox pro 2 users

yes it is running without the power supply, it's powered by firewire.
so it looks like that mbox may not be running properly.. i'll try to return it. thanks for the help.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-29-2011, 07:35 AM
Replies: 9
Views: 4,276
Posted By neuromillion
Re: question to mbox pro 2 users

yes it's that kind of pop. so is this normal? and does it happen with the power supply in the picture? (i'm used to the 002r, and it doesn't 'pop')..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-28-2011, 11:19 PM
Replies: 9
Views: 4,276
Posted By neuromillion
Re: question to mbox pro 2 users

thanks YYR123. are you sure about that? could others confirm this please?

and thanks albee1952, that could be an alternative.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-28-2011, 09:40 AM
Replies: 9
Views: 4,276
Posted By neuromillion
question to mbox pro 2 users

hello
i've bought an used mbox pro 2 without its power supply, and i have a question regarding that.
the device works correctly but i'm a bit annoyed by the the fact that there's a loud noise...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-23-2011, 01:05 PM
Replies: 3
Views: 2,722
Posted By neuromillion
Re: old pro tools computer, new interface. what to do?

thanks guys! i'm glad i asked for advice here ;) it was that simple and it seems to work properly.
it probably was a bad move to buy the mbox without the power supply though.. i'll post some more...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-22-2011, 05:57 AM
Replies: 3
Views: 2,722
Posted By neuromillion
old pro tools computer, new interface. what to do?

hey
i'm going to use an mbox pro 2 with an older computer of mine (long story. relocation, old sessions, blah blah).
i have PT LE 8.0.4 installed on that pc, but i used to have a digi002r hooked...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-17-2011, 11:32 AM
Replies: 5
Views: 2,897
Posted By neuromillion
Re: KVM switch

Thanks a lot guys !
Synergy seems like a great idea, but i only have a single display in front of me (it sounds better imo). i'll only use the k & m part of the kvm switch..
also, the network card...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-14-2011, 12:21 PM
Replies: 5
Views: 2,897
Posted By neuromillion
Re: KVM switch

no love ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-13-2011, 02:21 AM
Replies: 5
Views: 2,897
Posted By neuromillion
Question KVM switch

hello
i now have two computers in my home studio (1 for pro tools and another one for other stuff : internet etc).
i want to buy a KVM switch so i'd like to know if anyone has any positive or...
Forum: Pro Tools 9 01-03-2011, 03:18 AM
Replies: 23
Views: 12,284
Posted By neuromillion
Re: Dual monitor vs single monitor setup

i really dislike the sound of a single display between two monitors.. it's bad for frequency response and stereo imaging.
i have two 18" but i only use one, because, well i have to. but i'm...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-25-2010, 03:37 AM
Replies: 12
Views: 15,614
Posted By neuromillion
Re: Studio Monitor feedback...CPU noise????

yes, and no, speaking from experience, and refering to this: http://forum.giga-byte.co.uk/index.php/topic,1426.0.html

i don't really know about your motherboard, but with the gigabyte x58 ud3r,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-25-2010, 03:21 AM
Replies: 17
Views: 5,106
Posted By neuromillion
Re: can't restore system drive back up.

It seems i can't do much about this problem then.. 0.K. sata 2 will do (for back-ups, what's the point with sata 3 anyway).
Thanks a lot for your reply. that made me move along : )
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-20-2010, 02:19 AM
Replies: 17
Views: 5,106
Posted By neuromillion
Re: can't restore system drive back up.

thanks again caruso.

i haven't contacted Acronis support cause i don't think there's a problem with True Image. it works as it should on all ports except for those SATA3 ports on the x58 ud3r...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2010, 08:41 AM
Replies: 12
Views: 15,614
Posted By neuromillion
Re: Studio Monitor feedback...CPU noise????

is your motherboard a gigabyte x58 ud3r ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2010, 03:21 AM
Replies: 17
Views: 5,106
Posted By neuromillion
Re: can't restore system drive back up.

i think i understand why i would want to make a safe mode boot cd, but i just don't see how to do that. i can't see such option in Acronis..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-17-2010, 08:28 AM
Replies: 9
Views: 3,771
Posted By neuromillion
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-17-2010, 08:27 AM
Replies: 17
Views: 5,106
Posted By neuromillion
Re: can't restore system drive back up.

thanks for your help
yeah sata 3 drivers, i'm also wondering about these.. it might be that i haven't installed everything needed for the marvel chipset to work properly ?
i don't know. for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-17-2010, 02:32 AM
Replies: 9
Views: 3,771
Posted By neuromillion
Re: IE 8 causes PT's to crash

Do i have to worry about internet 8 if i'm using pro tools 8.0.4cs2 and windows 7 x64 ? Should i uninstall it or leave it untouched ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-17-2010, 02:30 AM
Replies: 1
Views: 2,679
Posted By neuromillion
Showing results 1 to 25 of 75

 
Forum Jump

All times are GMT -7. The time now is 05:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com