Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.02 seconds.
Search: Posts Made By: Hotnor
Forum: Pro Tools 12 09-16-2016, 09:34 AM
Replies: 818
Views: 322,268
Posted By Hotnor
Re: AAE error -9173 stronger than ever on PT 12.5

Yes that is about the same values as in my own PT sysinfo, only 2/8 cores on my I7 with any sigificant load - but never more than 45% on any, However, bringing up the windows processing monitor shows...
Forum: Pro Tools 12 09-14-2016, 03:21 PM
Replies: 818
Views: 322,268
Posted By Hotnor
Re: AAE error -9173 stronger than ever on PT 12.5

I really had my hopes up today after downloading 12.5.2 and installed it over my 12.4. The promising bugfix doc from Avid looked like they had solved a lot of the ongoing problems. Finishing the...
Forum: Pro Tools 12 08-21-2016, 05:56 AM
Replies: 5
Views: 2,121
Posted By Hotnor
Currently on PT12.4 but how to get 12.5.x?

I bought me into the PT 12 plan earlier this year and downloaded 12.3 and upgraded to 12.4 subsequently. Now Im trying to search for the 12,5.x upgrade but nothing is currently present for DL at my...
Forum: Getting Started 01-13-2015, 05:06 AM
Replies: 2
Views: 2,405
Posted By Hotnor
Do I need HW accelerated i/o ?

Cheers all.

Just got my PT11 activated and my gear together and at the moment it seems I have a trouble free signal flow. But, I have been trying to find some guidance as to when (or if) I need...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 03:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com