Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 69
Search took 0.01 seconds.
Search: Posts Made By: breakie
Forum: Windows 04-20-2020, 05:13 AM
Replies: 4
Views: 919
Posted By breakie
Re: -1103 error after updating to 2020.3

Hi dave,

yes I did, I even removed all preferences etc., but no go....
Forum: Pro Tools HDX & HD Native Systems (Win) 04-17-2020, 11:46 AM
Replies: 6
Views: 8,377
Posted By breakie
Re: Any HDX core i9 Windows 10 setups.

Yes, running this for some time now. Fine up to 2019.12, now struggling with setup of 2020.3...

Mark
Forum: Pro Tools HDX & HD Native Systems (Win) 04-17-2020, 11:44 AM
Replies: 1
Views: 1,784
Posted By breakie
Re: Anyone running an HDX card in an X299 motherboard?

Hi there, yes I am :)
Up till version 2019.12 perfect, but today having problems upgrading to 2020.3, but I don't suppose that is related to the x299 ;)
Forum: Windows 04-17-2020, 11:40 AM
Replies: 4
Views: 919
Posted By breakie
-1103 error after updating to 2020.3

Hi guys,

I've been trying to update to 2020.3, but with no succes so far.
After doing a search I tried reinstalling the HD driver, but that did not work.
I reverted back to 2019.12 and...
Forum: Pro Tools 10 12-04-2014, 06:00 AM
Replies: 6
Views: 8,769
Posted By breakie
Forum: Pro Tools 11 10-11-2013, 07:48 AM
Replies: 12
Views: 5,972
Posted By breakie
Re: Offline bounce means trouble...

I can not believe I'm the only one experiencing this problem...anyone else???
Forum: Pro Tools 11 10-10-2013, 07:18 AM
Replies: 12
Views: 5,972
Posted By breakie
Re: Offline bounce means trouble...

ok here's the specs of the session (just an example, I've experienced the problem in other sessions woith possible different settings as well)

session is 32 bit float, 88.2 khz
playback buffer...
Forum: Pro Tools 11 10-08-2013, 01:55 PM
Replies: 12
Views: 5,972
Posted By breakie
Offline bounce means trouble...

Hi Guys,

Here's my findings with offline bounce:

Whenever I do an offline bounce, when the bounce is complete, Protools starts behaving buggy. In most cases I get the 'stop-play' button issue...
Forum: Pro Tools 11 07-10-2013, 07:54 AM
Replies: 0
Views: 2,387
Posted By breakie
possible to optimize offline bounce speed?

Hi there,

I was just wondering what elements (settings/plugins etc) do influence the speed of the offline bounce?

Are there any system settings that can be optimized? To optimize the offline...
Forum: Pro Tools 10 03-21-2013, 05:42 AM
Replies: 7
Views: 4,566
Posted By breakie
Re: Remote Disk naming issues... anyone else?

ok in my case this is due to a setting in preferences - processing - audiosuite - default file handle.

I've set this to 'whole file' and underneath where it shows the other option 'lenght' it...
Forum: Pro Tools 10 03-21-2013, 03:33 AM
Replies: 7
Views: 4,566
Posted By breakie
Re: Remote Disk naming issues... anyone else?

Hi there,

I found the same problem in the latest version of protools (10.3.4 HD). When I rename a clip, I no longer see the option to rename the disk file as well.
After renaming a clip, the...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-26-2012, 06:01 AM
Replies: 3
Views: 5,546
Posted By breakie
volume automation copy in 10.2?

It seems volume automation is no longer copied with clips in 10.2.
Anyone having the same issue?
Forum: Windows 05-24-2012, 11:28 AM
Replies: 39
Views: 13,005
Posted By breakie
Re: 10.2 Window Configuration Problem?

Oops missed that one!
Ok nice to hear
:)
Forum: Windows 05-24-2012, 11:02 AM
Replies: 39
Views: 13,005
Posted By breakie
Re: 10.2 Window Configuration Problem?

Also experiencing the spread problem!
I can spread the main window over both (dell 22inch) monitors, but I'm unable to spread the edit or mix window over both monitors...
I think this must be 10.2...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-22-2012, 01:26 PM
Replies: 2
Views: 4,154
Posted By breakie
Another Windows HDX up and running

Running smooth so far!
My card did need a firmware update (after waiting on the shelve for over 6 months!)
:p
Forum: Artist Series 05-16-2012, 04:20 AM
Replies: 1
Views: 3,049
Posted By breakie
Re: artist control softkey content changes to hui set

No one has (or experienced) this issue???
:confused:
Forum: Artist Series 04-20-2012, 03:44 AM
Replies: 1
Views: 3,049
Posted By breakie
Question artist control softkey content changes to hui set

Hi Guys,

from the start I experienced this problem:

After setting up and installing my avid artist control everything works fine, BUT, when I restart my PC, the softkey content changes to a...
Forum: Artist Series 10-07-2011, 04:21 AM
Replies: 0
Views: 2,130
Posted By breakie
soft keys change functions (to HUI) after reboot

Hi guys,

I'm pretty new to, and still learning, the artist control, and for now there's one issue I can not seem to solve.
After installing all software, the unit runs fine on protools 9 HD (most...
Forum: Pro Tools TDM Systems (Win) 02-25-2011, 07:22 AM
Replies: 0
Views: 2,257
Posted By breakie
Anyone using PSP N2O (with succes on PT9)

Is anyone using PSP N2O (with succes on PT9)?
In my case it always crashes protools...(9HD)
Forum: Pro Tools TDM Systems (Win) 02-25-2011, 07:20 AM
Replies: 2
Views: 3,381
Posted By breakie
Re: ASUS P6T WS/ i7/ windows7/ HD2 PCIX core and accel

Have you tried setting it up with the radeon card only (+ core and accel)?
Forum: Pro Tools TDM Systems (Win) 02-05-2011, 08:53 AM
Replies: 71
Views: 22,455
Posted By breakie
Re: Which motherboard/processor for pci cards?

hi Bob,

what's the solution?? (besides an expansion chassis)
:)
Forum: Pro Tools TDM Systems (Win) 02-05-2011, 08:51 AM
Replies: 0
Views: 2,539
Posted By breakie
Protools 9 unresponsive when creating 96k session

Hi Guys,

whenever I create a session in Protools 9(HD) with a samplerate above 48k, Protools becomes unresponsive. A blank session opens, but after that everything reacts in slow motion (menu's...
Forum: Windows 02-05-2011, 08:37 AM
Replies: 0
Views: 2,363
Posted By breakie
PT9 unresponsive when creating or opening 96k session

Hi Guys,

whenever I create a session in Protools 9(HD) with a samplerate above 48k, Protools becomes unresponsive. A blank session opens, but after that everything reacts in slow motion (menu's...
Forum: Pro Tools TDM Systems (Win) 01-26-2011, 07:15 AM
Replies: 2
Views: 3,571
Posted By breakie
Re: Omni and Pci-x Core card

same here (with 2 cards)
Forum: Pro Tools TDM Systems (Win) 11-27-2010, 03:45 AM
Replies: 5
Views: 3,919
Posted By breakie
Re: Are RTAS and TDM plugins all compatible with Windows?

yep, can confirm that!
just plug in your I-lok and off you go!
Showing results 1 to 25 of 69

 
Forum Jump

All times are GMT -7. The time now is 07:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com