Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 83
Search took 0.01 seconds.
Search: Posts Made By: petmar
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2016, 03:58 AM
Replies: 31
Views: 50,581
Posted By petmar
Re: Digi 002r and OSX Yosemite working

This post saved me some money. The 10.3.3 worked on El Capitan, with latest Logic X 10.2.1 and 002Rack.
11.0 work as well. No tweaking or removing of the DigiDioMidiDriver file. Very stable. Does...
Forum: General Discussion 05-17-2013, 11:10 AM
Replies: 22
Views: 6,044
Posted By petmar
Re: Since we are all over the map here.....

"BTW, Happy Birthday to Sweden" he he, thank's, but I'm "shure" you mean Norway :-)?
Forum: macOS 08-11-2012, 03:00 AM
Replies: 5
Views: 3,140
Posted By petmar
Re: How do I get my 002R to playback anything other than Pro Tools??

I know what you mean. I often have to restart my MBP and then switch to get it to work. Not a solution but you're not alone :-)
Forum: macOS 07-25-2012, 12:25 AM
Replies: 7
Views: 3,226
Posted By petmar
Re: PT9 stops when insert plugins

Installed PTLE 8.0.5 again...works without a hiccup.
I have 2 systems on my MBP so I will try a reinstall of 9 on the other system just to make sure I made everything right...

Thank's daeron80...
Forum: macOS 07-24-2012, 01:51 AM
Replies: 7
Views: 3,226
Posted By petmar
Re: PT9 stops when insert plugins

Ok, thank's , good to know. My 002r will even loose connection if somebody turn the lights on upstairs. I'll give it a try with cleaning and see what get's out of it. Maybe the fw400 to fw800 thing...
Forum: macOS 07-23-2012, 04:27 PM
Replies: 7
Views: 3,226
Posted By petmar
Re: PT9 stops when insert plugins

The "1394" lamp goes of for a moment when I insert a plugin...so It seem to loose connection for some reason. I saw a thread where a guy cleaned up the harness connections within the 002r. I might...
Forum: macOS 07-23-2012, 03:52 PM
Replies: 7
Views: 3,226
Posted By petmar
Re: PT9 stops when insert plugins

Ok, I see you have the 002r too. Experienced any "lost of communication" sometimes? It seems buffer related. If I start a session at 32 samples I get this error. But PT always get connection again in...
Forum: macOS 07-21-2012, 01:57 PM
Replies: 7
Views: 3,226
Posted By petmar
PT9 stops when insert plugins

Wonder if it's "normal" that PT stops when insert a plugin? Get some error number and it tells me I ran out of cpu. 1 track and 1 plugin. It can be an EQ 3 or Waves plugin, same thing.
Updated from...
Forum: Pro Tools 10 01-16-2012, 11:13 AM
Replies: 2
Views: 2,971
Posted By petmar
Re: Can I open a PT10 project in PTLE 8?

Thank's Matt for clarifying. Well, we will manage somehow. Probably I will import tracks from his projects most of the time into 10.
I guess import tracks from 10 to 8 is'nt an option either?
Forum: Pro Tools 10 01-16-2012, 10:24 AM
Replies: 2
Views: 2,971
Posted By petmar
Can I open a PT10 project in PTLE 8?

I'm going to work with a guy having PTLE 8 and I will be using PT10. Can we send project files back and forth without problem since the projects will only contain wave files and no plugins?
I don't...
Forum: macOS 01-12-2012, 01:29 PM
Replies: 9
Views: 3,495
Posted By petmar
Re: Digi 003 and iTunes

In the sound settings for your mac you can choose the 003 for your sound in and out?
Works with my 002rack. Have not tested to run PT at the same time with Spotify but it works with Logic 9/Spotify...
Forum: Eleven Rack 01-12-2012, 12:56 PM
Replies: 5
Views: 5,568
Posted By petmar
Eleven Rack preamp quality?

I plan to get an ER and record my guitars and later reamp all of them.
It's for a solo album so I want great quality obvious on the reamped recordings.
Will the preamp in ER be good enough for...
Forum: Pro Tools 10 12-25-2011, 12:58 AM
Replies: 5
Views: 3,762
Posted By petmar
Re: Pro Tools 10 won't import Rex rx2 files

They need to be imported as region groups. Look in the "Preferences". I do not have 10 but in 9 it worked that way.
Forum: Pro Tools 10 11-11-2011, 03:08 PM
Replies: 23
Views: 5,912
Posted By petmar
Re: Why do you use PT?

Nah, I've been using PT LE 6 7 8 9 but since I have Logic 9 I tested it out and got better sound in my mixes. PT and Logic don't sound any different to my ears. Just playing raw tracks. Why I got...
Forum: Eleven Rack 09-30-2011, 01:16 PM
Replies: 11
Views: 5,359
Posted By petmar
Re: Ditching my amp for 11R?

This was the answer I hoped for. The ability to reamp is a strong reason as well. In my case it means I can record 24/7 if I want.
Does it work with other software than PT?

Thank's for sharing!
Forum: Eleven Rack 09-30-2011, 11:06 AM
Replies: 11
Views: 5,359
Posted By petmar
Ditching my amp for 11R?

I guess there are a lot of longtime players here that have owned a lot of great amp's through the years. I myself, beacuse of practical reasons, needs to get a unit that can replace the need of a...
Forum: macOS 07-14-2011, 02:24 PM
Replies: 1
Views: 2,035
Posted By petmar
Re: 6101 error when adc is set to "long"

It seems like once the plugin is inserted and then unloaded and inserted again it works.
Like if it is been loaded in some cache memory and rememberd.
Can it be some graphic issue? Like the EQ 3...
Forum: macOS 07-13-2011, 04:25 PM
Replies: 1
Views: 2,035
Posted By petmar
6101 error when adc is set to "long"

Hi!
I run PT 9.0.0/Mac OS X 10.6.5 on a MBP i5 2,4 ghz and when I insert a plugin,
may it be the EQ 3 or a cpu hungry reverb, during playback I will get a buffer error 6101. Buffer set to 1024 and...
Forum: Pro Tools 9 06-12-2011, 01:18 PM
Replies: 2
Views: 1,875
Posted By petmar
Re: Bounce with Macbook Pro

You have to choose "Interleaved" in the bounce section.
Forum: Pro Tools 9 05-31-2011, 01:56 PM
Replies: 12
Views: 4,379
Posted By petmar
Re: Suggestion for Making Xpand2 easier to use...

I don't know if this will help you but there are an option where you can audition sounds automaticly. Open the menu to the right of the + sign. Now look at the bottom of the menu and type in how long...
Forum: macOS 05-30-2011, 01:26 PM
Replies: 3
Views: 2,258
Posted By petmar
Re: Workspace cannot access HD

Had the same problem. Using the "Preference and database helper" made the trick.
Can't find the download link right now.
Forum: macOS 05-20-2011, 05:25 AM
Replies: 2
Views: 2,262
Posted By petmar
Forum: macOS 05-20-2011, 01:08 AM
Replies: 2
Views: 2,262
Posted By petmar
Possible to open PT9 projects with PT8?

Yes, is it? I work with a friend who runs 8 and me 9.
Forum: macOS 05-17-2011, 12:46 AM
Replies: 15
Views: 4,358
Posted By petmar
Re: Cloning my disk with "Disk utility" good choise?

Ok, I used Carbon Copy and it seemed to work well. Thank's for your help guys! I also will use it to roll back if something is'nt working as excpected when update.
Forum: macOS 05-16-2011, 03:11 PM
Replies: 5
Views: 6,136
Posted By petmar
Re: Keyboard Shortcuts Not Working!

Yeah, you'r right! Nice! Did not know that. So to recall marker 1 will be: fn+period, fn+j, fn+period. To insert a marker is fn+return (opens marker dialog)
To open the transport: fn+cmd+j and so...
Showing results 1 to 25 of 83

 
Forum Jump

All times are GMT -7. The time now is 01:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com