Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 49
Search took 0.00 seconds.
Search: Posts Made By: Connor
Forum: Windows 03-30-2017, 12:38 PM
Replies: 20
Views: 9,533
Posted By Connor
Re: Audio Interface Issue with Windows 10

I can confirm I am running Windows 10 Home 64 bit. I can see all 32 Gigs of memory.

I have tested it with Reaper and can confirm the same issue occurs.

The Focusrite interface actually belongs...
Forum: Windows 03-30-2017, 12:28 PM
Replies: 20
Views: 9,533
Posted By Connor
Re: Audio Interface Issue with Windows 10

Good question! The pops and clicks are WAY worse when I select my onboard sound card as a playback device.

Regardless of playback device, I am able to reduce the amount of pops/clicks by...
Forum: Windows 03-29-2017, 08:47 PM
Replies: 20
Views: 9,533
Posted By Connor
Re: Audio Interface Issue with Windows 10

Thanks for the help everyone.

I should have been more specific in my original post. I will answer some of your questions now.

I am using Windows 10 Home. I didn't think to get Pro but maybe I...
Forum: Windows 03-28-2017, 09:46 PM
Replies: 20
Views: 9,533
Posted By Connor
Audio Interface Issue with Windows 10

Hi,

I am a long time mac user but I wanted some more horsepower so I decided to build my own PC.

I am running into playback issues (pops/clicks) with my 003 Rack Interface. The issue becomes...
Forum: Pro Tools 12 03-10-2016, 02:14 PM
Replies: 9
Views: 4,703
Posted By Connor
Re: and Now This .. when did this start .. BEat Detective Graphics weirdness ..

@thenewexhibit

Maybe your Beat Detective issue is related to this? : http://duc.avid.com/showthread.php?t=375911
Forum: Pro Tools 12 12-24-2015, 01:44 PM
Replies: 23
Views: 6,518
Posted By Connor
Re: Questions regarding PT12 upgrade plan

Thanks for the reply!

Also, if I decide to stop paying $100/year for new versions of PT12, will I lose access to the new PT10 license they give me?

Happy Holidays
Forum: Pro Tools 12 12-24-2015, 12:43 PM
Replies: 23
Views: 6,518
Posted By Connor
Questions regarding PT12 upgrade plan

Hi,

I am looking to upgrade from 11 to 12 before the price increase happens Jan 1.

It looks like I have two options.

1. Pro Tools 12 upgrade with Annual Upgrade Plan: $100
2. Pro Tools 12...
Forum: macOS 11-25-2013, 11:43 PM
Replies: 9
Views: 4,691
Posted By Connor
Re: PT 11 Sustain Problem while recording

I will try that midi driver soon. Will post results asap
Forum: macOS 11-20-2013, 12:45 PM
Replies: 9
Views: 4,691
Posted By Connor
PT 11 Sustain Problem while recording

I have an Axiom Pro 61 with some MGear Sustain pedal.

Running PT11.01 on Mac OSX 10.8.5

So when I play piano just monitoring it the sustain pedal works and feels natural.

When I record the...
Forum: Pro Tools 11 11-04-2013, 08:21 AM
Replies: 3
Views: 2,710
Posted By Connor
Re: PT11 and clip gain question

So there is no fix?

Also I guess I should have specified I am not working on music. I am just manually normalizing my sound effects
Forum: Pro Tools 11 11-03-2013, 09:04 PM
Replies: 3
Views: 2,710
Posted By Connor
PT11 and clip gain question

Hi

So Im used to in PT10 when I increase the clip gain enough it will actually show it clipping on the track the clip (Region) is on.

Now in PT11 when I increase the clip gain.. only the master...
Forum: Pro Tools 11 10-30-2013, 08:34 PM
Replies: 6
Views: 3,113
Posted By Connor
Low Latency Monitoring 003 Driver Problem

Ok so,

With the old 10.3.3 (9.0r3) drivers I can use PT10 and have Low latency monitoring working correctly.

But then I want to use PT11... so I update my 003 drivers to 11.0.0

And then I...
Forum: Pro Tools 11 10-28-2013, 09:15 PM
Replies: 0
Views: 2,221
Posted By Connor
Searching for files in Workspace problem PT11

So I finally started a project in PT11, Expecting the workspace to be faster than PT10. Infact its a lot slower....sometimes not even showing results that show when I search for them in PT10.

I...
Forum: FireWire and USB Audio Interfaces (Mac) 10-06-2013, 09:31 PM
Replies: 2
Views: 4,969
Posted By Connor
003 syncing inputs from RME UCX via ADAT

Hi,

I would like to record a band live but I dont have enough mic pres on my 003rack+.

My friend has an RME UCX which would give me two additional mic pres.

I understand that I can use a...
Forum: Pro Tools 11 08-24-2013, 02:24 PM
Replies: 1
Views: 2,200
Posted By Connor
PT11 + VEP 5 Offline Bounce question.

Hi,

I am considering buying VEP 5 to host kontakt inside of PT11.

I was wondering, does it do error free offline bounce? This is a feature I have used before in Presonus Studio One 2.5.
...
Forum: Pro Tools 11 07-25-2013, 08:12 PM
Replies: 1
Views: 3,250
Posted By Connor
Selecting Instrument Track Auto Rec Arms

Am I missing a preference thats changed in PT11? Or is this a bug?

Every time I select an instrument track, it auto record arms that track.

This is really annoying as I am not used to this...
Forum: Pro Tools 11 07-22-2013, 11:01 PM
Replies: 7
Views: 9,481
Posted By Connor
Re: 003 Rack Driver Issue

Well I went ahead and only installed the latest drivers (Version 11)

Everything works fine. I dont think installing 2 drivers is a good idea (even on mac)

I see Avid 003 under playback for...
Forum: Pro Tools 11 07-21-2013, 08:32 PM
Replies: 7
Views: 9,481
Posted By Connor
003 Rack Driver Issue

Hi, I was looking over the available driver downloads here : http://avid.force.com/pkb/articles/download/Digi-002-003-Drivers

I am on Mac OSX Mountain Lion 10.8.4

And I noticed 003 driver...
Forum: Pro Tools 11 07-17-2013, 03:12 PM
Replies: 552
Views: 108,006
Posted By Connor
Re: Pro Tools 11 Student Upgrade

I'm still waiting also.
Forum: Pro Tools 11 06-29-2013, 01:51 PM
Replies: 2
Views: 2,074
Posted By Connor
Re: Starting from Scratch

I am gona do this also (when I get my PT11 student license).

The order I will most likely do is:

1 - OS
2 - iLok
3 - Install PT 10.3.6
4 - Install PT 11
5 - 003 drivers
6 - Install Plug-Ins
Forum: Pro Tools 11 06-22-2013, 10:24 AM
Replies: 5
Views: 6,943
Posted By Connor
Re: Channel Strip is Purple

I think that means that part of the channel strip is bypassed. Maybe the compressor or EQ is turned off inside the plugin.

I cant wait to get PT 11!!!
Forum: macOS 11-30-2012, 09:46 PM
Replies: 4
Views: 3,528
Posted By Connor
Re: Video Formats introduce major lag

Thanks Jimmy, also, how would I go about converting it to DV25? Can I use Quicktime Player?
Forum: macOS 11-30-2012, 08:40 PM
Replies: 4
Views: 3,528
Posted By Connor
Video Formats introduce major lag

I am on PT10. MBP 2011 16GB Ram, 240GB vertex 3, 500GB 7200rpm Internal (I took out the CD drive).

Ok so I've started working on SFX for this short film. The director gave me the 4 short 5...
Forum: macOS 07-09-2012, 06:45 PM
Replies: 2
Views: 2,819
Posted By Connor
Drag Clips = Delete Clips???

OK so I have ran into an extremely weird and annoying problem.

On certain audio regions (clips) I try dragging them.. and the highlighted outline gets dragged and the audio file gets deleted..
...
Forum: macOS 06-19-2012, 07:14 PM
Replies: 2
Views: 2,101
Posted By Connor
Re: sample playback Delay

So I found out the problem is delay compensation.

If i have Delay Comp ON. Then my sample playback is delayed. If its Off. Then there is no delay.

I dont recall having this problem before...
Showing results 1 to 25 of 49

 
Forum Jump

All times are GMT -7. The time now is 12:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com