Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: dscuyamungue
Forum: General Discussion 08-18-2019, 12:42 PM
Replies: 3
Views: 464
Posted By dscuyamungue
Re: moving pro tools sessions to an external drive

Thanks,,, this was my first Mac and first Pro Tools so my file management started out poorly (that's my excuse anyways). I'm looking to clean that up now and hoping that I can move the scattered...
Forum: General Discussion 08-18-2019, 09:05 AM
Replies: 3
Views: 464
Posted By dscuyamungue
moving pro tools sessions to an external drive

Greetings~

I've been using Pro Tools for about 6 months now and have been saving our sessions to the internal drive of my 2018 Mac Mini. Now I'm rethinking that decision and want to move the...
Forum: Pro Tools 2018 06-04-2019, 07:00 AM
Replies: 2
Views: 826
Posted By dscuyamungue
Re: Some effects in aux sends are not working

As it turns out, turning everything off and on again fixed the problems. Thank you for offering to help!
Forum: Pro Tools 2018 06-03-2019, 10:35 PM
Replies: 2
Views: 826
Posted By dscuyamungue
Some effects in aux sends are not working

I'm at a loss here, I just set up a template with fx aux tracks. Fairly certain that I set them all up consistently. Things seemed to be going well, the routing and effects adjustments were working...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 11:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com