Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 44
Search took 0.00 seconds.
Search: Posts Made By: Colorblind
Forum: Pro Tools 10 03-27-2020, 10:26 AM
Replies: 7
Views: 1,645
Posted By Colorblind
Re: Sudden CPU spike, 6101 and 9128 Errors

Not that there's been much interest in this thread, but I'm happy to report that I fixed the issue by removing and reinstalling the RAM. So far so good.
Forum: Pro Tools 10 03-25-2020, 02:29 PM
Replies: 7
Views: 1,645
Posted By Colorblind
Re: Sudden CPU spike, 6101 and 9128 Errors

Scratch that, issue is back. :mad:
Forum: Pro Tools 10 03-24-2020, 03:26 PM
Replies: 7
Views: 1,645
Posted By Colorblind
Re: Sudden CPU spike, 6101 and 9128 Errors

Update: I made some progress by removing some of the more recently installed plugins from the plugins folder, then adding them back in one by one to try to narrow down which one(s) might be causing...
Forum: Pro Tools 10 03-24-2020, 07:43 AM
Replies: 7
Views: 1,645
Posted By Colorblind
Re: Sudden CPU spike, 6101 and 9128 Errors

Well, I've been using Pro Tools since 2003, so I'm no stranger to issues with their software, but I've always been able to find a fix. It does seem odd that my setup was pretty solid for well over a...
Forum: Pro Tools 10 03-23-2020, 12:26 PM
Replies: 7
Views: 1,645
Posted By Colorblind
Sudden CPU spike, 6101 and 9128 Errors

Hi all,

I’ve been running Pro Tools 10 on a Mac Pro trash can for a year and a bit now, with no major issues, until recently. All of a sudden I’m getting 6101 and 9128 errors all over the place. I...
Forum: macOS 10-13-2012, 08:15 AM
Replies: 0
Views: 2,231
Posted By Colorblind
Input monitoring issue

Hey all,

I just upgraded to Pro Tools 10, and I'm using an RME UFX as my interface. I'm trying to set my system up so that I need to record arm a track in order to hear its input. Right now I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-17-2009, 09:21 AM
Replies: 12
Views: 3,269
Posted By Colorblind
Re: PT quits unexpectedly when dragging regions.

I'm having this problem as well. Anybody else? Moving tracks one at a time is fine, even copying a selection on all tracks and pasting works. But if I consolidate all tracks or group regions and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-20-2008, 01:46 PM
Replies: 2
Views: 2,208
Posted By Colorblind
basic monitoring question

Hey guys,

How do I set up a 2nd pair of powered monitors to my 002r so that I can quickly toggle between monitors? Thanks,

C
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-26-2008, 09:49 AM
Replies: 4
Views: 2,238
Posted By Colorblind
Re: Silly Question

If I did a transfer of ownership, wouldn't that leave me without Pro Tools software?

C
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-26-2008, 09:02 AM
Replies: 4
Views: 2,238
Posted By Colorblind
Silly Question

Hey all,

I recently bought a modified 002r to replace my stock 002r, and now I want to sell the stock unit. I don't understand how the software ownership thing works. I didn't change anything...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-13-2008, 10:48 AM
Replies: 8
Views: 2,378
Posted By Colorblind
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-26-2007, 07:25 PM
Replies: 1
Views: 2,169
Posted By Colorblind
firewire drives without oxford 911

Hey all,

I've been looking at getting another external firewire drive to use strictly for backup. I've been recording to a 120GB maxtor drive with oxford 911 chipset. There are some Western...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-08-2007, 04:52 PM
Replies: 2
Views: 2,088
Posted By Colorblind
Re: automation newbie

great, thanks!

C
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-07-2007, 03:21 PM
Replies: 2
Views: 2,088
Posted By Colorblind
automation newbie

Hey all,

I'm new to automation, please help. I performed a couple of automation passes on my drum overhead mics, just dropping the volume a few dBs on some of the overbearing crash hits. I've...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2007, 12:54 PM
Replies: 2
Views: 2,245
Posted By Colorblind
Re: -9073 errors

After doing some searching, I changed my DAE buffer from 2 to 8, and tried to bounce again. This time it got through the whole song, but then I got an Assertion error saying the bounce failed. I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-25-2007, 03:59 PM
Replies: 2
Views: 2,245
Posted By Colorblind
-9073 errors

Hey all,

I'm running a decent sized session (40 or so tracks, not a ton of plugs), and when I try to bounce to disk, it gets about 3 minutes and 20 seconds in and I get the "DAE can't get audio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-23-2007, 05:54 PM
Replies: 4
Views: 2,404
Posted By Colorblind
Re: Music Production Toolkit installation

Okay.

Well I didn't know if there was an order in which I should install the various plugs, etc. It comes with 6 discs. The one looks like plugs, 2 are impulse responses, 2 are PT M-powered...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-23-2007, 04:57 PM
Replies: 4
Views: 2,404
Posted By Colorblind
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-23-2007, 10:03 AM
Replies: 4
Views: 2,404
Posted By Colorblind
Music Production Toolkit installation

Hey all,

I just bought a used copy of the MP toolkit, and it came with an iLok with the licenses on it. I'm running PTLE 7.3 with a 002r. What's the best way to install the package? I've never...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-17-2007, 01:01 PM
Replies: 3
Views: 1,907
Posted By Colorblind
Re: How to Upgrade 6.4 to 7.3, OSX 10.3.9 to 10.4?

I'm about to do the same upgrade. Why do you uninstall Pro Tools and all plugins first? Thanks,

C
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-04-2007, 02:44 PM
Replies: 7
Views: 3,067
Posted By Colorblind
Re: 002 rack drop out fix!!!!! Disclaimer within.

great, thanks for the quick reply.

C
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-04-2007, 02:19 PM
Replies: 7
Views: 3,067
Posted By Colorblind
Re: 002 rack drop out fix!!!!! Disclaimer within.

Hey guys, quick question. What do you guys use to clean the connections? My 002 just stopped working, it doesn't even click when I power it on, so I thought I'd try this first. Thanks,

C
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-20-2007, 07:08 AM
Replies: 8
Views: 2,401
Posted By Colorblind
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-18-2007, 09:40 AM
Replies: 8
Views: 2,401
Posted By Colorblind
Re: No ADAT input option

Yep, that works to restore my original settings. But when I create a session, I still get the TDM settings. Is there some way I can create sessions without having to change my I/O setup every time?...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-17-2007, 10:46 AM
Replies: 8
Views: 2,401
Posted By Colorblind
Showing results 1 to 25 of 44

 
Forum Jump

All times are GMT -7. The time now is 03:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com