Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 66
Search took 0.01 seconds.
Search: Posts Made By: mbahnmil
Forum: Windows 10-04-2015, 06:37 PM
Replies: 0
Views: 2,618
Posted By mbahnmil
Sync Cubase -> Pro Tools over MBox3 on the same machine

Hi all!

I'm trying to synchronize Cubase to Pro Tools, such that Cubase is my sequencer, and I can just send the audio to my Pro Tools. But I have no idea what I'm doing and haven't been able to...
Forum: Pro Tools 11 05-25-2015, 02:59 PM
Replies: 6
Views: 16,269
Posted By mbahnmil
Thank you, Jazzmaster! That fixed my issue as...

Thank you, Jazzmaster! That fixed my issue as well!
Forum: Windows 11-09-2013, 08:03 PM
Replies: 0
Views: 2,490
Posted By mbahnmil
Subdivide MIDI notes based on grid?

Is there a way to select a group of MIDI notes and quickly divide them into several new notes based on the current grid setting?
Forum: Windows 09-10-2013, 10:19 PM
Replies: 1
Views: 4,159
Posted By mbahnmil
MBox Drivers with ASIO4ALL

Do I need to install the MBox drivers if I am going to install the ASIO4ALL on Windows?

Thanks!
Forum: Pro Tools 11 09-10-2013, 07:55 PM
Replies: 4
Views: 4,773
Posted By mbahnmil
Re: PT 11 - Freeze/Unfreeze/Freeze

No, I stopped all extra programs and processes. Anything unnecessary.

What is a Sandra report?
Forum: Pro Tools 11 09-10-2013, 07:47 PM
Replies: 4
Views: 4,773
Posted By mbahnmil
PT 11 - Freeze/Unfreeze/Freeze

Hi!

I'm having quite the time with PT 11. All sorts of issues from crashing all the time to corrupting files. Maybe it has to do with being on Win 7? I don't know.

The latest issue is that...
Forum: Pro Tools 10 04-05-2013, 09:28 PM
Replies: 15
Views: 9,840
Posted By mbahnmil
Re: Omnisphere automation issues

Even with this method, it seems that it only enables the automation for the track that the VI is Inserted onto. It doesn't seem to enable it for other tracks that are routed to Omnisphere's other...
Forum: Pro Tools 10 03-05-2013, 11:07 AM
Replies: 2
Views: 2,685
Posted By mbahnmil
Re: Turn off ESC changing tools selection?

Heh. Well, that would be an option. However, I use the ESC key extensively. Not only in Pro Tools, but elsewhere. It's a very useful key for closing unwanted dialog boxes or "escaping" out of an...
Forum: Pro Tools 10 03-04-2013, 08:21 PM
Replies: 2
Views: 2,685
Posted By mbahnmil
Question Turn off ESC changing tools selection?

I despise (in the nicest possible way) how the ESC key changes the tools selection. Is there any possible way to turn it off?
Forum: Pro Tools 10 02-07-2013, 06:22 PM
Replies: 6
Views: 2,658
Posted By mbahnmil
Re: Clipping?!

Very true, Andrew. Though, this is a track that I'm fairly certain isn't clipping at 0.0. :)
Forum: Pro Tools 10 02-07-2013, 06:12 PM
Replies: 6
Views: 2,658
Posted By mbahnmil
Re: Clipping?!

Craig F., once again, you are a genius. Turned off Pre-fader metering. All good now!

Thank you all for the help! You guys all rock.
Forum: Pro Tools 10 02-07-2013, 05:48 PM
Replies: 6
Views: 2,658
Posted By mbahnmil
Clipping?!

Hi all,

I'm doing a megamix, in the which I've imported an audio file. Now, here's the thing: the audio file clips, no matter what. I can pull the volume down to zero, and it still clips. What...
Forum: Pro Tools 10 02-07-2013, 04:40 PM
Replies: 2
Views: 1,891
Posted By mbahnmil
Forum: Pro Tools 10 02-07-2013, 04:29 PM
Replies: 2
Views: 1,891
Posted By mbahnmil
Import audio content from other drive

Hi!

So, I started a session, then I went and saved a copy on another drive. After doing that, I added some audio into the project from that drive. Later, I re-saved the session on the correct...
Forum: Pro Tools 10 02-01-2013, 10:25 PM
Replies: 1
Views: 2,670
Posted By mbahnmil
Re: Elastic Audio not working

Nevermind. Apparently I was selecting a fade and didn't realize it. ...
Forum: Pro Tools 10 02-01-2013, 10:22 PM
Replies: 1
Views: 2,670
Posted By mbahnmil
Elastic Audio not working

I'm enabling elastic audio on an audio track by selecting Polyphonic. But when I click on one of the clips in the track, and select Elastic Properties, it says I have not selected an elastic clip.
...
Forum: Pro Tools 10 01-15-2013, 02:37 AM
Replies: 1
Views: 6,446
Posted By mbahnmil
Question Import MIDI (type 1) into Instrument tracks?

Is there any way to import MIDI data directly into instrument tracks? (I suppose I would even settle for the ability to convert MIDI tracks into instrument tracks.)

This would be useful for using...
Forum: Pro Tools 10 12-14-2012, 01:26 AM
Replies: 2
Views: 2,178
Posted By mbahnmil
Question Mix Window lane widths

I don't know why my lanes are so thin on the mix window. Is there a way to make them just a bit thicker?

Thanks!
Forum: Pro Tools 10 12-06-2012, 03:02 PM
Replies: 5
Views: 2,416
Posted By mbahnmil
Re: Pro Tools is not respecting my tempo

Yes the conductor is on. I'll have to watch your link and see if I can figure out what the little guy is for.

In the meantime, I may have solved the issue. I'm thinking it was either a driver...
Forum: Pro Tools 10 12-06-2012, 12:44 PM
Replies: 5
Views: 2,416
Posted By mbahnmil
Re: Pro Tools is not respecting my tempo

Actually, even the click is sounding bad.....
Forum: Pro Tools 10 12-06-2012, 12:16 PM
Replies: 5
Views: 2,416
Posted By mbahnmil
Unhappy Re: Pro Tools is not respecting my tempo

I just thought I'd mention that this is the simplest Pro Tools file there is. It's a single track with at single wav file in it. Nothing fancy. No Inserts or Sends. Nothing. Bare bones.
Forum: Pro Tools 10 12-06-2012, 11:40 AM
Replies: 5
Views: 2,416
Posted By mbahnmil
[SOLVED] Pro Tools is not respecting my tempo

I have a tempo marking of around 129. When I press play and tap the tempo on another device, I'm getting about 119. At the moment, I don't care so much about the tempo, but it *is* affecting the...
Forum: Pro Tools 10 10-27-2012, 12:09 PM
Replies: 2
Views: 4,529
Posted By mbahnmil
Question Recall last selection?

Would there happen to be a feature (and a shortcut for it) to recall the last selection after the last selection has been cleared?

If not, boy that would sure be handy!
Forum: Windows 09-30-2012, 11:50 PM
Replies: 3
Views: 3,141
Posted By mbahnmil
Re: "No movie present" with H264 footage

I have a similar issue. I usually have to convert to another format first :(

If you find a solution, let me know!
Forum: Windows 09-30-2012, 11:48 PM
Replies: 28
Views: 23,773
Posted By mbahnmil
Re: Xpand2.big?

Just had this issue myself. Not sure what caused it. But I did have a previous install to another folder, so I just ended up pointing to that folder, and now it works, but I have to tell it every...
Showing results 1 to 25 of 66

 
Forum Jump

All times are GMT -7. The time now is 08:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com