Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 160
Search took 0.01 seconds.
Search: Posts Made By: digi98
Forum: Windows 11-01-2016, 08:52 AM
Replies: 6
Views: 6,025
Posted By digi98
Re: Problems with Pro Tools/ Focusrite 6i6

See threads on disabling windows sounds , otherwise must set sample rate of Windows sounds to same as mixcontrol, same as pts session


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 09-17-2016, 07:27 AM
Replies: 9
Views: 4,344
Posted By digi98
Re: Error 6101 - maybe a solution

Did you stay with 12.4 or are you on 12.5.2?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 07-27-2016, 07:26 AM
Replies: 11
Views: 5,767
Posted By digi98
Re: Avid Video Engine Was Unable To Stop

Any solution , update? Might be the loop play where I've seen it in win 7 12.5.2


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 07-20-2016, 04:02 PM
Replies: 5
Views: 2,790
Posted By digi98
Re: The Irony Of PT Video Engine Crash

Do you have video card installed, which one? Think internal video could be the issue?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 07-20-2016, 06:52 AM
Replies: 5
Views: 2,790
Posted By digi98
Re: The Irony Of PT Video Engine Crash

Any luck,updates?

I can't get video engine to work on either 12.4 or 12.5.
Forum: Pro Tools 12 07-20-2016, 06:50 AM
Replies: 3
Views: 2,053
Posted By digi98
Re: Video Engine Fails to start

Any update, progress?
I can't get video engine to work in either 12.4 or 12.5

Either never loads or keeps throwing unrecoverable error - what else should I try?
Forum: Windows 07-19-2016, 10:39 PM
Replies: 2
Views: 2,027
Posted By digi98
Re: 12.5.2 Freezes during playback in Win7, Focusrite 18i20

SiSoftware Sandra

ID
Host Name : PTI7
Workgroup : MSHOME

Computer
Model : ASUS All Series ASUS MB
Serial Number : System Ser**********
Chassis : Desktop
Forum: Windows 07-19-2016, 02:16 PM
Replies: 2
Views: 2,027
Posted By digi98
12.5.2 Freezes during playback in Win7, Focusrite 18i20

12.5.2 Freezes every 2 hours during playback or record,
have to restart machine completely.
Same session OK in 12.5
5 or 6 Basic Kontakt VI's, AIR compressor, some Audio tracks, etc.


Anyone...
Forum: Windows 05-27-2016, 05:43 PM
Replies: 9
Views: 3,362
Posted By digi98
Re: Windows Update Really Screwed Things Up

This also looks a lot like sample rate switching problems Focusrite has. Did you try to open sessions with different sample rates?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 05-20-2016, 03:59 PM
Replies: 40
Views: 6,916
Posted By digi98
Skylake and PT 12.4

Which hw device and What's your Dverb test at 128 and 1024 buffer?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 05-10-2016, 11:50 AM
Replies: 18
Views: 3,724
Posted By digi98
Re: Who's Not Moving To 12.5?

Installed 12.5 in addition to 12.4 , been testing a bit. Getting a few more out of cpu errors but Dverb test just a little worse than 12.4.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 05-01-2016, 11:15 AM
Replies: 4
Views: 1,960
Posted By digi98
Re: Help for open PT LE sessions in PT 12

Import


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-30-2016, 12:26 PM
Replies: 7
Views: 6,142
Posted By digi98
Re: Can't get sound from Midi keyboard

Did you record enable the Inst track?


Sent from my iPhone using Tapatalk
Forum: AAX Plug-ins 04-27-2016, 05:00 PM
Replies: 138
Views: 92,045
Posted By digi98
Free AAX64 Plug-Ins for PT11 & PT12

https://www.virharmonic.com/cello_freebie

Not sure if qualifies as free plugin v free samples since Requires free UVI workstation AAX plugin


Sent from my iPhone using Tapatalk
Forum: Virtual Instruments 04-27-2016, 06:59 AM
Replies: 7
Views: 4,888
Posted By digi98
Re: Cello Freebie by VirHarmonic for UVI Workstation

Thanks for tip!


Sent from my iPhone using Tapatalk
Forum: Windows 04-23-2016, 07:39 AM
Replies: 18
Views: 5,711
Posted By digi98
Re: HLP PT 10.3.10 & 12.5 problems after ASIO4ALL was enabled then disabled

Have you looked through the threads on sample rate switching with Focusrite? I have to create a new dummy session whenever switching sample rates with Scarlett 18i20 or it can have all the problems...
Forum: Pro Tools 12 04-20-2016, 05:03 PM
Replies: 22
Views: 7,074
Posted By digi98
Re: 12.5 Install Question

Will the third party plugins all be seen by 2nd install (12.5) , including any settings used in sessions created in first install (12.4) ?


Sent from my iPhone using Tapatalk
Forum: Windows 04-20-2016, 02:58 PM
Replies: 6,785
Views: 4,066,355
Posted By digi98
Re: i7 Builds - Specs and Results

What sample rate and buffer size for pt12 500 verbs?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-19-2016, 04:29 PM
Replies: 22
Views: 7,074
Posted By digi98
Re: 12.5 Install Question

What if you want to keep previous version by renaming PT install folder.
Install 12.5.
Do all the plugins need to get reinstalled to be seen in 12.5?


Sent from my iPhone using Tapatalk
Forum: Windows 04-15-2016, 04:45 PM
Replies: 16
Views: 7,186
Posted By digi98
Re: HELP - Kontakt 5 installation problem

There is a Native Instruments forum as well that might have answers.


Sent from my iPhone using Tapatalk
Forum: Windows 04-14-2016, 11:06 PM
Replies: 16
Views: 7,186
Posted By digi98
Re: HELP - Kontakt 5 installation problem

Try grandeur install again after Kontakt


Sent from my iPhone using Tapatalk
Forum: Windows 04-14-2016, 08:32 AM
Replies: 16
Views: 7,186
Posted By digi98
Re: HELP - Kontakt 5 installation problem

I assume all win 10 is 64 bit , so try that first


Sent from my iPhone using Tapatalk
Forum: AAX Plug-ins 04-13-2016, 10:14 PM
Replies: 7
Views: 3,554
Posted By digi98
Re: Plug ins not seen on instrument drop down

Ok thx!


Sent from my iPhone using Tapatalk
Forum: AAX Plug-ins 04-13-2016, 11:54 AM
Replies: 7
Views: 3,554
Posted By digi98
Re: Plug ins not seen on instrument drop down

@musicman691 - any tests or anecdotes for improvement seen with third drive ?


Sent from my iPhone using Tapatalk
Forum: AAX Plug-ins 04-13-2016, 06:43 AM
Replies: 6
Views: 4,257
Posted By digi98
Re: Just Got Our Roli Ise Seaboard 49 .. And Midi Issues

I also was curious if you split a keyboard to send midi Ch1 for lower notes and midi ch2 for higher, does PT record the midi channel with the note when recording to midi or isn't track?


Sent...
Showing results 1 to 25 of 160

 
Forum Jump

All times are GMT -7. The time now is 03:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com