Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 64
Search took 0.01 seconds.
Search: Posts Made By: filete1
Forum: Virtual Instruments 03-12-2009, 10:45 AM
Replies: 1
Views: 2,408
Posted By filete1
Re: Transfuser trigger pad confusion

Hi there,
I use the Korg padKontrol with Transfuser and works great.
To control the pads on the Transfuser you just need to set the Trigger Finger pads from C6 to G6 as you just need 8 pads.
Then...
Forum: Virtual Instruments 03-12-2009, 10:29 AM
Replies: 2
Views: 2,377
Posted By filete1
Re: Transfuser allows only two bars when importing audio files

If your audio files have more than 4 bars just drop them on the phrase synth, delete the C3 note from the phrase-seq and set the Note Range to Play Notes, that way you can play from your keyboard...
Forum: Pro Tools M-Powered (Win) 03-11-2009, 12:41 PM
Replies: 5
Views: 6,157
Posted By filete1
Re: Anyone using PT8 with Superior Drummer 2?

Works perfect for me, after I did the last SD2 update!
:-)
Forum: Pro Tools M-Powered (Win) 01-22-2009, 05:26 PM
Replies: 5
Views: 6,157
Posted By filete1
Re: Anyone using PT8 with Superior Drummer 2?

UPDATE:

Using the Superior Drummer 2.0.2 update solved the MIDI problem with Pro Tools
:D
Forum: Pro Tools M-Powered (Win) 01-22-2009, 08:16 AM
Replies: 5
Views: 6,157
Posted By filete1
Exclamation Anyone using PT8 with Superior Drummer 2?

Hi!
Superior Drummer 2 does not get midi control with PT8, I just open a virtual instrument with the SP2 Multi-Out plugin, but nothing.
Even tried to open a MIDI track and route my master keyboard...
Forum: Pro Tools M-Powered (Win) 01-19-2009, 09:47 AM
Replies: 5
Views: 2,784
Posted By filete1
Question Anyone having graphic bugs with PT8 ?

Hi!
I just decided to update to 8 version yesterday, and everything went fine,
only had about 2 hours looking around the new features.
What is happening is everytime I open a empty session the...
Forum: Pro Tools M-Powered (Win) 01-16-2009, 09:19 AM
Replies: 5
Views: 2,735
Posted By filete1
Re: For those who have upgrade from 7.4 to 8 ...

Great! Just like I was thinking , it couldn´t be any other way!
How about the loop files, can you tell me about it?
Forum: Pro Tools M-Powered (Win) 01-16-2009, 09:07 AM
Replies: 5
Views: 2,735
Posted By filete1
Exclamation For those who have upgrade from 7.4 to 8 ...

Hi!
I have at this moment my iLok with M-Powered 7.4 with Digitranslator licenses,
can someone confirm after you sync the new PT8 license with the iLok,
will it keep the old 7.4 licenses?...
Forum: Pro Tools M-Powered (Win) 11-28-2007, 10:23 AM
Replies: 18
Views: 3,064
Posted By filete1
Re: Free Crossgrade From PT Academic Software to PT M-Powere

I also want to know that!
I´ve email digidesign almost two weeks ago, and I didn´t
got any answer.

My idea its to run a dual-boot system with 7.3 and 7.4
I can not loose the SMPTE display, so I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-03-2007, 10:35 PM
Replies: 1,589
Views: 64,043
Posted By filete1
Re: Intel Core2Duo ... anyone got one working yet?

Yep, I am using the last version 7.2...
There must be any process that is making the delay.

Looking at the task manager there is 38 processes runnung at this time!

If I dont use Video, plays...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-03-2007, 09:58 PM
Replies: 1,589
Views: 64,043
Posted By filete1
Re: Intel Core2Duo ... anyone got one working yet?

Yes, I´ve set the "Processor Affinity" to 1 Core, but does not make any change,
still getting 25% of CPU when Pro Tools are at 100%
And besides, when you start Pro Tools again the "Processor...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-03-2007, 04:00 PM
Replies: 1,589
Views: 64,043
Posted By filete1
Re: Intel Core2Duo ... anyone got one working yet?

Sorry, my mistake!
Of course, we are running 6.4
I need to get more sleep!


I found this link, it seems to run on the same partition a HD with a LE system,
they need to be the same version......
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-03-2007, 02:28 PM
Replies: 1,589
Views: 64,043
Posted By filete1
Re: Intel Core2Duo ... anyone got one working yet?

Yep, I am running a 24Mix system, I dont think I can update to 7.
That "step by step instructions" you are talking about was here at DUC or some other site?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-03-2007, 02:00 PM
Replies: 1,589
Views: 64,043
Posted By filete1
Re: Intel Core2Duo ... anyone got one working yet?

Yep, I thought so...
Anyway, the Pro Tools is running great, but just using 25% of the CPU...

Is there a way to run 2 different Pro Tools versions on the same machine?
Maybe a new partition with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-03-2007, 01:29 PM
Replies: 1,589
Views: 64,043
Posted By filete1
Re: Intel Core2Duo ... anyone got one working yet?

Hey guys,

I´ve just build my next DAW Quad-Core system here at the recording studio,
and since this topic its been one of the most popular around here,
I wonder if you can give me some advice...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-28-2007, 08:29 AM
Replies: 1,589
Views: 64,043
Posted By filete1
Re: Intel Core2Duo ... anyone got one working yet?

Hi, can you tell me what heatsink are you using for the Q6600,
and what temps are you getting?

Thanks
Forum: Pro Tools TDM Systems (Win) 02-08-2007, 08:45 AM
Replies: 6
Views: 2,003
Posted By filete1
TDM and M-Powered on same PC?

I run TDM 6.7 on Windows XP, but I would like to
buy M-Powered to run on the same PC for testing M-Audio hardware,
Is this possible?

If not, is there a way to work around to make it work?...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-13-2006, 09:54 AM
Replies: 1,589
Views: 64,043
Posted By filete1
Re: AMD64 3200 vs Duo Core 2 E6600

Hi!

I´ve been running a Pro Tools LE system with AMD64 3200 processor with 2GB RAM
for 2 years now, but as the time went by, and I´ve adquire some great
plug-ins and software instruments, I´am...
Forum: Pro Tools TDM Systems (Win) 11-15-2006, 09:16 AM
Replies: 0
Views: 2,084
Posted By filete1
Pro Tools and scroll timeline?

I am using Pro Tools TDM 6.7 with tranzport 1.3 driver.
Everything is working great, but something is wrong with the "NORMAL" scroll wheel!
It does not scroll like it should ( in Cubase SX3 works...
Forum: Pro Tools TDM Systems (Mac) 10-23-2006, 08:53 AM
Replies: 1
Views: 2,036
Posted By filete1
Re: Yamaha AW4416 with TDM 6.7, fader problems!!

I can´t believe, after this time no reply!
Forum: Pro Tools TDM Systems (Mac) 09-14-2006, 07:01 PM
Replies: 1
Views: 2,036
Posted By filete1
Yamaha AW4416 with TDM 6.7, fader problems!!

Hello there,

Today I am testing a Yamaha AW4416 to control Digidesign Protools TDM 6.7
The workstation is well configured and in Pro Tools I have select
CS-10 to be the MIDI Controller. So far...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-11-2006, 11:13 AM
Replies: 16
Views: 3,987
Posted By filete1
Re: How to playback QT movie on TV Monitor?

Hi again,

Well, I have install QT 6.3 and .NET FrameWork 2.0
but I still can´t get the movie play on TV-Output.

Its true that when I drag the QT window to the bottom of
primary display, it...
Forum: Pro Tools TDM Systems (Win) 05-08-2006, 02:50 AM
Replies: 0
Views: 2,480
Posted By filete1
Yamaha AW4416 with TDM 6.7, fader problems!!

Hello there,

Today I am testing a Yamaha AW4416 to control Digidesign Protools TDM 6.7
The workstation is well configured and in Pro Tools I have select
CS-10 to be the MIDI Controller. So far...
Forum: Pro Tools TDM Systems (Win) 04-30-2006, 07:10 PM
Replies: 3
Views: 2,064
Posted By filete1
Re: Midi Controllers settings bug?

Hi.
Thanks for your reply.

I am not using USB, I use the 02R Midi OUT.
With this configuration I´m able to control other software like
Cubase SX3 or Nuendo and works just great!

Are you...
Forum: Pro Tools TDM Systems (Win) 04-30-2006, 09:21 AM
Replies: 3
Views: 2,064
Posted By filete1
Midi Controllers settings bug?

Hey everyone.

I´m testing TDM 6.7 on WindowsXP and I am trying to
control Pro Tools mixer with a Yamaha 02R.
But when I go to Midi Controller settings and select one
of the controllers...
Showing results 1 to 25 of 64

 
Forum Jump

All times are GMT -7. The time now is 11:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com