Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: DNET
Forum: Third Party Interfaces 09-19-2020, 06:15 PM
Replies: 2
Views: 685
Posted By DNET
Behringer UMC1820 - Pro Tools 11

Hoping some can help. Pro Tools 11 will not recognise the interface's (Behringer UMC1820) individual inputs, only SPDIF 1 & 2. No sound/input signal into Pro Tools. Have reinstalled drivers for both....
Forum: Pro Tools 11 02-07-2017, 08:47 PM
Replies: 0
Views: 1,891
Posted By DNET
no sync unless played from start of project

I have this annoying issue that comes up from time to time. Sometimes it corrects itself but I dont know how. My project will not sync audio and midi unless I play from the start. Very annoying...
Forum: Pro Tools 11 09-25-2016, 06:37 PM
Replies: 6
Views: 3,840
Posted By DNET
Re: Pro Tools 11 only recording unprocessed dry singal. Eleven Rack.

Cool thanks. I'll give it a try and see if any of that helps.
Forum: Pro Tools 11 09-25-2016, 05:32 PM
Replies: 6
Views: 3,840
Posted By DNET
Re: Pro Tools 11 only recording unprocessed dry singal. Eleven Rack.

Is it possible that my drivers may need updating as I dont have access to Eleven Rack templates in Pro Tools.
Forum: Pro Tools 11 09-25-2016, 05:10 PM
Replies: 6
Views: 3,840
Posted By DNET
Re: Pro Tools 11 only recording unprocessed dry singal. Eleven Rack.

Yeah done all of that. I've been using this set up trouble free for 18 months, and now all of a sudden it starts to have a mind all of it's own. I dont even get the guitar in as an option in the...
Forum: Pro Tools 11 09-25-2016, 04:56 PM
Replies: 6
Views: 3,840
Posted By DNET
Pro Tools 11 only recording unprocessed dry signal. Eleven Rack.

Hi there. Does anybody use Eleven Rack as their interface with Pro Tools. If yes, please help. Why does Pro Tools only record the unprocessed dry signal, although when monitoring I can here the...
Forum: Pro Tools 11 09-19-2016, 05:16 AM
Replies: 3
Views: 2,039
Posted By DNET
Re: Cannot PAN

Yes tried a few things including that. When I bypass my interface it wont pan at all. The signal just stays constant without dissapearing.
Forum: Pro Tools 11 09-19-2016, 05:01 AM
Replies: 3
Views: 2,039
Posted By DNET
Cannot PAN

Hi there. Silly question but why cant I pan my stereo or mono tracks in PT11. If I use my interface (Eleven Rack) I cannot pan right. It acts as a fade. If I am mixing without interface the tracks...
Forum: Pro Tools 11 06-06-2016, 06:17 PM
Replies: 4
Views: 2,226
Posted By DNET
Re: Midi and audio wont play in sync unless played from the start.

Good question. Just checked an older project and it has no sync issues. Newer projects do though. And yes using instrument track and audio tracks together. Could it be something to do with...
Forum: Pro Tools 11 06-06-2016, 05:54 PM
Replies: 4
Views: 2,226
Posted By DNET
Re: Midi and audio wont play in sync unless played from the start.

Ok thanks. Running a very basic setup. Pro Tools 11 on a Lenovo laptop with Eleven Rack. Windows 8. It is not HD. Have been using this setup for about a year and YES have noticed this before but it...
Forum: Pro Tools 11 06-06-2016, 05:00 PM
Replies: 4
Views: 2,226
Posted By DNET
Midi and audio wont play in sync unless played from the start.

This is probably an easy fix for most users, but I am a complete novice. If I play my project from the start, no problems. But when I stop to edit or record mid file it loses sync. This is annoying...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -7. The time now is 03:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com