Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 84
Search took 0.01 seconds.
Search: Posts Made By: Florian
Forum: Windows 02-20-2013, 07:28 PM
Replies: 46
Views: 17,644
Posted By Florian
Re: Stalls on startup - Setting up I/O paths...

i have done the usual deleting of prefs and databases.
interfaces are one avid i/o 16/16 and two analog 192s..
Forum: Windows 02-20-2013, 07:04 PM
Replies: 46
Views: 17,644
Posted By Florian
Re: Stalls on startup - Setting up I/O paths...

FYI
same exact problem hanging for 5 minutes onsplash screen "setting up I/O paths "
but, its on a mac pro running lion and 10.3.2...
anyone with a remedy?
Forum: Pro Tools 9 02-14-2013, 01:13 PM
Replies: 10
Views: 8,711
Posted By Florian
Forum: Pro Tools TDM Systems (Mac) 02-14-2013, 10:22 AM
Replies: 7
Views: 5,710
Posted By Florian
Re: "Firewire drives disappear" problem. Pulling my hair out...

thanks for your replies. i did read the other thread.
however, to clarify:

i tend to think its NOT "green drive related" since the drives go missing even in the middle of being written to or...
Forum: Pro Tools TDM Systems (Mac) 02-13-2013, 05:41 PM
Replies: 7
Views: 5,710
Posted By Florian
"Firewire drives disappear" problem. Pulling my hair out...

Hi
i've been searching for a remedy for this and cant make seem to make sense of it. does anyone have the same problem? it happens on all the newer (last year's) LaCie and G-Drives, 1TB and 2TB...
Forum: Pro Tools TDM Systems (Mac) 07-12-2007, 05:56 PM
Replies: 1
Views: 2,139
Posted By Florian
Re: length of file after recording displayed incorrectly.

..oh and btw, this only happens to me with files that are several minutes long. short files (seconds) are ok.
Forum: Pro Tools TDM Systems (Mac) 07-11-2007, 04:48 PM
Replies: 1
Views: 2,139
Posted By Florian
length of file after recording displayed incorrectly.

can anybody help me here? is this a new feature i am unaware of - or is this a bug:
(just upgraded to 7.3.1 on HD3, OS 10.4.9.)

since the upgrade, whenever i record an audiotrack, PT shows the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2004, 06:16 PM
Replies: 2
Views: 2,145
Posted By Florian
does audiomedia3 under OSX work with Logic?

CAn I use a audiomedia3 under osx with logic plat?
compato docs are a bit unclear about this....
thanks
Forum: Pro Tools TDM Systems (Mac) 08-19-2003, 10:53 AM
Replies: 35
Views: 4,933
Posted By Florian
Re: New User Conference Experience

i like new and fast but it is hard to read. lots of competing fluff.
it was easy before to glance at the list and filter out irrrelevant stuff.
now it's hard to get a quick look.
Forum: Pro Tools TDM Systems (Mac) 06-26-2003, 07:03 PM
Replies: 15
Views: 3,937
Posted By Florian
Re: Can a Unitor 8 send SMPTE to console ? (or vice versa)

you can generate smpte-timecode with an inexpensive MOTU mtp-av from within protools. you have to turn on mmc in the peripherals, go online, then play protools and voila, the mtp spits out smpte....
Forum: Pro Tools TDM Systems (Mac) 06-17-2003, 03:00 PM
Replies: 0
Views: 2,141
Posted By Florian
OT? open a session on NT formatted ata-disk

I got a session delivered on an NT-Windows-formatted disk.
Is there a way to transfer this to mac-based PTOOLS WITHOUT renting a NT system?
This might be a silly question for some, I just haven't...
Forum: Pro Tools TDM Systems (Mac) 04-24-2003, 10:01 PM
Replies: 1
Views: 2,750
Posted By Florian
Re: Sync I/O Overheating?

There's definitely an issue here.
Had the exact same problem with a sync i/o mounted in an isorack above 4 192's.
Move it away from the heat.
Forum: Pro Tools TDM Systems (Mac) 03-05-2003, 01:41 PM
Replies: 8
Views: 2,659
Posted By Florian
Re: OT: vertical superdrive, does it work for you?

ctmartin, that is my experience also. the clips don't hold the disk properly and some of the disks fall out of the drive or get stuck halfway in etc.
anybody find a solution for this?
Forum: Pro Tools TDM Systems (Mac) 03-04-2003, 02:08 PM
Replies: 8
Views: 2,659
Posted By Florian
OT: vertical superdrive, does it work for you?

the g-rack from marathon to mount the g4 sideways works well, but the supplied plastic clippy things to help out the superdrive (without vertical holding clips) aren't all that. what are you using? ...
Forum: Pro Tools TDM Systems (Mac) 09-02-2002, 02:36 PM
Replies: 5
Views: 2,011
Posted By Florian
Re: OT- Mac internal power supply

try this powered hub, and your problems will hopefully be solved.

http://www.pertech.net/prod01.htm

I've used it with several PT systems and it works great.
Forum: Pro Tools TDM Systems (Mac) 08-01-2002, 09:25 AM
Replies: 90
Views: 6,000
Posted By Florian
Re: The Daily Adventures of Mixerman

I made the rocumentary my new startup page in explorer so i don't miss a beat. Who needs the Osbornes, bring the cameras to the studio MM.
When do we start guessing names and locations?
Forum: Pro Tools TDM Systems (Mac) 06-19-2002, 05:39 PM
Replies: 4
Views: 2,242
Posted By Florian
Forum: Pro Tools TDM Systems (Mac) 05-29-2002, 11:51 AM
Replies: 14
Views: 3,168
Posted By Florian
Re: Nat. Instru. answer to Reason??

i had no idea, what's this thing about other kountries? do they run osx?
Forum: Pro Tools TDM Systems (Mac) 05-09-2002, 06:41 PM
Replies: 7
Views: 2,314
Posted By Florian
Re: Calling all 7600/Mix system Operators!! Previous or Present...

havent done it on a 7600, but on my old 9500 the sonnet g4-400 makes protools crash, not immediately but maybe after 3 mins recording.
the same company's g3-400 works flawless in the exact same...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-07-2002, 10:49 AM
Replies: 3
Views: 2,616
Posted By Florian
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2002, 04:27 PM
Replies: 3
Views: 2,616
Posted By Florian
running out of cpu power, error 9128??

getting -9128 error, running out of cpu power with 24 tracks, 6 of them playing and one dverb. CPU usage limit set to 85, hw buffer size set to 1024.
dae has 70mb, pt has 110mb.

powerbook g3...
Forum: Pro Tools TDM Systems (Mac) 04-29-2002, 01:25 PM
Replies: 15
Views: 3,375
Posted By Florian
Re: New DUC Categories

Sorry, i totally disagree with the motion to create more categories.It's much easier to scan the topics on one page and NOT read what i am not interested in, than to have to check eight or nine...
Forum: Pro Tools TDM Systems (Mac) 03-15-2002, 04:23 PM
Replies: 59
Views: 4,904
Posted By Florian
Re: LexiVerb & HD

b
u
m
p
p
!
Forum: Pro Tools TDM Systems (Mac) 03-06-2002, 10:11 PM
Replies: 13
Views: 2,625
Posted By Florian
Re: Everyone will hate me. I still got 6042 errors

aidasZK,
you don't have to get the atto card unless you want to.
i am using a new g4 dual 1g and i also have the 2940u2w.
i just use it for transfers from the scsi kingston sleds and play and...
Forum: Pro Tools TDM Systems (Mac) 03-04-2002, 02:11 PM
Replies: 76
Views: 4,566
Posted By Florian
Re: Dual 1 GHZ G4... Dave?

YES? images/icons/tongue.gif
Showing results 1 to 25 of 84

 
Forum Jump

All times are GMT -7. The time now is 07:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com