Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 290
Search took 0.03 seconds.
Search: Posts Made By: LeGato
Forum: Pro Tools 10 11-20-2013, 02:16 PM
Replies: 2
Views: 2,171
Posted By LeGato
Re: "-7054 was encountered" with Kontakt 5.3

Fixed... Uninstalled and reinstalled (updated) 10.3.7
Forum: Pro Tools 10 11-19-2013, 09:18 PM
Replies: 2
Views: 2,171
Posted By LeGato
Re: "-7054 was encountered" with Kontakt 5.3

BTW,

I'm on OS 10.8.2, PT 10.3.2
Forum: Pro Tools 10 11-19-2013, 09:16 PM
Replies: 2
Views: 2,171
Posted By LeGato
"-7054 was encountered" with Kontakt 5.3

Anyone here updated to 5.3? There used to be an error code list online but I can't seem to find it.

Does this mean Kontakt 5.3 is not compatible with PT10?

Thanks.
Forum: Pro Tools TDM Systems (Mac) 02-28-2009, 07:54 AM
Replies: 0
Views: 1,928
Posted By LeGato
Re: clicks and pops sounds

I usually get that sound when the internal clocking is off between two devices. You should check the LE forum.
Forum: Pro Tools TDM Systems (Mac) 01-23-2009, 06:42 PM
Replies: 3
Views: 1,929
Posted By LeGato
Re: Digi support - Where is the PT 7.4 download page???

I guess I'm going to have to go through Sweetwater to get the Hardcopy. They auth codes they sent me didn't include a serial number so I can't register 7.4 now to get that on my list of authorized...
Forum: Pro Tools TDM Systems (Mac) 01-23-2009, 06:05 PM
Replies: 3
Views: 1,929
Posted By LeGato
Digi support - Where is the PT 7.4 download page???

Just trying to upgrade to 7.4 (not cs versions yet), so I can sort of get up to speed but the page is missing. Is there a different download section I'm not aware of? I checked the backup web...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2008, 06:36 PM
Replies: 2
Views: 1,952
Posted By LeGato
Aaaaah... Found it in the box. Crazy though, I...

Aaaaah... Found it in the box. Crazy though, I went online to ilok and it's $6 for the dongle buddy but $15 to ship... $21 for that little cord!

Thanks!

Ramin Sakurai
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2008, 06:32 PM
Replies: 4
Views: 2,553
Posted By LeGato
Using Protools live is kinda scary. Very...

Using Protools live is kinda scary. Very unpredictable especially with a 002 so I commend you for having such balls and not having any issues so far but I wouldn't go there if I were you. Most people...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2008, 06:28 PM
Replies: 1
Views: 2,039
Posted By LeGato
probably 6.9.2. Not sure about 7.1.

probably 6.9.2. Not sure about 7.1.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2008, 05:49 PM
Replies: 2
Views: 1,952
Posted By LeGato
MBox 2 Micro is too BIG!!!

Ok... I just got the Micro and guess what?... it don't fit into my macbookpro. If I use the USB port on the left the power cord is blocking the port because the Micro's USB key is too wide. If I use...
Forum: Pro Tools TDM Systems (Mac) 07-31-2008, 01:19 PM
Replies: 9
Views: 3,240
Posted By LeGato
I didn't know that syncing a (slaved) device with...

I didn't know that syncing a (slaved) device with in loop mode was possible with any DAW. Does Logic or Cubase do that? I'd be curious about that...

Thanks,

Ramin Sakurai
Forum: Pro Tools TDM Systems (Mac) 07-31-2008, 01:12 PM
Replies: 19
Views: 5,729
Posted By LeGato
Do you see the pop on the aux meters? That's...

Do you see the pop on the aux meters? That's pretty odd that it doesn't record and it's flowing through your monitor system. I can see that happening with a 3rd party plug but not a digi plug. Try...
Forum: Pro Tools TDM Systems (Mac) 07-31-2008, 12:14 PM
Replies: 14
Views: 5,165
Posted By LeGato
Sounds like you mentioned you have all Digidesign...

Sounds like you mentioned you have all Digidesign cards, do you have any other cards in your expansion chassis other than HD cards (like a midi card)? If so, take them out (for now) and see if you...
Forum: Pro Tools TDM Systems (Mac) 07-30-2008, 10:28 PM
Replies: 3
Views: 2,787
Posted By LeGato
I always had problems with too many fades in my...

I always had problems with too many fades in my sessions no matter what version of Protools. I tend to consolidate audio or buss/record to another track when I do heavy edits on certain tracks like...
Forum: Pro Tools TDM Systems (Mac) 07-30-2008, 05:49 PM
Replies: 14
Views: 5,165
Posted By LeGato
I got this from the digi site... DAE Error...

I got this from the digi site...

DAE Error -1148 When Launching Pro Tools HD and/or DSI Error -1148 when launching DigiTest. This error usually indicates having a non-Digidesign...
Forum: Pro Tools TDM Systems (Mac) 07-30-2008, 12:51 PM
Replies: 7
Views: 3,006
Posted By LeGato
Another option is to run Ableton in rewire mode,...

Another option is to run Ableton in rewire mode, put your clip in the edit window and tune the clip there (remember to use complex mode with vox so you'll have better resolution). Then buss the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-30-2008, 12:44 PM
Replies: 3
Views: 1,677
Posted By LeGato
There's a couple things going on here... First...

There's a couple things going on here... First you should never allow your Protools computer to go to sleep, the display is ok but not the computer, go to the system prefs-energy saver and set it for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-30-2008, 12:38 PM
Replies: 5
Views: 5,820
Posted By LeGato
I got this off of the Digi site: All...

I got this off of the Digi site:

All versions of Pro Tools 7.4 are officially qualified with Mac OS X 10.4.9 for PowerPC- and Intel-based Macs.
Mac OS X Requirements with Pro Tools 6 &...
Forum: Pro Tools TDM Systems (Mac) 07-27-2008, 01:36 PM
Replies: 31
Views: 7,414
Posted By LeGato
Definitely no shortage of power and speed in you...

Definitely no shortage of power and speed in you rig. Have you tried running a session with one drive at a time to see if one or all drives still gives off the 9073? It sounds like it's not a drive...
Forum: Pro Tools TDM Systems (Mac) 07-27-2008, 01:14 PM
Replies: 8
Views: 3,612
Posted By LeGato
I've had this problem as well since 7.1 maybe...

I've had this problem as well since 7.1 maybe even earlier. I noticed that sometimes when I drag or copy n drag say a 4 bar section to another location the whole section would disappear or not drag...
Forum: Pro Tools TDM Systems (Mac) 07-27-2008, 01:05 PM
Replies: 31
Views: 7,414
Posted By LeGato
Is this happening on all you sessions? I have a...

Is this happening on all you sessions? I have a hunch that it doesn't... Go to the session that you are having problems with and go to the edit window, shrink the window down all the way so that you...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-23-2008, 01:10 AM
Replies: 5
Views: 2,505
Posted By LeGato
Definitely the power harness, call Digi and order...

Definitely the power harness, call Digi and order another. It's easy to replace. Another option before calling digi is to reseat the harness. You'll have to open the unit up and pull the cable and...
Forum: Post - Surround - Video 07-23-2008, 01:00 AM
Replies: 35
Views: 7,049
Posted By LeGato
Sounds like your session is corrupt. I assume and...

Sounds like your session is corrupt. I assume and hope it's only happening to a particular session not all of them. If it's happening to all of your sessions then uninstall'/reinstall Protools, if...
Forum: Pro Tools M-Powered (Win) 07-23-2008, 12:54 AM
Replies: 5
Views: 2,323
Posted By LeGato
Sounds like you need a few plugs like Autotune...

Sounds like you need a few plugs like Autotune for pitch, use the volume control or compression (compressors are more of a taste thing but some function better for vox) to even out the level, and TL...
Forum: Pro Tools TDM Systems (Mac) 02-10-2008, 01:32 PM
Replies: 13
Views: 3,598
Posted By LeGato
Re: Disk Warrior / HD defrag-maintenance

I use TechTool for defragging and DW for cleaning up the directories. One thing I have to do when my drives are acting weird is to always use DW before defragging or running the TechTool utility......
Showing results 1 to 25 of 290

 
Forum Jump

All times are GMT -7. The time now is 07:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com