Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 151
Search took 0.01 seconds.
Search: Posts Made By: WAXLTD
Forum: Pro Tools 12 07-28-2017, 10:28 PM
Replies: 14
Views: 9,313
Posted By WAXLTD
Re: Delay Compensation not working

That sounds not fun at all.

Is there a way you can provide detailed steps to reproduce the problem? Perhaps by creating a new session some minimal steps to make it happen? If so, we might be...
Forum: Pro Tools 12 07-01-2017, 07:27 PM
Replies: 63
Views: 19,754
Posted By WAXLTD
Re: Severe bug in 12.8 with Kontakt

Thanks, Jeffro, please do let us know if this becomes a reproduceable bug that can be fixed!
Forum: Pro Tools 12 07-01-2017, 11:29 AM
Replies: 63
Views: 19,754
Posted By WAXLTD
Re: Severe bug in 12.8 with Kontakt

Also, c0c0p0ps: If you can create from scratch a session that would do this as simple as possible, it will help the bug process.

For example, in your situation, maybe print a click track (as a...
Forum: Pro Tools 12 07-01-2017, 11:01 AM
Replies: 63
Views: 19,754
Posted By WAXLTD
Re: Severe bug in 12.8 with Kontakt

Excellent work. If this is can be easily reproduced on other people's systems it would constitute a major bug that needs immediate attention. I will try this weekend to recreate myself. I need to...
Forum: Pro Tools 12 06-28-2017, 09:22 AM
Replies: 63
Views: 19,754
Posted By WAXLTD
Re: Severe bug in 12.8 with Kontakt

Have you tried disabling any internal Kontakt reverbs or delays. I have run into this before and noticed that sometimes the kontakt internal FX processing does this. Just a thought.
Forum: Pro Tools 2018 05-14-2017, 08:58 AM
Replies: 30
Views: 18,782
Posted By WAXLTD
Re: Cloud Collab bug with plugin automation

claussiii, thanks for posting this. The CC forum is a little quiet overall, so I don't check here often. That's really great that you posted something to ideascale. That is the BEST way to log a...
Forum: Pro Tools 2018 05-14-2017, 08:32 AM
Replies: 12
Views: 9,656
Posted By WAXLTD
Re: Cloud Users?

We had a similar experience. At some point, I believe we were told that in certain rare instances, if you were one of the first people to use cloud collaboration, the early accounts may have had a...
Forum: Pro Tools 2018 04-09-2017, 12:09 PM
Replies: 12
Views: 9,656
Posted By WAXLTD
Re: Cloud Users?

Well, I posted this in the 12 forum because not many users are in the cloud forum and posts don't get replied to. But it was moved here. Oh, well.
Forum: Pro Tools 2018 04-09-2017, 11:05 AM
Replies: 12
Views: 9,656
Posted By WAXLTD
Cloud Users?

Posting here because the Cloud forum itself is relatively deserted.

Has anyone had consistent success with complex Projects in the cloud? We had some moderate success a few versions back. But...
Forum: Pro Tools 12 03-16-2017, 10:59 AM
Replies: 45
Views: 11,767
Posted By WAXLTD
Re: MIDI Latency in 12.7.1

Hey, Daryl. I think we've been able to get around this in the past by making the Master Bus TRACK INACTIVE. But I feel like what you're describing has been around for a long time, even back in TDM...
Forum: Pro Tools 12 02-26-2017, 09:43 PM
Replies: 45
Views: 11,767
Posted By WAXLTD
Re: MIDI Latency in 12.7.1

Thanks, Ron. So, to be clear, if you have 12.7 installed and are about to upgrade to 12.7.1 you would rename the current version of "Pro Tools" to "Pro Tools 12.7" or "Pro Tools
12.7.app" and then...
Forum: Pro Tools 12 02-26-2017, 05:27 PM
Replies: 45
Views: 11,767
Posted By WAXLTD
Re: MIDI Latency in 12.7.1

Hey, Ron & John, quick question: What is the best method for maintaining multiple versions of PT in your application folder? Just curious how you guys go about that, seems like a great idea.
...
Forum: Pro Tools 12 02-25-2017, 12:12 PM
Replies: 45
Views: 11,767
Posted By WAXLTD
Forum: Pro Tools 12 02-25-2017, 07:15 AM
Replies: 45
Views: 11,767
Posted By WAXLTD
Re: MIDI Latency in 12.7.1

Jesus, the above solution would only fix EXTERNAL midi devices. This has zero effect on the latency for VI's in the session. Apologies for not making that clear, we are talking about midi overdubs...
Forum: Pro Tools 12 02-25-2017, 07:10 AM
Replies: 115
Views: 42,019
Posted By WAXLTD
Re: Midi Latency Problem welcome back in 12.6 :(

Images didn't copy over, but Shan nailed the reproduction of this bug in 12.6 -seems to have gone away in 12.6.1 but is back in 12.7.1
Forum: Pro Tools 12 02-24-2017, 10:45 AM
Replies: 115
Views: 42,019
Posted By WAXLTD
Forum: Pro Tools 12 02-24-2017, 10:43 AM
Replies: 45
Views: 11,767
Posted By WAXLTD
Re: MIDI Latency in 12.7.1

Just ran a test here w/ our HDX rig. The problem is as follows, in a big session, where lots of plugins are being used on a variety of audio tracks and delay compensation MUST be engaged, it becomes...
Forum: Pro Tools 12 02-24-2017, 06:28 AM
Replies: 45
Views: 11,767
Posted By WAXLTD
Re: MIDI Latency in 12.7.1

I got a text from our studio last night about the same. It looks like, yet again this bug is back with 12.7.1 at least on our HDX rig.

Can anyone advise the best way to revert to 12.7 ?
Forum: Pro Tools 12 02-19-2017, 12:08 PM
Replies: 1
Views: 1,442
Posted By WAXLTD
Re: PT 12 (Sign In issues)

Exact same issue here. Have had problems all week long with the cloud too.
Forum: Pro Tools 2018 02-19-2017, 10:36 AM
Replies: 3
Views: 5,567
Posted By WAXLTD
Re: Track order messed up

Same issue here.
Forum: Pro Tools 2018 02-17-2017, 02:41 PM
Replies: 0
Views: 2,727
Posted By WAXLTD
Cloud not working well for complex mixes, disconcerting problems

Having some issues with 12.7HD and cloud collaboration.

Main one, is that on the "creator" computer things are working fine. We tried opening a complex mix on another rig in the studio with...
Forum: Pro Tools 2018 02-17-2017, 06:01 AM
Replies: 2
Views: 2,851
Posted By WAXLTD
Forum: Pro Tools 2018 02-17-2017, 06:00 AM
Replies: 10
Views: 8,560
Posted By WAXLTD
Re: Deleted all projects - cloud NOT empty???

We had the exact problem same problem yesterday.

CASE: 03149104

We were using 1.2GB of our 30GB plan and the server stopped accepting new files for upload. It was acting as if we only had 1GB...
Forum: Pro Tools 2018 02-16-2017, 08:40 PM
Replies: 2
Views: 2,851
Posted By WAXLTD
Re: paid for 30GB but getting limited to 1GB

Update. Paid for the 80GB plan and that seemed to make the system realize that we have more than 1GB storage. Hmmm. Now we have to downgrade back to 30?
Forum: Pro Tools 2018 02-16-2017, 08:30 PM
Replies: 2
Views: 2,851
Posted By WAXLTD
paid for 30GB but getting limited to 1GB

Encountered a new and unfortunate situation today.

We have the 30GB Cloud plan and our storage is being shown as having used only 1.2GB of 30GB. HOWEVER, we have been getting emails from Avid...
Showing results 1 to 25 of 151

 
Forum Jump

All times are GMT -7. The time now is 08:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com