Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 174
Search took 0.01 seconds.
Search: Posts Made By: AfterJohn
Forum: Buy & Sell 02-03-2014, 10:44 PM
Replies: 5
Views: 1,447
Posted By AfterJohn
Forum: Buy & Sell 02-03-2014, 10:40 PM
Replies: 15
Views: 3,726
Posted By AfterJohn
Re: PLUG INS! ilok assets for sale!

Is that the full version of Structure or LE?
Forum: Pro Tools Software (Mac) 04-19-2013, 12:04 PM
Replies: 6
Views: 1,569
Posted By AfterJohn
Re: Hybrid Help (uninstalling)

Thanks Bill! This must've been the problem. I've already restored my plugins folder using Time Machine & that has seemingly fixed the problem.

John
Forum: Pro Tools Software (Mac) 04-17-2013, 09:21 AM
Replies: 6
Views: 1,569
Posted By AfterJohn
Re: Hybrid Help (uninstalling)

I'm having trouble with this as well. 1.6 must've installed with 10.3.4. Tried removing all related Hybrid files I could find, still can't install 1.5 because it says a newer version already exists...
Forum: Pro Tools Software (Mac) 07-20-2012, 09:58 PM
Replies: 8
Views: 5,358
Posted By AfterJohn
Re: Shortcut keys on macbook pro

Get a Number Pad app for your phone and pair it via Bluetooth to your MBP.
Forum: Pro Tools Software (Mac) 07-16-2012, 11:24 PM
Replies: 8
Views: 7,449
Posted By AfterJohn
Re: Keyboard shortcuts doesn't work

I'm on 10.6.7 and PT HD 10.0.0 and some of my quick keys randomly stop working. Then they'll randomly start working again. I don't have that problem on my 10.6.8 / PT 9.0.5 rig.

Anybody else...
Forum: Pro Tools Software (Mac) 05-19-2012, 10:05 AM
Replies: 8
Views: 1,796
Posted By AfterJohn
Re: Vocal recording issues in p.t9

Sounds like you 'Solo Safed' one of your vocal tracks.
Forum: Pro Tools TDM Systems (Mac) 05-14-2012, 10:21 AM
Replies: 3
Views: 1,380
Posted By AfterJohn
Re: OMNI Preamp gain

Hate to be obvious but...

Is the channel that you want to gain selected on the front panel?
Forum: Pro Tools Software (Mac) 04-30-2012, 09:28 PM
Replies: 4
Views: 3,136
Posted By AfterJohn
Re: Pro Tools could not initialize the current playback device

Hold down the N key when you start Pro Tools.
Forum: Pro Tools Software (Mac) 04-30-2012, 09:27 PM
Replies: 3
Views: 1,586
Posted By AfterJohn
Re: 003 R "disconnects" after Pro Tools starts...

I go to Playback Engine, and even though the 003R "lost" connection, I change it to 003, it restarts automatically and then all is well.

When it won't even initialize, I hold down the N key at...
Forum: ICON & C|24 04-10-2012, 02:41 PM
Replies: 7
Views: 2,196
Posted By AfterJohn
Re: Is it better to power down the dcontrol at night or leave it on all the time?

The ICON I work on has been on for 4+ years straight.
Forum: Pro Tools Software (Mac) 04-10-2012, 02:33 PM
Replies: 9
Views: 1,520
Posted By AfterJohn
Re: Consistent Errors

I've had more problems recording to external drives than the internal system drive.

Although I use external drives, in 13 years I've never had a single issue recording to the system drive.
Forum: Pro Tools Software (Mac) 04-10-2012, 02:26 PM
Replies: 11
Views: 2,596
Posted By AfterJohn
Re: Not enough Firewire ports

MacBook Pro > Glyph HDD > 003

No problems here but the occasional "lost communication with device" error.

That'll end when my LaCie Thunderbolt eSATA hub arrives :)
Forum: Pro Tools Software (Mac) 03-29-2012, 09:20 PM
Replies: 2
Views: 820
Posted By AfterJohn
Re: Edit modes display bug?

This isn't a bug.

It's one of the most awesome features of PT!
Forum: Pro Tools Software (Mac) 03-28-2012, 10:28 PM
Replies: 3
Views: 1,449
Posted By AfterJohn
Re: eSata Card w/ Macbook Pro

I bought mine at Fry's for around $35. I forgot the brand name, iConnect or something, nothing special. Never had a single problem with it.

It's just the nature of the ExpressCard slot for it to...
Forum: Pro Tools Software (Mac) 03-21-2012, 01:16 PM
Replies: 2
Views: 1,090
Posted By AfterJohn
Re: Sound replacer

Are you pulling down the trigger threshold for the sample?

I've found that if you pull the left one all the way down, then the middle one to where it recognizes only the transients you want to...
Forum: Pro Tools Software (Mac) 03-15-2012, 02:16 PM
Replies: 8
Views: 1,441
Posted By AfterJohn
Re: PT 9... Anything I should know?

I was on a similar setup for approximately a year and don't recall any major problems. My interface was a MBox2 Pro and then a Focusrite Saffire PRO 24.
Forum: Pro Tools Software (Mac) 03-15-2012, 02:04 PM
Replies: 2
Views: 946
Posted By AfterJohn
Re: Is PT Getting In The way Of Logic?

I was having the same problem on my MBP with Lion 10.7.2, PT 9.0.6, Logic 9.1.6, and my 003 Rack.

I ended up getting SL 10.6.8 installed and reverted to PT 9.0.5 and that fixed it.

The drivers...
Forum: Pro Tools Software (Mac) 03-12-2012, 08:58 PM
Replies: 4
Views: 1,463
Posted By AfterJohn
Re: TL-Space Help with Pro Tools 9.0.6 and Lion 10.7.2

It's been my experience that you can't import the Impulse Library all at once.

You have to import each .tls package one by one from inside the plugin.
Forum: Pro Tools Software (Mac) 03-11-2012, 09:43 PM
Replies: 29
Views: 10,250
Posted By AfterJohn
Re: PT 9.0.5 with Lion - unable to open other MIDI apps open as standalone

I was having these same problems on my new MacBook Pro and Lion 10.7.2

I fixed it by having the Apple Store put Snow Leopard 10.6.8 on there.

Everything is working now; PT, Logic, Ableton,...
Forum: Pro Tools Software (Mac) 03-11-2012, 09:35 PM
Replies: 2
Views: 948
Posted By AfterJohn
Re: Start Button Does Not Start PT Running

Make sure you're not "online" and PT is waiting for sync. You can look at the Transport to make sure the "online" button isn't engaged.
Forum: Pro Tools Software (Mac) 03-11-2012, 09:32 PM
Replies: 2
Views: 1,252
Posted By AfterJohn
Re: Midi to USB adapter

+1 on the M-Audio Uno

I use one, have used it on dozens of systems too with no problems.
Forum: Pro Tools Software (Mac) 03-08-2012, 08:30 PM
Replies: 9
Views: 2,854
Posted By AfterJohn
Re: (-6085) H/W Buffer size issue Glyph Portagig 50 500GB

I'm using one as my audio drive for PT with almost no problems.

The only problem I'm getting is small little static noises in my HS80's when the status light blinks. It's really faint but...
Forum: Pro Tools Software (Mac) 03-02-2012, 06:46 AM
Replies: 2
Views: 2,824
Posted By AfterJohn
Re: DigiDiomididriver plugin problem with OS X Lion and Reason 6

Was this exact setup working in Snow Leopard for you?

I was having the same problem but with Logic, ITCH, & Peak LE.

I went to the Apple Store and had them revert my late 2011 MBP to 10.6.8. ...
Forum: Pro Tools Software (Mac) 02-28-2012, 07:54 PM
Replies: 6
Views: 6,189
Posted By AfterJohn
Re: Logic Pro crashes since ProTools 9.0.5 ist installed under Mac OS 10.7.1

I'm getting this too with Logic 9.1.6, Peak LE 6.2, Serato ITCH 2.1.


I'll have to try reinstalling Logic and see if that does the trick.
Showing results 1 to 25 of 174

 
Forum Jump

All times are GMT -7. The time now is 03:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com