Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: benwahguitar
Forum: Pro Tools 12 01-26-2016, 11:53 PM
Replies: 2
Views: 2,193
Posted By benwahguitar
Re: Recording Delay with External MIDI Devices

Thanks for the reply! Great this is a huge help.
Forum: Pro Tools 12 01-26-2016, 01:26 PM
Replies: 2
Views: 2,193
Posted By benwahguitar
Recording Delay with External MIDI Devices

Hi there. I know this topic has been covered many times but I still can't seem to get this working in my setup despite following the advice on other threads. If anyone has a simple explanation it...
Forum: Pro Tools 12 01-15-2016, 03:51 AM
Replies: 46
Views: 12,272
Posted By benwahguitar
Re: are you having these issues with 12.4?

OK Thanks to whoever suggested the Maintenance programme Onyx

http://www.titanium.free.fr/onyx.html.

I ran it and now Pro tools seems much more stable. Touch wood I've been using Kontact on a...
Forum: Pro Tools 12 01-13-2016, 09:22 AM
Replies: 46
Views: 12,272
Posted By benwahguitar
Re: are you having these issues with 12.4?

Thanks for the replies. I'm pretty new to Protools (Long time Logic user) but this seems insane. I've just $99 for a one year "upgrade" subscription that's been unusable for about 3 weeks.
Forum: Pro Tools 12 01-13-2016, 06:42 AM
Replies: 46
Views: 12,272
Posted By benwahguitar
Re: are you having these issues with 12.4?

I'm having constant freezes in 12.4. It's driving me insane. It seems to have something to do with Kontakt. Unfortunately I really can't work without Kontakt. Anyone else experiencing this? Thanks
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 01:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com