Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Ben H
Forum: Pro Tools SE and Essential (Win) 02-02-2011, 06:57 AM
Replies: 2
Views: 4,753
Posted By Ben H
Re: Flash player problem?

Hi muenst,

Where are you seeing this message?

Do you get the message both in the QuickStart and the built-in Learn About webpages?

Ben
Forum: Pro Tools SE and Essential (Win) 01-12-2011, 05:21 AM
Replies: 3
Views: 2,487
Posted By Ben H
Re: User loops empty

The User Loops folder is empty because you haven't created any yet.

Record some audio and then select it. When you right-click the selection you'll see "Export as Loop". The default place for...
Forum: Pro Tools SE and Essential (Win) 01-12-2011, 05:15 AM
Replies: 6
Views: 2,754
Posted By Ben H
Re: falure to install

Hi diablo9113,

If you have Pro Tools SE v8.0.3 you'll need to connect a supported M-Audio interface (like a Fast Track) to run the software.
Forum: Pro Tools SE and Essential (Win) 01-12-2011, 05:09 AM
Replies: 3
Views: 4,766
Posted By Ben H
Re: Vista Compatibility

Here's the link to the system requirements page for anyone who needs it:

http://www.m-audio.com/index.php?do=support.faq&ID=1cc35f2fdb0c1bfc2225fd69470b3dc1#faq
Forum: Pro Tools SE and Essential (Win) 01-12-2011, 05:07 AM
Replies: 1
Views: 2,552
Posted By Ben H
Re: Essential to SE upgrade?

Hi,

There is no upgrade or crossgrade from Pro Tools M-Powered Essential to Pro Tools SE. More information is on the SE FAQ page:
...
Forum: Pro Tools SE and Essential (Mac) 01-12-2011, 05:01 AM
Replies: 9
Views: 16,416
Posted By Ben H
Re: Problems with Vocal and Key studio

Further information can be found here:

http://www.m-audio.com/index.php?do=support.faq&ID=8a8664e6495f5e037619c94636d7d4fa
Forum: Pro Tools SE and Essential (Win) 01-05-2011, 10:02 AM
Replies: 8
Views: 7,768
Posted By Ben H
Re: After recording vocals, there is no sound during playback. Why?

Hi sfwdslashx,

Do you see a waveform recorded on your vocal track?
Forum: Pro Tools SE and Essential (Win) 01-05-2011, 10:00 AM
Replies: 8
Views: 13,223
Posted By Ben H
Re: Pro tools SE h/w buffer size

Hi Punchkin,

Is your Preference set to "Recording"?
Do you have another drive (external or internal) you can try recording to?
Forum: Pro Tools SE and Essential (Win) 12-10-2010, 09:09 AM
Replies: 2
Views: 3,093
Posted By Ben H
Re: Attempting to record audio track crashes Pro Tools SE

Hi kiwi800321, good to hear you solved your issue.

Thanks for posting!

Ben
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 04:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com