Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: davemurphy
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-05-2016, 05:18 PM
Replies: 85
Views: 56,254
Posted By davemurphy
Re: AVID CORE audio manager Problem

Bump


Sent from my iPad using Tapatalk
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-04-2016, 12:01 PM
Replies: 85
Views: 56,254
Posted By davemurphy
Re: AVID CORE audio manager Problem

This is really poor service from Avid. They have to realise that users will update their machines as they're running more than one application. It's getting to the point where I may have to plan...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-28-2016, 04:52 AM
Replies: 85
Views: 56,254
Posted By davemurphy
Re: AVID CORE audio manager Problem

ah, thanks for the clarification Brian.
I guess we just have to sit tight and wait ...

cheers
rgds Dave
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-27-2016, 01:59 PM
Replies: 85
Views: 56,254
Posted By davemurphy
Re: AVID CORE audio manager Problem

hi Brian,

thanks for the udpate.
At least you have sound out, which is a step forward.
Are you still running MacOS 10.10.5 or have you upgraded?

cheers
rgds Dave
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-26-2016, 02:56 AM
Replies: 85
Views: 56,254
Posted By davemurphy
Re: AVID CORE audio manager Problem

hi Brian,

tnx for the update.
Can you manually launch the Avid Core Audio Manager and does it work, i.e. can you play sound from Logic/iTunes/etc., through your HDX?

cheers
rgds Dave
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 01:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com