Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 258
Search took 0.01 seconds.
Search: Posts Made By: XJENSEN
Forum: Pro Tools 2020 07-11-2020, 10:11 AM
Replies: 40
Views: 1,766
Posted By XJENSEN
Re: Timing Problems in Plugins that Synchronize to Measure Boundaries

Confirmed, also seen this with BOOM. Goes completely out of sync.
Forum: Pro Tools 2020 07-02-2020, 03:27 AM
Replies: 34
Views: 1,718
Posted By XJENSEN
Forum: Pro Tools 2020 07-01-2020, 02:14 PM
Replies: 24
Views: 1,557
Posted By XJENSEN
Re: Setting up Cue Mixes with Persist Sends during LLM

Well, I've been 'close' for years, but eventually gave up.
It's indeed extremely frustrating and more than that! :mad:
Forum: Pro Tools 2020 07-01-2020, 02:11 PM
Replies: 34
Views: 1,718
Posted By XJENSEN
Re: How Is Sample Rounding STILL A THING

Probably not that simple to do.. :rolleyes:
Forum: Pro Tools 2020 07-01-2020, 02:01 PM
Replies: 40
Views: 1,766
Posted By XJENSEN
Re: Can Anyone Verify / Advise? - Plugins / Delay Compensation / Timing / Downbeat

I'll save you some work. Please refer to Case Number 03918877 submitted on 4/4/2020. They have been aware of the issue for 3 months.

***

Dear support,

I'm having problems with time based...
Forum: Pro Tools 2020 06-24-2020, 07:11 AM
Replies: 1
Views: 227
Posted By XJENSEN
Reopening a session forgets selection of a track's playlists

Is anyone else seeing this? Reopening a session with a certain selection of a track's playlists (using Filter Lane) forgets the previous state of the selected playlists and shows all playlists again.
Forum: Pro Tools 10 06-24-2020, 05:59 AM
Replies: 3
Views: 3,489
Posted By XJENSEN
Re: midi global offset - midi click - delay compensation - VEPRO

Yes, they should implement an option to not affect the click track in my opinion.
But it's even worse, as I have the impression that the offset also affects time-synchronised audio plugins, like a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-24-2020, 05:07 AM
Replies: 10
Views: 7,093
Posted By XJENSEN
Re: Midi is played on time but midi notes are early on play back.

Using lower buffers is not always possible.
They should really fix this bug.
I have opened a support case with AVID.
Forum: Pro Tools 2020 06-22-2020, 02:45 PM
Replies: 24
Views: 1,557
Posted By XJENSEN
Re: Setting up Cue Mixes with Persist Sends during LLM

No, I've given up. They can't fix it. They probably even don't understand the problem themselves.
Forum: macOS 06-22-2020, 02:21 PM
Replies: 62
Views: 4,809
Posted By XJENSEN
Re: Macintosh moving to ARM

Interesting point of view. Reason to avoid any investment in current AVID hardware at all. Then there's the complete codebase. Given the current track record of feature development, keeping up with...
Forum: macOS 06-22-2020, 01:50 PM
Replies: 62
Views: 4,809
Posted By XJENSEN
Re: Macintosh moving to ARM

This sounds outright disastrous for Avid.
Forum: Pro Tools 2020 06-11-2020, 02:02 PM
Replies: 23
Views: 1,493
Posted By XJENSEN
Forum: Pro Tools 2018 06-07-2020, 09:44 AM
Replies: 11
Views: 3,066
Posted By XJENSEN
Re: Playlist order inconsistency

My god, I'm bumping into this constantly. What a mess. Would be logical for last takes be saved last, right?!
Forum: Pro Tools 2020 06-07-2020, 08:17 AM
Replies: 2
Views: 414
Posted By XJENSEN
Re: new standard update plan cost?

Is it correct there's no renewal option anymore? Only subscription from now on? Avid doesn't seem to offer the renewal option anymore.

Edit: My bad. The drop-down on the Avid site wasn't too clear...
Forum: Pro Tools 2020 05-24-2020, 03:44 PM
Replies: 15
Views: 844
Posted By XJENSEN
Re: Sustained Midi Notes Issue

Sorry, but you don't know what you're talking about. Continuous delivery has nothing to do with lack of testing, on the contrary.
Forum: Pro Tools 2020 05-10-2020, 03:29 AM
Replies: 59
Views: 4,778
Posted By XJENSEN
Re: Sampling Rounding Bug and Workarounds - Pro Tools 2020.3

Exactly this! Same goes for Avid's Support Desk. Most of the time, they have NO CLUE what I'm talking about or how to properly troubleshoot. If I hear 'Trash prefs' one more time... :mad: That's why...
Forum: Artist Series 05-10-2020, 03:19 AM
Replies: 8
Views: 2,568
Posted By XJENSEN
Re: New Software Release EuControl Version 19.9.0

I did all this. Tried it on 2 different machines (MacBook Pro on High Sierra and Mac Pro on Mojave).

Whatever I do, I can't get the Euphonix MIDI ports to show up.
Forum: Artist Series 05-07-2020, 12:13 PM
Replies: 8
Views: 2,568
Posted By XJENSEN
Re: New Software Release EuControl Version 19.9.0

No, I did not. Will try and report back.
Forum: Artist Series 05-07-2020, 12:05 PM
Replies: 8
Views: 2,568
Posted By XJENSEN
Re: New Software Release EuControl Version 19.9.0

I still don't see the Eucon MIDI ports?
Forum: Pro Tools 10 05-03-2020, 02:24 PM
Replies: 8
Views: 844
Posted By XJENSEN
Re: Click track not synced with grid

You're mistaken. The Click plugin is in fact a MIDI (synchronized) plugin. Entering a Global MIDI Offset will also affect it.
Forum: General Discussion 05-03-2020, 10:57 AM
Replies: 27
Views: 4,064
Posted By XJENSEN
Re: Anyone else just about fed up with Avid?

You don't need to drag in all those other companies. My complaint is about Avid. The company I am paying big $$$ to, in return for a product that actually works and helps me get my work done.

The...
Forum: Pro Tools 10 05-03-2020, 08:10 AM
Replies: 8
Views: 844
Posted By XJENSEN
Re: Click track not synced with grid

Above reply makes no sense.
Forum: General Discussion 05-03-2020, 08:07 AM
Replies: 27
Views: 4,064
Posted By XJENSEN
Re: Anyone else just about fed up with Avid?

Completely, completely, completely fed up with Avid support!

It seems their standard way of working is to try stalling the ticket as much as possible, keeping themselves busy not solving anything,...
Forum: Pro Tools 10 05-02-2020, 12:21 PM
Replies: 8
Views: 844
Posted By XJENSEN
Re: Click track not synced with grid

Do you have a Global MIDI Offset set in preferences?
Forum: Pro Tools 2019 04-29-2020, 08:23 AM
Replies: 1
Views: 348
Posted By XJENSEN
Re: I/O Setup input output labels wrong

Confirmed, I/O Setup messes up the labels here as well.
It's known problem and has already been reported to Avid.
Showing results 1 to 25 of 258

 
Forum Jump

All times are GMT -7. The time now is 05:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com