Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.03 seconds.
Search: Posts Made By: DANIELHENDRICKS
Forum: Pro Tools 10 05-10-2012, 08:06 AM
Replies: 4
Views: 3,502
Posted By DANIELHENDRICKS
Re: Ilok problems , please help !??

Okay thank you guys , but my question is , what is the email and number to people that i can contact that can help me right away with transferring a licence to my ilok??
Forum: Pro Tools 10 05-09-2012, 02:06 PM
Replies: 4
Views: 3,502
Posted By DANIELHENDRICKS
Ilok problems , please help !??

I lost my ilok key , then i was advised to report it stolen/lost at ilok.com , they gave me a RMA tracking ID and advised me to contact avid. The nightmare started today when i tried to contact avid...
Forum: macOS 02-13-2012, 01:30 PM
Replies: 8
Views: 3,439
Posted By DANIELHENDRICKS
Lost my iLok usb stick

I´ve lost my iLok usb stick and have reported it lost on iLok.com , i´ve gotten all the numbers and stuff from iLok.com in a email , but i don't know how to talk to Avid in email, or like try to get...
Forum: macOS 01-29-2012, 05:08 AM
Replies: 1
Views: 1,816
Posted By DANIELHENDRICKS
Cant run multiple instrument plugins on the same audio track

Hi , just bought Protools 10 and Komplete 8 ultimate , and when i put the massive plugin and record the midi , it will play , and when Im trying to run reactor 5 and massive on the same time (Two...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 08:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com