Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 67
Search took 0.00 seconds.
Search: Posts Made By: thebends9
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-14-2007, 01:00 PM
Replies: 2
Views: 1,762
Posted By thebends9
Re: HELP! -1133 Hardware is in use by another appl.

Powerbook G4 10.4.8 2GB Ram
PT LE 7.0
I have no other progrms open. I try to launch protools and it comes up saying that. My MBox is plugged in. I dont see anything that says CoreAudio
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-14-2007, 12:35 PM
Replies: 2
Views: 1,762
Posted By thebends9
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-07-2007, 04:41 PM
Replies: 0
Views: 1,884
Posted By thebends9
Battery 3 Audio Glitches

Hi all, Ive installed the newest y 3.01 update and it plays fine. Once I open another virtual instrument in Pro Tools it causes a loud clicking on the right side of my headphones. Once I start to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-03-2006, 08:28 PM
Replies: 4
Views: 1,954
Posted By thebends9
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-03-2006, 07:47 PM
Replies: 4
Views: 1,954
Posted By thebends9
Re: External Drive Problem..Please Help

Thanks, I dont need more than one partition on that drive correct?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-03-2006, 06:51 PM
Replies: 4
Views: 1,954
Posted By thebends9
External Drive Problem..Please Help

Hey Guys,
I bought a Seagate 300 GB extrenal drive to record my audio onto. When I go to open a session on this drive it says "This session is saved on a volume set to Transfer only. Se the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2006, 09:45 PM
Replies: 5
Views: 1,906
Posted By thebends9
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2006, 08:56 PM
Replies: 5
Views: 1,906
Posted By thebends9
Re: Proper Installation On A Mac..

Arent you not supposed to install on your startup drive? I have it installed on my Macs internal HD. I store the audio data on my external drive though, is this ok or no?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2006, 08:34 PM
Replies: 5
Views: 1,906
Posted By thebends9
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2006, 10:38 AM
Replies: 5
Views: 1,906
Posted By thebends9
Proper Installation On A Mac..

So How do I install PT7 on my G4 Powerbook. How do I go about making another partition for PT, and do I put the plugins on that same partition or can I put them on my normal system drive?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-30-2006, 07:36 PM
Replies: 2
Views: 1,966
Posted By thebends9
What\'s With External Drives?

So In just got one and I need info...does Pro Tools Go On it? Do the plug ins go on it? Where does protools and the plug ins go? Could pro tools go on my internal hard drive and the plug ins on the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2006, 02:06 PM
Replies: 6
Views: 2,098
Posted By thebends9
Re: Help With EQ & Busing

It is a stereo CS80 plug in with 2 midi tracks going into it. The midi tracks are overlapping, I would like to eq them seperately to boost the highs of one line and boost the lows of the other. The...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2006, 12:43 PM
Replies: 6
Views: 2,098
Posted By thebends9
Re: Help With EQ & Busing

Can someone please give me a step by step, because I dont know what the hell im doing.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2006, 12:07 PM
Replies: 6
Views: 2,098
Posted By thebends9
Re: Help With EQ & Busing

So I would sent the CS-80 output to 2 seperate mono aux channels with eqs on them?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-29-2006, 11:27 AM
Replies: 6
Views: 2,098
Posted By thebends9
Help With EQ & Busing

Hey Guys,
Im running 2 Midi Tracks into 1 Aux Input with my CS-80 plug in on the Aux Track. I would like to eq each keyboard line from the CS-80 differently. How can I do this? Can I send that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-28-2006, 03:36 PM
Replies: 3
Views: 1,841
Posted By thebends9
Re: External Firewire Drives

Where are your plugins? Are they on the external or on the G4
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-27-2006, 01:48 PM
Replies: 41
Views: 4,093
Posted By thebends9
Re: PT 7.1/2 wish list

How about it works?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-27-2006, 01:42 PM
Replies: 2
Views: 1,886
Posted By thebends9
Native Instruments Battery 2

Anyone get this to work with 7.0? Mine is clipping and distorting the drum sounds. Does it work for anyone?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-26-2006, 08:15 PM
Replies: 3
Views: 1,509
Posted By thebends9
Re: FIREWIRE EXTERNAL DRIVE

any major difference betwen 8 and 16 mb cache? Anything Ill notice or no.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-26-2006, 08:58 AM
Replies: 16
Views: 3,683
Posted By thebends9
Re: The plugs that WORK and DON\'T WORK on 7.0

Arturia plugs work. Go to theirs site they have downloads for 7.0
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-26-2006, 07:55 AM
Replies: 3
Views: 1,509
Posted By thebends9
FIREWIRE EXTERNAL DRIVE

Im looking into buying a Maxtor One Touch II for my powerbook to run protools on. Does it matter if it is a firewire 400 or 800? Any problems with the 400? Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-24-2006, 08:04 AM
Replies: 2
Views: 1,991
Posted By thebends9
MAXTOR ONE TOUCH EXTERNAL DRIVE 200 GB

Would this be a good drive for running my Pro Tools on? Does anyone have any good info? Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2006, 12:04 PM
Replies: 4
Views: 1,746
Posted By thebends9
Re: Downgraded to 6.9

Also should I leave the 7.0 plug ins installed? Will they still work?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2006, 11:55 AM
Replies: 4
Views: 1,746
Posted By thebends9
Downgraded to 6.9

So I just downgraded from 7.0 to 6.7 and up to 6.9.2, should I download the plug in update for 6.9 or was that already installed with the new install of 6.9.2?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-21-2006, 11:33 PM
Replies: 3
Views: 1,637
Posted By thebends9
Re: Uninstalling Pro Tools 7 LE On Powerbook

I cant do anything on 7.0, it really sucks. Gives me all errors and starts and stops. Its been wasting my time. And time is money
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT -7. The time now is 06:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com