Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 182
Search took 1.03 seconds.
Search: Posts Made By: muhis1
Forum: macOS 03-07-2012, 12:34 AM
Replies: 5
Views: 4,183
Posted By muhis1
And It's there in version 10 too! Toy-DAW!

And It's there in version 10 too! Toy-DAW!
Forum: Virtual Instruments 02-23-2012, 11:42 PM
Replies: 6
Views: 5,354
Posted By muhis1
Solved!! Due to an awesome friend!! :-)

Solved!! Due to an awesome friend!! :-)
Forum: Pro Tools TDM Systems (Mac) 02-20-2012, 12:18 AM
Replies: 9
Views: 3,191
Posted By muhis1
......

......
Forum: Virtual Instruments 02-19-2012, 11:31 PM
Replies: 6
Views: 5,354
Posted By muhis1
SOMEBODY....help me with my VIRUS INDIGO.

Help me someone!!!....I just love my virus Indigo......BUT....

..My patches are fckd up. One of the osc gets pitched like 4 oct down on all of my patches. I've tried to google the problem and at...
Forum: Pro Tools TDM Systems (Mac) 01-03-2012, 03:50 AM
Replies: 104
Views: 22,388
Posted By muhis1
Forum: Pro Tools TDM Systems (Mac) 10-05-2011, 05:50 AM
Replies: 9
Views: 3,191
Posted By muhis1
Here we go again!!!! Unbelievable!! As far...

Here we go again!!!! Unbelievable!!

As far as I can remember it was fine in like 9.0!!!???

What's the problem Avid?

A bug like that makes it impossible to
record softsynths......again!!
...
Forum: Pro Tools TDM Systems (Mac) 10-13-2010, 10:09 AM
Replies: 589
Views: 113,279
Posted By muhis1
Exclamation Re: Huge adc bug!??

DTS!!!....Helloooo!!??
Forum: Pro Tools TDM Systems (Mac) 10-11-2010, 12:38 AM
Replies: 589
Views: 113,279
Posted By muhis1
Re: Huge adc bug!??

Yepp! Bump....
Forum: Pro Tools TDM Systems (Mac) 10-09-2010, 04:07 PM
Replies: 589
Views: 113,279
Posted By muhis1
Forum: Pro Tools TDM Systems (Mac) 10-09-2010, 12:54 AM
Replies: 589
Views: 113,279
Posted By muhis1
Forum: Pro Tools TDM Systems (Mac) 10-08-2010, 01:25 PM
Replies: 589
Views: 113,279
Posted By muhis1
Re: Huge adc bug!??

Oh thank God!! Finally a solution!!!
Thank you so much!!
Forum: Pro Tools TDM Systems (Mac) 10-08-2010, 05:36 AM
Replies: 589
Views: 113,279
Posted By muhis1
Re: Huge adc bug!??

So AVID!

We're all excited about hearing what you had in mind when you're now releasing a native version of Pro Tools HD!!?? :-)
Your, by now, famous ADC bug is annoying even when using "very...
Forum: Pro Tools TDM Systems (Mac) 10-06-2010, 06:26 AM
Replies: 12
Views: 4,296
Posted By muhis1
Thumbs down Delay f..kn compensation from h.ll!!

Any news on this matter AVID?

8.1 is here and the softsynths/midi still ends up wrong, when there´s latency in PT HD!!

....by the way....IT DID NOT IN VERSION 7 of PTHD!!
Forum: Pro Tools TDM Systems (Mac) 06-13-2010, 11:42 PM
Replies: 589
Views: 113,279
Posted By muhis1
Thumbs up Re: Huge adc bug!??

MIDI was ok in PT 7!!!!!!!!

The bug came with version 8!!!


Great, awesome, brilliant.....etc!!!
Forum: Pro Tools TDM Systems (Mac) 06-13-2010, 11:40 PM
Replies: 5
Views: 4,200
Posted By muhis1
Re: Ableton Live rewire slave into PT workflow

I've "rewired" Live a couple of times to PT...but the sad thing about Live is that
it doesn't allow you to use 3rd part plugins when in rewire mode.
Otherwise it works great!
Forum: Pro Tools TDM Systems (Mac) 06-13-2010, 02:40 AM
Replies: 589
Views: 113,279
Posted By muhis1
Forum: Pro Tools TDM Systems (Mac) 06-10-2010, 12:38 AM
Replies: 9
Views: 3,902
Posted By muhis1
Re: 8.0.4 Read Me

Bump...until a serious answer is given!
Forum: Pro Tools TDM Systems (Mac) 06-05-2010, 09:17 AM
Replies: 101
Views: 21,817
Posted By muhis1
Re: Any real advantage of TDM plugs versus Native?

YEAH....and the graphics end up wrong due to latency.....in LOGIC!...GREAT!
Forum: Pro Tools TDM Systems (Mac) 06-04-2010, 04:16 AM
Replies: 101
Views: 21,817
Posted By muhis1
Thumbs up Re: Any real advantage of TDM plugs versus Native?

I think it's great the you all NATIVE dudes out there think that you have the same amount of latency in your rigs as in a HD rig!! :-) HAHAHA!!!


Keep on recording!
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 02:32 PM
Replies: 36
Views: 8,116
Posted By muhis1
Re: Still Waiting...

They are a "fläskberg" company! Nothing ever happens....they don't fix anything, and they don't answer their customers!!

GREAT!!
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 12:30 PM
Replies: 589
Views: 113,279
Posted By muhis1
Re: Huge adc bug!??

HAHAHAHAHAHA!!!!!

Kermit is back!!!! :-)
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 09:09 AM
Replies: 589
Views: 113,279
Posted By muhis1
Thumbs down Re: Huge adc bug!??

GAAAAAAAAAAAAAAAAAAHHHHHHHHH!!!!!!!!!!! :mad: :D :confused: :mad: :confused:
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 08:48 AM
Replies: 36
Views: 8,116
Posted By muhis1
Re: Still Waiting...

HAHAHAHAHA!!!

Awesome!!.....me like! :-)


/Kermit
Forum: Pro Tools TDM Systems (Mac) 04-14-2010, 09:36 AM
Replies: 589
Views: 113,279
Posted By muhis1
Re: Huge adc bug!??

This is AVIDs answer to my "case".

Hi Kermit,

Looking further into this, it looks like you are experiencing the known issue that is mentioned in the DUC link you provided.

As you may be...
Forum: Pro Tools TDM Systems (Mac) 04-12-2010, 11:15 PM
Replies: 589
Views: 113,279
Posted By muhis1
Re: Huge adc bug!??

AVID doesn't answer my "cases" that I sent to them!?

What is wrong with them!?
Showing results 1 to 25 of 182

 
Forum Jump

All times are GMT -7. The time now is 05:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com