Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 110
Search took 0.01 seconds.
Search: Posts Made By: typhy
Forum: macOS 09-23-2016, 01:31 AM
Replies: 4
Views: 2,752
Posted By typhy
Re: Hardware Sends (Delay Compensation)?

So I guess I will be running into latency problems.
So will having the aux send on my track delay the whole track back some milliseconds?
Or will it delay the actual reverb from kicking it...
Forum: macOS 09-22-2016, 01:21 PM
Replies: 4
Views: 2,752
Posted By typhy
Hardware Sends (Delay Compensation)?

I am buying a Strymon BigSky reverb and want to use it as a send on my tracks. I am wondering will I run into latency problems? All the latency problems seem to be related to Hardware INSERTS, I do...
Forum: Pro Tools 12 02-26-2016, 04:42 PM
Replies: 1
Views: 1,833
Posted By typhy
Forum: Pro Tools 12 02-25-2016, 04:52 PM
Replies: 3
Views: 2,482
Posted By typhy
Re: Help . . . 4 year upgrade to Pro tools 12 not working!

I'm having this exact same problem.
Did you get it resolved?
Forum: Pro Tools 12 02-25-2016, 03:08 PM
Replies: 1
Views: 1,833
Posted By typhy
Hardware synths and effect boxes (connection)

My set up:

Macbook Pro: El Capitan
DAW: PT12
Synths: DSI Prophet 6 (stereo out) and Moog Slim Phatty (mono out)
Effects: Strymon Mobius and Strymon Big Sky (both stereo out)
MIDI Keyboard:...
Forum: Pro Tools 10 02-22-2016, 11:49 PM
Replies: 13
Views: 4,375
Posted By typhy
Re: Upgrading to PT12

What are some El Cap issues I should be concerned about?
Forum: Pro Tools 10 02-21-2016, 11:30 PM
Replies: 13
Views: 4,375
Posted By typhy
Re: Upgrading to PT12

holy moly $400+ ?!

I'll the former option lol.
So I just install the new hard drive into my mbp and install El Capitan and all my softwares on that hd? And just put the old hd in a safe place...
Forum: Pro Tools 10 02-21-2016, 07:43 PM
Replies: 13
Views: 4,375
Posted By typhy
Re: Upgrading to PT12

I have this mbp model:
MacBook Pro 15" 2.4GHz quad-core Intel Core i7

Can you recommend a hard drive for me to buy?
There's so many models my brain is fried from reading about all the specs....
Forum: Pro Tools 10 02-19-2016, 10:47 PM
Replies: 13
Views: 4,375
Posted By typhy
Re: Upgrading to PT12

can 2011 mbp have 32g? i only see 16g available to buy
Forum: Pro Tools 10 02-19-2016, 10:07 AM
Replies: 13
Views: 4,375
Posted By typhy
Re: Upgrading to PT12

thanks for the idea
ill try that
is it possible for my mbp to add more ram?
Forum: Pro Tools 10 02-18-2016, 10:28 PM
Replies: 13
Views: 4,375
Posted By typhy
Re: Upgrading to PT12

https://scontent.flas1-2.fna.fbcdn.net/hphotos-xaf1/t31.0-8/12747888_822698621190966_7780153781521612273_o.jpg

here is a screen shot of what I'm looking at

does this mean I need more ram? i...
Forum: Pro Tools 10 02-18-2016, 10:26 AM
Replies: 13
Views: 4,375
Posted By typhy
Upgrading to PT12

I am currently on 10.8.5 OS X and PT10.

I want to upgrade to El Capitan and PT12.

I own Komplete 7, Maschine, and a Waves bundle.

So, I will have to upgrade to Komplete 10, Maschine 2.0, and...
Forum: Pro Tools 11 02-04-2016, 12:31 AM
Replies: 1
Views: 1,680
Posted By typhy
Upgrading to PT11

I was using PT10 and have uninstalled it completely.
I am upgrading my OS to El Capitan first.
Then I will upgrade to PT11. Do I just install 11.3.1? Or 11.3 first?

I have some Waves plugins....
Forum: Pro Tools 10 01-27-2016, 07:06 PM
Replies: 13
Views: 5,599
Posted By typhy
Re: Downgrade back to 10.3.0?

I only see 10.3 installers

I'm looking for 10.0 installer
Forum: Pro Tools 10 01-27-2016, 02:41 PM
Replies: 13
Views: 5,599
Posted By typhy
Re: Downgrade back to 10.3.0?

where can i get the v9 uninstaller? it's no longer available for me on avid.com
Forum: Pro Tools 10 01-25-2016, 11:32 PM
Replies: 13
Views: 5,599
Posted By typhy
Re: Downgrade back to 10.3.0?

yeah it's not working
I've uninstalled and installed over and over again but PT will not load
the icon will jump up and that's it... nothing loads
Forum: Pro Tools 10 01-21-2016, 08:24 PM
Replies: 13
Views: 5,599
Posted By typhy
Re: Downgrade back to 10.3.0?

thanks

i uninstalled PT then installed this version

but now when i click on the PT icon, it just flashes and closes.
it does not open. i dont know whats wrong?
i've uninstalled and re...
Forum: Pro Tools 10 01-10-2016, 11:55 AM
Replies: 13
Views: 5,599
Posted By typhy
Re: Downgrade back to 10.3.0?

i dont have the original installer
i upgraded from 9 online and it's no longer avaiolable to download

any idea how i can get it?
Forum: Pro Tools 10 01-09-2016, 11:21 PM
Replies: 13
Views: 5,599
Posted By typhy
Downgrade back to 10.3.0?

Is there a way to go back to 10.3.0 from 10.3.9?
Forum: Pro Tools 10 12-27-2015, 12:39 AM
Replies: 1
Views: 1,378
Posted By typhy
CPU overload?

All I have on is 4 plugins and the system usage window is at 3% but I keep getting overload errors?

Playback engine is at 512 samples
4 processors
85% limit

I dont get it?
Forum: Pro Tools 10 12-26-2015, 10:34 PM
Replies: 3
Views: 1,694
Posted By typhy
Re: Axiom Pro MIDI, Komplete Audio 6 Interface, Moog Slim Phatty = HELP?!

MIDI Track
Aux Track (mono)
Audio Track (mono)

MIDI track's input is set to "ALL" and records midi just fine.
Output is set to my interface: Komplete Audio 6 Channel 1...
Forum: Pro Tools 10 12-19-2015, 10:48 PM
Replies: 3
Views: 1,694
Posted By typhy
Axiom Pro MIDI, Komplete Audio 6 Interface, Moog Slim Phatty = HELP?!

It's been a few years and I've forgot how to get this combo working.

What I want to do:

Record midi, edit the midi, than have that midi sequence trigger my external synthesizer on an audio...
Forum: macOS 01-17-2015, 01:34 AM
Replies: 1
Views: 2,872
Posted By typhy
External synthesizer > midi track > aux track > audio track

I have the Axiom M Audio midi controller plugged into my Macbook via USB.
Slim Phatty synthesizer plugged into my KompleteAudio6 (interface) Input 1.
Interface midi out to SP midi in.

I can...
Forum: macOS 01-17-2015, 01:11 AM
Replies: 2
Views: 4,734
Posted By typhy
Forum: macOS 01-17-2015, 12:33 AM
Replies: 2
Views: 4,734
Posted By typhy
Loop playback not working!

I'm using PT 10.3.9

I have an audio track and I click on a block/wave and play but it does not loop.

record quick punch is not selected, and loop playback option is on.

Why is not looping?
...
Showing results 1 to 25 of 110

 
Forum Jump

All times are GMT -7. The time now is 09:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com