Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.11 seconds.
Search: Posts Made By: madmarkdj
Forum: Pro Tools 2018 09-02-2018, 12:32 AM
Replies: 2
Views: 1,077
Posted By madmarkdj
Re: Editing Clips

Thanks. Is this the only way to do it? It works fine, but it seems a little more complicated than in Logic...
Forum: Pro Tools 2018 09-01-2018, 10:18 AM
Replies: 2
Views: 1,077
Posted By madmarkdj
Editing Clips

Hi all,

not sure if this has been discussed anywhere else here. I could not find an answer to it...

Let's say I have a track with multiple "copies" of the same clip (i.e. a Crash Cymbal hitting...
Forum: macOS 05-31-2014, 05:24 AM
Replies: 6
Views: 2,802
Posted By madmarkdj
Forum: macOS 05-31-2014, 04:46 AM
Replies: 6
Views: 2,802
Posted By madmarkdj
Re: Delay on recorded tracks

And yes, ADC is set
Forum: macOS 05-31-2014, 04:45 AM
Replies: 6
Views: 2,802
Posted By madmarkdj
Re: Delay on recorded tracks

I have one track instrumental playback. After recording let's say the lead of the first verse, I put some EQ, Comp. Autotune, etc. on that track. I create a new track for some harmonies and when...
Forum: macOS 05-30-2014, 11:23 PM
Replies: 6
Views: 2,802
Posted By madmarkdj
Delay on recorded tracks

Hi all

When recording on my PT HDX system (latest PT11 HD on OSX 10.8) I am experiencing a strange behavior.

In a recent vocal recording session, I routed the mic input through an AUX track...
Forum: Pro Tools 11 11-20-2013, 10:50 AM
Replies: 4
Views: 4,374
Posted By madmarkdj
Re: MIDI clips/regions copy/loops

Thanks for your quick answer, Shane! :-):-):-)
Forum: Pro Tools 11 11-20-2013, 10:23 AM
Replies: 4
Views: 4,374
Posted By madmarkdj
MIDI clips/regions copy/loops

Hi all

I am a long time Logic user (since version 4) and just moving over to Pro Tools.

Now I have the following "problem":

I have recorded a 4 bar MIDI sequence which I loop for let's say...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 05:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com